
                    
IMAGEQUANT®

USER’S GUIDE
Version 5.0

for Microsoft® Windows NT®

Apple® Power Macintosh®



                            
Cover (Foreground): Image of a fluorescent 2-color TaqMan (assay in 96-well microplate scanned with a FluorImager 595. 
The ImageQuant Gray/Color Adjust window is open to the right. The image has been processed using the FluorSep 

utility to facilitate spectral separation of the two labels. Channels 1 (FAM = Green) and 2 (TET = Red) are displayed in 
the Overlay mode. Yellow indicates simultaneous signal from both fluorochromes in the same well.

Cover (Background): ImageQuant analysis of each channel showing 96 grouped ellipse objects over each plate 
image and the resulting volume report data with graphic scatter plot display in Excel (below).

❖ TRADEMARKS ❖ 

ImageQuant, Molecular Dynamics, the Molecular Dynamics logo, FluorImager, Storm, 
Personal Densitometer, and PhosphorImager are registered trademarks, and 

FluorSep is a trademark of Molecular Dynamics, Inc.

Adobe and Photoshop are registered trademarks of Adobe Systems Incorporated.

Apple, Macintosh, and Power Macintosh are registered trademarks, and 
Mac OS is a trademark of Apple Computer, Inc.

Microsoft and Windows NT are registered trademarks of Microsoft Corporation.

The information in this document is furnished for informational use only and is
subject to change without notice. Molecular Dynamics assumes no responsibility
or liability for any errors or inaccuracies that may appear in this book.

Copyright 1993–1998, Molecular Dynamics, Inc. All rights reserved.

July 1998

# 218-415



                           

Table of Contents
Preface

About This User’s Guide..................................................................... xiii

Related Publications............................................................................. xiii

Assumptions ......................................................................................... xiii

Terms Used in This Guide....................................................................xiv

Conventions ...........................................................................................xiv

Assistance ................................................................................................xv

Chapter 1 Getting Started

1.1 Introduction to ImageQuant ....................................................1-1

1.1.1 Menu Bar..........................................................................1-2

1.1.2 Status Bar..........................................................................1-2

1.1.3 Pop-Up Menus ...............................................................1-2

1.1.4 Toolbars ............................................................................1-2

1.2 Introduction to Quantitation .....................................................1-6

1.2.1 Area Quantitation ..........................................................1-6

1.2.2 Volume Quantitation .....................................................1-6

1.3 Display Modes and ImageQuant (Windows NT Only) ........1-6

Chapter 2 Displaying an Image or Graph

2.1 Selecting an Image or Graph to Display .................................2-1

2.2 Checking the Image for Preprocessing ...................................2-2
IMAGEQUANT USER’S GUIDE iii



 

iv

         

Table of Contents

     
2.3 Changing the Displayed Portion of the Image ...................... 2-3

2.3.1 Scroll................................................................................. 2-4

2.3.2 Map Window .................................................................. 2-4

2.4 Changing the Image Magnification and Size ......................... 2-7

2.4.1 Viewing the Image Using Fit to Window .................. 2-7

2.4.2 Viewing the Image Using Actual Size ........................ 2-7

2.4.3 Magnifying a Portion of the Image.............................. 2-8

2.4.4 Enlarging or Reducing the Image ................................ 2-9

2.4.5 Enlarging a Selected Area of an Image or a 
Graph ............................................................................. 2-10

Chapter 3 Displaying Multichannel Images 

3.1 Processing a Multichannel Image ............................................ 3-1

3.2 Displaying a Multichannel Image ........................................... 3-1

3.3 Displaying Multiple Channels Side by Side .......................... 3-3

3.4 Overlaying Multichannel Images ............................................ 3-4

3.5 Viewing One Channel................................................................ 3-4

3.6 Selecting Individual Channels to View .................................. 3-5

Chapter 4 Optimizing the Image Display

4.1 Opening the Gray/Color Adjust Window ............................. 4-1

4.2 About the Gray/Color Adjust Window ................................. 4-2

4.3 Applying the Enhancements and Closing the Gray/Color 
Adjust Window........................................................................... 4-4

4.4 Adjusting the High and Low Display Values ....................... 4-4

4.5 Enhancing the Contrast and Brightness of the Display ....... 4-6

4.5.1 Changing the Intensity Display of the Image ............ 4-8

4.5.2 Changing the Lookup Table Definition ...................... 4-8

4.5.3 Changing the Sigmoidal Lookup Table .................... 4-10

4.6 Changing the Color ................................................................. 4-13

4.7 Inverting the Display of the Pixel Values ............................. 4-13
IMAGEQUANT USER’S GUIDE



          

Table of Contents

    
Chapter 5 Creating Objects

5.1 Objects Used in Area Quantitation .......................................... 5-1

5.2 Objects Used in Volume Quantitation..................................... 5-1

5.3 Selecting the Object Tool ........................................................... 5-2

5.4 Drawing an Object ..................................................................... 5-3

5.4.1 Drawing a Continuous Object...................................... 5-3

5.4.2 Drawing a Segmented Object ....................................... 5-4

5.4.3 Drawing a Free-Form Object ........................................ 5-5

5.4.4 Using the Auto Tracer Tool to Create a Region 
Object ............................................................................... 5-5

5.5 Annotating the Image................................................................ 5-7

Chapter 6 Editing an Object

6.1 Selecting an Object to Edit ........................................................ 6-1

6.1.1 Selecting a Single Object................................................ 6-2

6.1.2 Selecting Multiple Objects One at a Time ................... 6-2

6.1.3 Selecting Objects Using a Selection Box...................... 6-2

6.1.4 Selecting All Objects....................................................... 6-2

6.1.5 Selecting Objects Using the Object Manager 
Inspector .......................................................................... 6-3

6.2 Showing and Hiding Objects.................................................... 6-3

6.3 Grouping and Ungrouping Objects......................................... 6-4

6.3.1 Grouping Objects ........................................................... 6-4

6.3.2 Ungrouping Objects....................................................... 6-5

6.4 Deleting an Object ...................................................................... 6-6

6.5 Moving an Object ....................................................................... 6-6

6.5.1 Dragging an Object to a New Location....................... 6-6

6.5.2 Moving an Object Using the Move Command .......... 6-7

6.6 Aligning Objects ........................................................................ 6-7

6.7 Spacing Objects Evenly ............................................................ 6-9

6.8 Cutting and Copying Objects ................................................. 6-10
IMAGEQUANT USER’S GUIDE v



 

vi

         

Table of Contents

 

6.8.1 Cutting or Copying Objects Within the Same 
Image Window ............................................................. 6-10

6.8.2 Cutting or Copying Objects Between Image 
Windows........................................................................ 6-11

6.9 Copying and Moving an Object ............................................ 6-12

6.10 Duplicating an Object ............................................................. 6-12

6.10.1 Duplicating an Object Using the Duplicate 
Command...................................................................... 6-12

6.10.2 Duplicating and Moving an Object Using the 
Mouse and Keyboard................................................... 6-13

6.11 Rotating an Object .................................................................... 6-13

6.11.1 Rotating an Object Using the Pointer ........................ 6-13

6.11.2 Rotating an Object a Specified Amount .................... 6-14

6.12 Resizing an Object .................................................................... 6-15

6.13 Reshaping a Polygon or Polyline ........................................... 6-16

6.13.1 Moving a Handle.......................................................... 6-16

6.13.2 Adding a Handle.......................................................... 6-17

6.13.3 Deleting a Handle ........................................................ 6-17

6.14 Changing the Line Weight of an Object ................................ 6-18

6.15 Changing the Color of an Object............................................ 6-19

6.16 Displaying an Object Name.................................................... 6-20

6.17 Adding a Comment ................................................................. 6-22

6.18 Changing the Attributes for Multiple Objects ..................... 6-23

6.19 Modifying a Grid...................................................................... 6-24

6.19.1 Adding a Line ............................................................... 6-24

6.19.2 Deleting a Line.............................................................. 6-25

6.19.3 Moving a Line............................................................... 6-25

6.19.4 Moving Intersections ................................................... 6-26

6.20 Modifying a Text Annotation Object ..................................... 6-26
IMAGEQUANT USER’S GUIDE



          

Table of Contents

    
Chapter 7 Renaming and Displaying Objects

7.1 Renaming an Object ................................................................... 7-1

7.1.1 Renaming an Object Using the Object Attributes
Inspector .......................................................................... 7-1

7.1.2 Renaming an Object Using the Object Manager 
Inspector .......................................................................... 7-2

7.1.3 Renaming and Reordering Multiple Objects Using the 
Object Manager Inspector ............................................. 7-3

7.2 Displaying Objects in the Image Window.............................. 7-4

7.3 Displaying All Object Types ..................................................... 7-5

7.4 Saving and Deleting Objects..................................................... 7-5

7.5 Displaying Objects on a Different Image ............................... 7-6

Chapter 8 Performing Area Quantitation with
Peak Finder

8.1 About Area Quantitation .......................................................... 8-1

8.1.1 Pixels and Area Quantitation ...................................... 8-2

8.1.2 Overview of the Area Quantitation Workflow .......... 8-4

8.2 Defining the Area to Quantitate ............................................... 8-6

8.2.1 Drawing a Line or Polyline........................................... 8-6

8.2.2 Modifying the Line Width ............................................ 8-7

8.3 Creating the Line Graph............................................................ 8-8

8.4 Defining Area Quantitation Parameters Using the Peak 
Finder Inspector.......................................................................... 8-8

8.4.1 Quantitating Using the Default Settings..................... 8-9

8.4.2 Selecting and Viewing the Results for a Peak .......... 8-10

8.5 Modifying the Baseline............................................................ 8-12

8.5.1 Displaying the Baseline Handles ............................... 8-12

8.5.2 Modifying the Automatic Baseline ............................ 8-13

8.5.3 Using the Lowest Point as the Baseline..................... 8-15

8.5.4 Modifying the Baseline Manually ............................. 8-15
IMAGEQUANT USER’S GUIDE vii



 

viii

         

Table of Contents

   
8.6 Defining the Peaks ................................................................... 8-16

8.6.1 The Noise, Sensitivity, and Kernel Relationship...... 8-17

8.6.2 When to Use Minimum and Maximum Area .......... 8-18

8.6.3 Additional Hints........................................................... 8-19

8.7 Editing the Peaks...................................................................... 8-20

8.7.1 Deleting a Peak ............................................................. 8-20

8.7.2 Combining or Adding Peaks ...................................... 8-21

8.7.3 Splitting Peaks .............................................................. 8-22

8.8 Using Templates ....................................................................... 8-22

8.8.1 Opening an Existing Template ................................... 8-22

8.8.2 Creating a New Template............................................ 8-23

8.8.3 Setting the Default Template ..................................... 8-24

8.9 Selecting the Area Report Options......................................... 8-25

8.10 Generating Reports .................................................................. 8-29

8.10.1 Creating a Report from a Single Line Graph or 
from Multiple Line Graphs......................................... 8-29

8.10.2 Transferring the Results to Microsoft Excel.............. 8-30

8.10.3 Transferring Data Points to Microsoft Excel or 
Word............................................................................... 8-30

8.10.4 Transferring the Line Graph to Microsoft Excel or 
Word............................................................................... 8-30

8.11 Saving the Line Graph............................................................. 8-31

8.12 Printing the Line Graph .......................................................... 8-31

Chapter 9 Customizing the Line Graph

9.1 About the Line Graph................................................................ 9-1

9.1.1 Using the Graph Info Inspector.................................... 9-1

9.1.2 Using the Vertical Hairline ........................................... 9-2

9.1.3 Understanding the Data................................................ 9-3

9.2 Creating Line Graphs for Multiple Objects ............................ 9-4

9.2.1 Creating Multiple Line Graphs .................................... 9-4

9.2.2 Merging Multiple Line Graphs into One Graph........ 9-5

9.2.3 Splitting the Graphs ....................................................... 9-6
IMAGEQUANT USER’S GUIDE



          

Table of Contents

   
9.2.4 Enlarging One Graph from a Set.................................. 9-6

9.3 Enhancing the Line Graph ........................................................ 9-7

9.3.1 Changing the Line Style and Color ............................. 9-7

9.3.2 Changing the Font ......................................................... 9-8

9.3.3 Changing the Scale ........................................................ 9-8

9.3.4 Turning On or Off the Vertical Hairline and 
Marker.............................................................................. 9-9

9.3.5 Changing the Line Measurement Units ..................... 9-9

9.3.6 How the Min and Max Value Headings Change....... 9-9

Chapter 10 Performing Volume Quantitation with 
the User Method

10.1 About the User Method of Volume Quantitation................ 10-1

10.1.1 Pixels and Volume Quantitation ............................... 10-1

10.1.2 Overview of the User Method.................................... 10-3

10.2 Selecting a Background Correction Method ........................ 10-4

10.2.1 Description of the Background Correction 
Methods ......................................................................... 10-4

10.2.2 Setting the Background Correction ........................... 10-5

10.3 Drawing the Objects ................................................................ 10-6

10.4 Viewing the Results.................................................................. 10-6

10.5 Modifying the Objects ............................................................. 10-7

10.6 Changing the Background Correction ................................. 10-8

10.6.1 About the Correction Methods................................... 10-8

10.6.2 Changing the Background Correction Method ....... 10-9

10.7 Selecting the Volume Report Options ................................. 10-10

10.8 Generating Reports ................................................................ 10-15

10.8.1 Creating a Report from a Single Object or Multiple 
Objects.......................................................................... 10-15

10.8.2 Transferring the Results to Microsoft Excel ........... 10-16

10.9 Saving the Objects with the Image ...................................... 10-16

10.10 Printing the Image.................................................................. 10-16
IMAGEQUANT USER’S GUIDE ix



 

x

         

Table of Contents

  
Chapter 11 Performing Volume Quantitation Using 
Spot Finder

11.1 About the Spot Finder Method of Volume 
Quantitation .............................................................................. 11-1

11.2 Selecting Preferences for Background Correction .............. 11-3

11.2.1 Description of the Background Correction 
Methods ......................................................................... 11-3

11.2.2 Setting the Background Correction............................ 11-4

11.3 Drawing a Rectangle to Define the Area .............................. 11-4

11.4 Defining the Volume Quantitation Parameters Using the 
Spot Finder Inspector............................................................... 11-5

11.5 Viewing the Results for Each Region .................................... 11-7

11.6 Adjusting the Parameters........................................................ 11-8

11.6.1 Intensity Threshold Algorithm................................... 11-8

11.6.2 Smoothing ................................................................... 11-10

11.6.3 Minimum Area ............................................................11-11

11.7 Using Templates ..................................................................... 11-12

11.7.1 Opening an Existing Template ................................. 11-12

11.7.2 Creating a New Template ......................................... 11-13

11.7.3 Setting the Default Template ................................... 11-14

11.8 Changing the Background Correction ............................... 11-15

11.8.1 About the Correction Methods................................. 11-15

11.8.2 Changing the Background Correction Method ..... 11-16

11.9 Selecting the Volume Report Options ................................. 11-17

11.10 Generating Reports ................................................................ 11-22

11.10.1 Creating a Report from a Single Object or 
Multiple Objects ...................................................... 11-22

11.10.2 Transferring the Results to Microsoft Excel ........ 11-23

11.11 Saving the Objects with the Image ...................................... 11-23

11.12 Printing the Image.................................................................. 11-23
IMAGEQUANT USER’S GUIDE



          

Table of Contents

      
Chapter 12 Setting Preferences

12.1 Setting Image Display Preferences ........................................ 12-1

12.1.1 Object Attributes........................................................... 12-1

12.1.2 Objects and Text Annotation Font ............................ 12-2

12.2 Setting Report Preferences ...................................................... 12-3

12.2.1 Area Report Setup ....................................................... 12-3

12.2.2 Volume Report Setup................................................... 12-4

12.2.3 Printed Report Font ..................................................... 12-6

12.3 Setting Quantitation Preferences............................................ 12-6

12.3.1 Area Default Template ................................................ 12-6

12.3.2 Volume Default Template ........................................... 12-7

12.3.3 Background Correction ............................................... 12-7

12.3.4 Grid-Column Major ..................................................... 12-8

Chapter 13 Printing

13.1 Printing the Image.................................................................... 13-1

13.2 Printing the Volume Report .................................................... 13-2

13.3 Printing the Line Graph .......................................................... 13-3

13.4 Printing the Area Report ......................................................... 13-3

13.5 Printing the Line Graph Data Points and Values ................ 13-4

13.6 Creating and Printing Histograms and 
Histogram Data ........................................................................ 13-4

13.6.1 Creating and Printing a Histogram .......................... 13-4

13.6.2 Transferring the Histogram Data .............................. 13-5

13.6.3 Transferring the Histogram ....................................... 13-5

Chapter 14 Managing Image Files

14.1 Deleting a Dataset File............................................................. 14-1

14.2 Creating a 24-Bit Image for Publication................................ 14-2

14.2.1 Copying the Entire Image ........................................... 14-2

14.2.2 Copying a Section of Image ........................................ 14-3

14.3 Creating a Bitmap Image that Includes the Objects ............ 14-3
IMAGEQUANT USER’S GUIDE xi



 

xii

         

Table of Contents

     
14.3.1 Copying the Entire Image ........................................... 14-4

14.3.2 Copying a Section of Image ........................................ 14-4

14.4 Saving the Image Using Another Name .............................. 14-4

14.4.1 Copying the Entire Image ........................................... 14-5

14.4.2 Copying a Section of Image ........................................ 14-5

Appendix A Quick Reference for Windows NT

Keyboard Shortcuts ............................................................................. A-1

File Menu.................................................................................... A-1

Edit Menu................................................................................... A-1

View Menu ................................................................................. A-1

Tools Menu................................................................................. A-2

Object Menu............................................................................... A-2

Analysis Menu........................................................................... A-3

Window Menu ........................................................................... A-3

Mouse/Key Combinations................................................................. A-4

Toolbar Functions ................................................................................ A-5

Extensions that Identify File Types ................................................... A-6

Appendix B Quick Reference for Power Macintosh

Keyboard Shortcuts ..............................................................................B-1

File Menu.....................................................................................B-1

Edit Menu....................................................................................B-1

View Menu ..................................................................................B-2

Tools Menu..................................................................................B-2

Object Menu................................................................................B-2

Analysis Menu............................................................................B-3

Window Menu ............................................................................B-3

Mouse/Key Combinations..................................................................B-4

Toolbar Functions .................................................................................B-5

Icons that Identify File Types ..............................................................B-6
IMAGEQUANT USER’S GUIDE



                          
Preface

About This User’s Guide
The ImageQuant User’s Guide explains how to use the ImageQuant 
software. Each chapter in this guide discusses a major ImageQuant 
task and contains the steps needed to perform that task.

Related Publications
In addition to the ImageQuant User’s Guide, Molecular Dynamics 
provides the following publications related to the ImageQuant 
software:

• The ImageQuant Tutorial—A tutorial that highlights some of the 
ImageQuant software.

• The ImageQuant Reference—A reference, by menu item, for each 
function of the ImageQuant software.

• The ImageQuant Utilities User’s Guide—A guide that describes 
how to use the FluorSep™ and ImageQuant Tools utilities.

• A user’s guide for the Molecular Dynamics instrument.

Assumptions
The software-related instructions in this guide assume you 
have basic computer skills. You should be familiar with either 
the Microsoft Windows NT or the Apple Mac OS™ graphical user 
interface. If you do not have these skills, refer to the Windows NT 
or Mac OS documentation, or refer to the online Help for these 
operating systems. 
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Terms Used in This Guide
The following terms are used in this guide:

• Click—Press and then quickly release the mouse button.

• CONTROL+click—Hold down the CONTROL key and click 
the mouse button.

• Drag—Hold down the mouse button while moving the mouse.

• Double-click—Press and release the mouse button twice.

• Point—Move the mouse until the pointer is positioned on the 
desired object.

• Pointer—An object, such as an arrow, that moves on the screen 
as you move the mouse.

• Right+click—Click the right mouse button (Windows NT only).

• SHIFT+click—Hold down the SHIFT key and click the mouse 
button.

• SHIFT+drag—Hold down the SHIFT key and drag the mouse.

• SHIFT+CONTROL+click—Hold down the SHIFT and 
CONTROL keys and click the mouse button.

Note: Unless stated otherwise, mouse button instructions refer 
to the left mouse button when using the Windows NT operating 
system.

Conventions 
The ImageQuant User’s Guide uses the following conventions:

• In general, the figures display screen captures of the 
Windows NT version of ImageQuant. For clarity, some 
figures may display both the Windows NT and Macintosh 
versions of ImageQuant.

• Spot is used throughout the user’s guide to indicate a generic 
image feature, such as a band, blot, or microplate well. 
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Preface
Assistance
If you have problems, please contact:

United States
Molecular Dynamics World Headquarters, Sunnyvale, CA
Telephone (1) (800) 743-7782 or (1) (408) 773-1222
Fax (1) (408) 773-0152
Ask for Technical Support.

United Kingdom
Molecular Dynamics Ltd., Buckinghamshire
Telephone (44) (1494) 793377, Fax (44) (1494) 793222

Germany
Molecular Dynamics GmbH, Krefeld
Telephone (44) (2151) 83870, Fax (44) (2151) 838740

France
Molecular Dynamics S.A., Paris
Telephone (33) (1) 6086-6513, Fax (33) (1) 6086-6533

Japan
Molecular Dynamics Japan, Inc., Tokyo
Telephone (81) (3) 5350-3211, Fax (81) (3) 5350-3654

Other Countries
Please call your Molecular Dynamics distributor or representative. 
If you need the name and number of your representative, 
please contact Molecular Dynamics World Headquarters at 
(1) (408) 773-1222, Fax (1) (408) 773-0152.

Web Site
www.mdyn.com
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Chapter 1 Getting Started
The ImageQuant software provides analysis tools that you use to 
perform area or volume quantitation on the images you create using 
the Molecular Dynamics instrument. The topics in this chapter are—

• Introduction to ImageQuant (section 1.1)
• Introduction to Quantitation (section 1.2)
• Display Modes and ImageQuant (Windows NT Only) 

(section 1.3)

1.1 Introduction to ImageQuant 
When you open ImageQuant, a menu bar, toolbars, and a status bar 
appear in the ImageQuant window (figure 1-1). To use ImageQuant, 
you open images in Image windows. You also create line graphs that 
appear in Graph windows. 

Figure 1-1.  Basic features in the ImageQuant window.

Menu Bar

Toolbars

Status Bar

Image Window Graph Window
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Chapter 1   Getting Started
1.1.1 Menu Bar
Before you open an Image or Graph window, the menu bar contains 
four entries: 

• File—Displays a menu of selections for manipulating files, such 
as opening image and graph files.

• Preferences—Displays a menu of selections for customizing the 
default settings of ImageQuant.

• View—Displays a menu of selections for displaying and 
removing the status bar and the toolbars.

• Help—Displays a menu of selections for online Help.

You choose ImageQuant commands from the menu bar (figure 1-1). 
As you open more windows, the menu bar changes. The entries 
reflect the active window.

1.1.2 Status Bar
The status bar displays informational messages about the current 
function and the displayed image (figure 1-1).

When the status bar is displayed, you see a check mark next to the 
Status Bar command on the View menu. If you do not want to 
display the status bar, choose Status Bar from the View menu to 
remove the check mark from the menu and the status bar from
the desktop.

1.1.3 Pop-Up Menus 
Several pop-up menus appear at different locations in the 
ImageQuant windows. To display a pop-up menu—

Windows NT—Click the right mouse button.

Macintosh—SHIFT+CONTROL+click the mouse button.

1.1.4 Toolbars
The toolbars are an alternative way to select a function quickly. 
ImageQuant has six different toolbars—Main, Image, Object, Graph, 
Quantitation, and Multichannel (figure 1-2). Although you can 
1-2 IMAGEQUANT USER’S GUIDE
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choose to display all the toolbars, a toolbar button is active only 
when the corresponding window command is active. For example, 
you must display an image before you can use an Object button to 
create an object.

Figure 1-2.  The ImageQuant toolbars and their functions.

Main Toolbar Object ToolbarImage Toolbar Graph Toolbar
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Chapter 1   Getting Started
Displaying the Toolbars

To select which toolbars to display, choose Toolbars from the View 
menu. The Toolbar Configuration window appears (figure 1-3). If 
a check mark appears in the check box for a toolbar, that toolbar is 
displayed. Click a check box to add or remove the check mark. 

Figure 1-3.  The Toolbar Configuration window.

You can choose whether to display the toolbar buttons in color or in 
black and white. Choose the appropriate button in the Color Buttons 
area of the Toolbar Configuration window. 

After you make your selections in the Toolbar Configuration 
window, click OK to implement them and to close the window.

Using ToolTips 

If you are an infrequent user of ImageQuant, you may find it helpful 
to use ToolTips. A ToolTip briefly describes the function of a toolbar 
button whenever the pointer rests on the button. In the Toolbar 
Configuration window, choose Show in the ToolTips area to see 
the ToolTips. To remove ToolTips, choose Hide. 
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1.1  Introduction to ImageQuant
Moving the Toolbars

You can move a toolbar anywhere on the screen (detached toolbar) 
or attach it to the edge of the screen. When you close ImageQuant, 
the software saves the new toolbar positions.

Attached Toolbars
• To attach a toolbar to the edge of the screen, place the pointer in 

the space between a button and the edge of the toolbar, and drag 
the toolbar to the edge of the screen. Release the mouse button 
when you can no longer move the toolbar. If you are moving a 
horizontal toolbar to a vertical edge or a vertical toolbar to a 
horizontal edge, the toolbar changes shape.

• To move a toolbar attached to the edge of the screen, place the 
pointer in the space between a button and the edge of the 
toolbar, and drag the toolbar. 

• To remove an attached toolbar from the display, choose Toolbars 
from the View menu. In the Toolbar Configuration window, click 
to deselect the check box for the toolbar you want to remove, and 
then click OK. 

Detached Toolbars
• To move a detached toolbar, place the pointer in the title bar of 

the toolbar and drag the toolbar. 

• To change the shape of a detached toolbar, place the pointer in 
the space between a button and the edge of the detached toolbar, 
and SHIFT+click. The toolbar changes from vertical to horizontal 
or from horizontal to vertical.

• To remove a detached toolbar from the display, click the 
close box in the title bar of the toolbar. To redisplay the 
toolbar, choose Toolbars from the View menu. In the Toolbar 
Configuration window, click the check box for the toolbar you 
want to display, and then click OK. The toolbar returns to its 
former location.
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Chapter 1   Getting Started
1.2 Introduction to Quantitation
ImageQuant provides two methods of quantitation: area 
quantitation and volume quantitation. 

1.2.1 Area Quantitation 
Area quantitation calculates the area under the curve created by 
a plot of the pixel intensities and the pixel locations along a linear 
object, such as a line. ImageQuant displays the pixel intensities as 
a line graph. 

To perform area quantitation, you draw the linear object over 
the spots on the image that you want to evaluate and create a line 
graph of the pixel intensities along the linear object. You select the 
parameters that ImageQuant uses to determine a baseline and the 
peaks. ImageQuant performs area quantitation and reports the 
results for each peak. You can view and print the results, and you 
can transfer the results to Excel for further analysis.

1.2.2 Volume Quantitation 
Volume quantitation calculates the volume under the surface 
created by a 3-D plot of the pixel locations and pixel intensities.

You perform volume quantitation on the image using an enclosed 
object, such as a rectangle or an ellipse. You draw an object around 
each spot on the image you want to evaluate. ImageQuant performs 
the volume quantitation and reports the results for each object you 
selected. You can view and print the results, and you can transfer the 
results to Excel for further analysis. 

1.3 Display Modes and ImageQuant (Windows NT Only)
ImageQuant can display images in gray scale and in color. The 
display mode you select using Windows NT affects how the 
images appear on the monitor. For more information on changing 
the display settings, see the Windows NT documentation or 
online Help.
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Depending on the graphics capability of your computer and 
monitor, you can use one or more of the following settings:

• True Color (16777216 Colors)—The monitor displays color and 
gray scale in 32-bit mode, which provides the most variations. 
The True Color setting provides the best color resolution for 
multichannel images and is suitable for viewing gray-scale 
images. Use this setting if you will be viewing the images in 
both color and gray scale. 

• 65536 Colors—The monitor displays color and gray scale in 
16-bit mode, which provides 65536 variations. The 65536 Colors 
setting provides better color resolution than the 256 Colors 
setting. Use this setting if you will be viewing most of the images 
in color, and you cannot use the True Color setting. If you will 
be viewing mostly gray-scale images and you cannot use the 
True Color setting, use the 256 Colors setting. 

• 256 Colors—The monitor displays color and gray scale using 
256 variations. The 256 Colors setting is suitable for displaying 
gray-scale images, but is not suitable for displaying images 
containing more than one color. Use this setting if you will be 
viewing most of the images in gray scale, and you cannot use the 
True Color setting. If you will be viewing multichannel images in 
the Overlay mode and you cannot use the True Color setting, use 
the 65536 Colors setting, which provides more color variations.

Note: The display settings on your computer may include 
additional or different settings. Use the setting that provides 
the closest match.
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Chapter 2 Displaying an Image or Graph
After you scan a sample, you use ImageQuant to display and 
manipulate the image. After performing area quantitation, you 
can use ImageQuant to display and manipulate a graph.

The topics in this chapter are—

• Selecting an Image or Graph to Display (section 2.1)
• Checking the Image for Preprocessing (section 2.2)
• Changing the Displayed Portion of the Image (section 2.3)
• Changing the Image Magnification and Size (section 2.4)

2.1 Selecting an Image or Graph to Display 
Each file in ImageQuant is identified by an icon or extension and 
a name. (See appendix A for descriptions of the extensions used in 
ImageQuant for Windows NT and see appendix B for descriptions 
of the icons used in ImageQuant for the Power Macintosh.) If 
ImageQuant is not running, you can drag the image or graph 
file you want to display over the ImageQuant icon, which opens 
ImageQuant and displays the image or graph. If ImageQuant is 
running, you can display an image or graph using the Open 
window (figure 2-1).

Figure 2-1.  The Open window.

(a) Windows NT (b) Macintosh
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To display an image or graph—

1. Choose Open ( ) from the File menu or the Main toolbar. 
The Open window appears showing the active folder and the 
contents of the folder.

2. If the image or graph name is not listed—

• Choose the correct file type from the list.

• Choose a different folder and view the contents of the folder.

3. Double-click the image or graph name in the list box. The Image 
window appears and displays the image you selected, or the 
Graph window appears and displays the graph you selected. 
(You can also click the name, and then click Open to display 
the image or graph.)

See your Windows NT or Macintosh documentation for details on 
how to use these features.

2.2 Checking the Image for Preprocessing 
Because preprocessing can affect the quantitation results, you may 
want to check to see if the image has been preprocessed. To display 
the Image Properties window, choose Image Properties from the 
File menu, or double-click in the Image window.

The three tabs in the Image Properties window contain the scanning 
and preprocessing information for the image. 

• File Info Tab—Provides information about the size of the image.

• Scan Info Tab—Provides information about the instrument and 
scanner settings used to scan the sample.

• History Tab—Provides a list of the types of preprocessing 
performed on the image.

You use the ImageQuant Tools and FluorSep utilities to preprocess 
the image. See the ImageQuant Utilities User’s Guide for a description 
of these utilities.
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2.3 Changing the Displayed Portion of the Image
For images that are larger than the display area of the Image 
window, ImageQuant provides several ways to change the 
displayed area of the image (figure 2-2).

Figure 2-2.  Scrolling features.
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IMAGEQUANT USER’S GUIDE 2-3



Chapter 2   Displaying an Image or Graph
2.3.1 Scroll
You can scroll the image using the scroll bars or the Pan tool. 

Scroll Bars

The scroll bars are displayed at the right and bottom of the Image 
window. Use the scroll bars to move the image horizontally and 
vertically.

Pan Tool

To use the Pan tool to scroll—

1. Choose Pan ( ) from the Tools menu or the Image toolbar.

2. Move the pointer into the Image window. 

3. Drag the pointer in any direction to move the image.

4. To end the Pan mode, choose Select ( ) from the Object menu 
or the Object toolbar.

2.3.2 Map Window
You can use the Map window to change the display. The Map 
window shows a smaller version of the entire image (figure 2-3). 
The rectangle in the Map window represents the portion of the 
image visible in the Image window.
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Figure 2-3.  Using the Map window to change the image display.

Displaying the Map Window

To display the Map window—

1. Choose Map ( ) from the View menu or the Image toolbar. 
The Map window appears in the upper-left corner of the Image 
window. A rectangle in the Map window outlines the portion of 
the image currently displayed.

Note: If you are viewing a multichannel image, the Map window 
appears in the active channel of the image. To place a Map 
window in a different channel, click the channel and then 
choose Map again.

Select Toolbar Button

Map Toolbar Button

Drag to change
the image display.

Map Window
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2. In the Map window, move the pointer inside the outline.

3. Drag the outline to a new location. When you release the mouse 
button, the Image window displays the new location.

Moving the Map Window

To move the Map window—

1. Move the pointer into the Map window.

2. SHIFT+drag the Map window to a new location. 

Note: If you are viewing a multichannel image and have several 
Map windows, repeat steps 1 and 2.

Returning the Map Window to the Upper-Left Corner

To return the Map window to the upper-left corner—

1. Move the pointer into the Map window.

2. Next—

Windows NT—Right+click to display the pop-up menu. 

Macintosh—SHIFT+CONTROL+click to display the pop-up 
menu.

3. Choose Reset from the pop-up menu. The Map window returns 
to the upper-left corner of the Image window.

Note: If you are viewing a multichannel image and have several 
Map windows, repeat steps 1 through 3.

Closing the Map Window

To close the Map window, choose Map ( ) from the View menu 
or the Image toolbar. The Map window disappears from the Image 
window. 

Note: If you are viewing a multichannel image, the Map window 
disappears from the active channel of the image. To close the Map 
window in a different channel, click the channel and then choose 
Map again.
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2.4  Changing the Image Magnification and Size
2.4 Changing the Image Magnification and Size
You can change the image magnification and size in a variety 
of ways—

• View the entire image (section 2.4.1).

• View the image at its scan size (section 2.4.2).

• Magnify a small section of the image while leaving the image 
displayed (section 2.4.3). 

• Enlarge or reduce the entire image (section 2.4.4).

• Enlarge a selected area, enclosed in a selection box, to fill the 
Image window (section 2.4.5).

These functions are located on the View menu, the Tools menu, and 
the Image toolbar.

2.4.1 Viewing the Image Using Fit to Window 
The Fit to Window command displays the entire image. Choose 
Fit to Window ( ) from the View menu or the Image toolbar. 
After you choose Fit to Window, ImageQuant scales the image to 
fit in the Image window.

2.4.2 Viewing the Image Using Actual Size 
The Actual Size command displays the image at the same size as the 
sample. Choose Actual Size from the View menu. After you choose 
Actual Size, ImageQuant displays the image as close to the actual 
size as possible.
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2.4.3 Magnifying a Portion of the Image
The Magnifier tool (figure 2-4) allows you to magnify a small 
portion of the image without changing the magnification of the 
entire image. The status bar displays the magnification of the 
enlargement box and the upper-left X,Y coordinates (Pi) and 
lower-right X,Y coordinates (Pf) of the enlargement box.

Figure 2-4.  Using the Magnifier tool.
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To use the Magnifier tool—

1. Choose Magnifier ( ) from the Tools menu or the Image 
toolbar.

2. Move the pointer into the Image window.

3. Hold down the mouse button. The enlargement box displays a 
magnified version of the image that is directly under the pointer.

To magnify another portion of the image, move the pointer to a 
new location, and then hold down the mouse button, or drag the 
enlargement box to a new location.

4. To end the Magnifier mode, choose Select ( ) from the Object 
menu or the Object toolbar.

Note: The enlargement box is a fixed size, but you can increase 
and decrease its magnification. To increase the magnification, 
place the pointer in the Image window, hold down the mouse 
button, and press the plus (+) key on the numeric keypad. To 
decrease the magnification, hold down the mouse button and 
press the minus (–) key on the numeric keypad. 

2.4.4 Enlarging or Reducing the Image
You can enlarge and reduce the image in three ways. 

• Magnification—Specify a magnification for your image. 
Choose Magnification from the View menu. Choose the desired 
percentage from the submenu. The image changes accordingly. 

• Zoom In, Zoom Out—Zoom in the image to the next higher 
magnification or zoom out the image to the next lower 
magnification. Zoom In and Zoom Out use the center of the 
image as the center point for the zoom. Choose Zoom In or 
Zoom Out from the View menu. 

• Enlarge, Reduce—Enlarge or reduce the image using the pointer 
to determine the center point of the newly displayed area. 

To increase the image magnification—Choose Enlarge from 
the Tools menu. Move the pointer to the center of the area of 
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interest. Click the mouse button. The enlarged image is centered 
around the pointer location. Continue clicking the mouse button 
until the image is the desired magnification. To end the Enlarge 
mode, choose Select ( ) from the Object menu or the Object 
toolbar.

To decrease the image magnification—Choose Reduce from 
the Tools menu. Move the pointer into the Image window. Click 
the mouse button. The image reduces. Continue clicking the 
mouse button until the image is the desired magnification. To 
end the Reduce mode, choose Select ( ) from the Object menu 
or the Object toolbar.

To change the magnification modes quickly—If you have 
enlarged or reduced the image too much, CONTROL+click to 
return to the previous magnification.

2.4.5 Enlarging a Selected Area of an Image or a Graph
Use the Zoom Area function to enlarge a selected area to the size 
of the Image or Graph window. In addition, the Zoom Area tool 
allows you to create a series of zoom area frames. The frames are 
stored in memory temporarily so that you can view the frames in 
reverse order. After you view each frame, ImageQuant deletes the 
frame. 

Creating Zoom Area Frames

1. Choose Zoom Area from the Tools menu, and then choose 
Create Frame from the submenu. Alternatively, you can click 
Create Frame ( ) from the Image or Graph toolbar. 

2. Move the pointer into the Image or Graph window.

3. Move the pointer to one corner of the area of interest, and drag 
the pointer diagonally until the area of interest is enclosed in a 
selection box.

4. Release the mouse button. The image or graph enlarges to 
display the contents of the selection box within the size of the 
current window.

5. Repeat steps 3 and 4 to create additional frames.
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6. To end the Create Frame mode, choose Select ( ) from the 
Object or Graph toolbar. 

Viewing the Zoom Area Frames

1. Choose Zoom Area from the Tools menu, and then choose 
Previous Frame from the submenu. Alternatively, you can click 
Previous Frame ( ) from the Image or Graph toolbar. 

2. Move the pointer into the Image or Graph window. 

3. Click the mouse button. ImageQuant deletes the currently 
displayed frame, and the previous zoom area frame appears.

4. Continue to click the mouse button until you return to the first 
zoom area frame. 

Note: If you want to return to the first frame without viewing 
the frames in between, choose Zoom Area from the Tools menu, 
and then choose Reset. ImageQuant deletes the frame stack, and 
displays the original image or graph.

5. To end the Previous Frame mode, choose Select ( ) from the 
Object or Graph toolbar. 
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Chapter 3 Displaying Multichannel Images 
A multichannel image contains two or more channels that 
ImageQuant displays in different ways. If you scan samples using 
a FluorImager® or Storm® instrument, you can create multichannel 
images by using the instructions provided in the instrument user’s 
guide. In addition, you can use the FluorSep utility to build a 
multichannel image from single images scanned on any Molecular 
Dynamics instrument. See the FluorSep chapters in the ImageQuant 
Utilities User’s Guide for instructions.

The topics in this chapter are—

• Processing a Multichannel Image (section 3.1)
• Displaying a Multichannel Image (section 3.2)
• Displaying Multiple Channels Side by Side (section 3.3)
• Overlaying Multichannel Images (section 3.4)
• Viewing One Channel (section 3.5)
• Selecting Individual Channels to View (section 3.6)

3.1 Processing a Multichannel Image
If the fluorochromes you used in the sample create spectral 
crosstalk, you should preprocess the image using the FluorSep 
utility before using the image for quantitation. After removing the 
spectral crosstalk from the image, FluorSep creates one image, called 
a channel, for each fluorochrome used in the sample. If you used 
fluorochromes that do not produce spectral crosstalk, you can view 
the images in ImageQuant without running the FluorSep utility. 

For instructions on how to use the FluorSep utility, see the FluorSep 
chapters in the ImageQuant Utilities User’s Guide.

3.2 Displaying a Multichannel Image 
When you first display a multichannel image, the channels appear 
overlaid as a single image (figure 3-1). To perform quantitation, 
you must change the image display to side by side. You use the 
Multichannel menu or toolbar to change the image display.
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Chapter 3   Displaying Multichannel Images
After you change the display, you can draw objects on each channel 
of the side-by-side image and perform quantitation using these 
objects. You can also view one channel of a multichannel image, 
create objects on that channel, and perform quantitation. To create 
objects, see chapter 5. To perform quantitation using the objects, see 
chapter 8 for area quantitation and chapters 10 and 11 for volume 
quantitation.

Figure 3-1.  Multichannel image displayed in the Overlay mode.

Multichannel Toolbar
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3.3  Displaying Multiple Channels Side by Side
3.3 Displaying Multiple Channels Side by Side 
To display multiple channels side by side, click the Side by Side 
button ( ) in the Multichannel toolbar. Alternatively, you can 
choose the Side by Side command from the Multichannel submenu 
on the View menu. The overlaid image changes to side by side 
(figure 3-2). The number of separate images depends on the number 
of channels in the multichannel image. You can have two or more 
channels. 

Figure 3-2.  A multichannel image containing two channels that are displayed side by side.
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3.4 Overlaying Multichannel Images
To change the image from side by side to overlaid, click the Overlay 
button ( ) in the Multichannel toolbar. Alternatively, you can 
choose the Overlay command from the Multichannel submenu on 
the View menu. The side-by-side image changes to an overlaid 
image. Each channel appears in a different default color.

• Two-Channel Image—Channel 1 is green, and channel 2 is red.

• Three-Channel Image—Channel 1 is blue, channel 2 is green, 
and channel 3 is red.

• Four-Channel Image—Channel 1 is blue, channel 2 is green, 
channel 3 is yellow, and channel 4 is red.

To change the default display colors, see section 4.6.

3.5 Viewing One Channel
If the multichannel image is large, displaying one channel at a 
time can make viewing the spots on the image easier. To view one 
channel of a multichannel image, click the View One Channel 
button ( ) in the Multichannel toolbar, and choose the channel 
you want to view from the list (figure 3-3a). Alternatively, you can 
select the channel from the View One Channel command on the 
Multichannel submenu of the View menu (figure 3-3b).

Important Leave the Multichannel toolbar in the default horizontal position. 
If you display the Multichannel toolbar vertically, the View One 
Channel button will not appear in the toolbar.

You can draw objects and perform quantitation on the displayed 
channel image. 
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Figure 3-3.  Selecting channels using the Multichannel toolbar (a) and the Multichannel submenu (b).

3.6 Selecting Individual Channels to View 
You can add a channel to or remove a channel from the Image 
window by clicking the Channel buttons ( ) on the 
Multichannel toolbar (figure 3-3a). Alternatively, you can choose 
the channel 1, 2, 3, and 4 commands from the Multichannel 
submenu of the View menu (figure 3-3b).

You can choose any combination of channels to view, and you can 
view the combination as an overlaid image or a side-by-side image.

(a) Multichannel Toolbar (b) Multichannel Submenu
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Chapter 4 Optimizing the Image Display
You use the Gray/Color Adjust feature to fine-tune the range of the 
image display values. Then you use the Gray/Color Adjust feature 
to enhance the contrast and brightness of the image display. The 
topics in this chapter are—

• Opening the Gray/Color Adjust Window (section 4.1)
• About the Gray/Color Adjust Window (section 4.2)
• Applying the Enhancements and Closing the Gray/Color Adjust 

Window (section 4.3)
• Adjusting the High and Low Display Values (section 4.4)
• Enhancing the Contrast and Brightness of the Display 

(section 4.5)
• Changing the Color (section 4.6)
• Inverting the Display of the Pixel Values (section 4.7)

Important Changing the image display using the Gray/Color Adjust window 
affects only the display. The original image and the quantitation 
results are not affected.

4.1 Opening the Gray/Color Adjust Window
To open the Gray/Color Adjust window, choose Gray/Color Adjust 
( ) from the View menu or the Image toolbar. The Gray/Color 
Adjust window appears (figure 4-1).

Important Changes you make in the Gray/Color Adjust window affect the 
entire image. However, ImageQuant subsamples only the pixels 
in the portion of the image displayed in the Image window. If 
you are viewing a portion of the image that is noticeably lighter 
or darker than the rest of the image, these changes can produce 
undesirable results when applied to the entire image. To return to 
the default values, click the Fit to Window button in the Image 
toolbar to display the entire image in the Image window, and 
then click the Autoscale button in the Gray/Color Adjust window.
IMAGEQUANT USER’S GUIDE 4-1



Chapter 4   Optimizing the Image Display
Figure 4-1.  A single-channel image displayed in the Gray/Color Adjust window.

4.2 About the Gray/Color Adjust Window 
The Gray/Color Adjust window displays the contents of the Image 
window using two different methods—a preview display and a 
histogram plot. 

• The Preview Channels area contains a small preview image 
generated by subsampling the portion of the image displayed in 
the Image window. The preview image is a direct representation 
of the spatial (X and Y pixel coordinates) and the intensity infor-
mation. The Preview Channels area provides a visual cue that 
shows you how the changes affect the image. You should check 
the preview image before applying the changes to the image in 
the Image window.
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• The histogram plot in the Histogram area of the window 
contains a statistical view of the image data. The x-axis of the 
histogram displays the intensity values that comprise the portion 
of the image displayed in the Image window. The y-axis displays 
the frequency (number of occurrences of the pixels) for each 
intensity value in the image. ImageQuant uses a logarithmic 
scale in the X and Y directions to plot the histogram. In general, 
the first peak in the histogram contains the background values. 
However, some overlap with valid signal data may occur in the 
low end of the range.

• In addition, the histogram plot displays a line that represents a 
lookup table definition. The lookup table definition determines 
the transfer function ImageQuant uses to map the data pixel 
values to the display pixel values. The default lookup table 
definition applied to the image data is linear. ImageQuant maps 
all the input display values one-to-one to the output display 
values and does not change the image contrast. To change the 
lookup table definition, see sections 4.5 through 4.7.

• The slider controls in the Histogram area of the window allow 
you to set the range of the values contained in the image data. 
You can manually change the range, or you can choose to have 
ImageQuant calculate the range automatically. If you want to 
determine the range manually, the histogram plot helps you to 
determine the range of the image data visually. You set the Low 
value to suppress the background, and you set the High value to 
include the highest value in the image data. If you reduce the 
High value too much, the image data appear as saturated pixel 
values. To change the display range, see section 4.4.

Important The Gray/Color Adjust window displays the same window extent 
and number of channels (merged or side by side) as displayed in 
the Image window.
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4.3 Applying the Enhancements and Closing the Gray/Color Adjust 
Window

As you modify the High and Low values in the Histogram area, you 
see the results of the changes in the Preview Channels image, but 
not in the image in the Image window. If the enhancement produces 
an undesirable effect, you can try different settings to optimize 
the image. When you are satisfied with the image in the Preview 
Channels, you apply the enhancements to the image in the Image 
window. To do this—

• Click Apply to see the changes in the Image window and 
leave open the Gray/Color Adjust window for additional 
modifications. 

• Click OK to see the changes in the Image window and close the 
Gray/Color Adjust window.

• Click Cancel to close the Gray/Color Adjust window without 
making any changes in the Image window. If you have already 
clicked Apply, you cannot use Cancel to revert back to the 
previous settings.

Important If the image in the Image window is a single-channel image, the 
Gray/Color Adjust window contains only one tab. If the image 
in the Image window is a multichannel image, the Gray/Color 
Adjust window contains multiple tabs, one for each channel 
displayed in the Image window. You enhance each channel 
separately. Click a tab to change to the views for that channel. 

4.4 Adjusting the High and Low Display Values 
The first time you display an image scanned on a Molecular 
Dynamics instrument, ImageQuant automatically sets the range 
of values displayed within the image. Autoscaling sets the pixel 
display range to cover the lowest and highest value recorded by 
the instrument. 

For example, a FluorImager can collect values from 0 to 100 000 
relative fluorescent units (rfu). If the values emitted by your sample 
range from 1 000 to 20 000 and you display the image using the full 
scale of the FluorImager (0 to 100 000), the image appears very low 
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in contrast, with most of the valuable information indistinguishable 
from background. When ImageQuant autoscales the image, it 
sets the Low range to 1 000 and the High range to 20 000, which 
optimizes the display based on the actual extent of the image data. If 
the image contains spurious noise, such as dust, that is not relevant 
to the experimental data, this range may be artificially extended on 
the High end, which can lower the overall contrast of the image. 

You can use the scaling controls in the Gray/Color Adjust window 
to fine-tune the displayed image. If you do not see the scaling 
controls displayed in figure 4-2, click the Edit High/Low button 
( ). 

Figure 4-2.  The scaling controls in the Gray/Color Adjust window.

The histogram plot displays the current range of data values in the 
image data in the following ways:

• If the image in the Image window is a single-channel image or 
a multichannel image with the channels displayed side by side, 
the histogram plot and the preview image display the low values 
(background) in blue, the high values (saturated) in red, and the 
valid image data in gray scale. As you change the display values, 
you use these visual cues to help determine the optimal settings 
for the image data. 

Drag to change low
display value.

Type new high 
display value.

Return to 
autoscale value.

Type new low 
display value.

Current Lookup Table

Drag to change high
display value.
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• If the image in the Image window is a multichannel image with 
the channels displayed in the Overlay mode, the histogram plot 
and the preview image display the low (background) values 
in black, and display the high (saturated) values and the valid 
image data in the color of the active channel. See section 4.6 for 
more information on channel colors.

To change the high or the low value, use one of the following:

• Type a new value in the High or Low box.

• Drag the High or Low slider. The new value appears in the High 
or Low box.

• Click the High or Low slider, and then press the Page Up or 
Page Down key on the keyboard to make coarse adjustments 
to the display value.

• Click the High or Low slider, and then press the up arrow or 
down arrow key on the keyboard to make fine adjustments to 
the display value.

• Click the Autoscale button to return to the optimized values 
determined by ImageQuant.

You see the changes in the image in the Preview Channels area 
of the Gray/Color Adjust window. After you click Apply or OK, 
ImageQuant modifies the image in the Image window and saves 
the display values with the image.

Important If you are viewing a multichannel image, make sure you repeat 
the scaling process for each channel.

4.5 Enhancing the Contrast and Brightness of the Display 
The Gray/Color Adjust window contains a set of controls that you 
can use to enhance the visual display of the image (figure 4-3). To 
access the controls, click the Edit Lookup Table button ( ). 
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Figure 4-3.  The visual display control in the Gray/Color Adjust window. The 
preview image and the histogram plot are displayed using the 
default linear lookup table definition and the default medium 
brightness control.
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4.5.1 Changing the Intensity Display of the Image
You move the Bright slider to change the intensity of the image. 
The default setting is medium. Move the slider toward Low to 
decrease the intensity, or move the slider toward High to increase 
the intensity. The image in the Preview Channels area displays how 
the change affects the image. 

After you click Apply or OK, ImageQuant modifies the image in the 
Image window and saves the intensity setting with the image.

Important If you are viewing a multichannel image, make sure you check the 
intensity for each channel.

4.5.2 Changing the Lookup Table Definition 
The default lookup table definition in the Gray/Color Adjust 
window is linear (uses a curve mode of 0). Click the Curve button 
in the Mode area to activate the Bend slider. The Bend slider allows 
you to change the curve definition in the lookup table from linear to 
exponential or logarithmic. 

• Linear Lookup Table—Displays all the values, one for one, 
along a straight line (figure 4-3). 

• Logarithmic Lookup Table—Displays all the values using 
a logarithmic scale, which enhances the contrast in the low 
intensity pixel range (figure 4-4a). 

• Exponential Lookup Table—Displays all the values using 
an exponential scale, which enhances the contrast in the high 
intensity pixel range (figure 4-4b). 
4-8 IMAGEQUANT USER’S GUIDE



4.5  Enhancing the Contrast and Brightness of the Display
Figure 4-4.  How changing the lookup table definition affects the preview image and histogram plot. Notice 
the changes when the linear lookup table used in figure 4-3 is changed to logarithmic (a) and 
exponential (b).

Choose the lookup table definition that best enhances the image 
data. Use the preview image to evaluate how each option affects the 
display of the image data before you apply the change to the image 
in the Image window. Click Reset to return to the default linear 
display. 

After you click Apply or OK, ImageQuant modifies the image in the 
Image window and saves the lookup table settings with the image.

Important If you are viewing a multichannel image, make sure you check the 
display for each channel.

(a) Logarithmic Lookup Table Definition (b) Exponential Lookup Table Definition
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4.5.3 Changing the Sigmoidal Lookup Table 
The sigmoidal mode is the second setting in the Mode area of the 
Gray/Color Adjust window (figure 4-5). Click the Sigmoidal button 
to switch to the sigmoidal lookup table definitions. ImageQuant 
replaces the Bend slider with the Slope slider. You can use the 
sigmoidal mode with an image scanned on a PhosphorImager®

to mimic the visual display acquired when you use film.

Figure 4-5.  Sigmoidal controls in the Gray/Color Adjust window. The preview 
image and histogram plot are displayed using the medium-slope 
lookup table definition and the medium brightness control.

Drag to change 
Lookup Table 
definition.

Drag to change 
brightness.
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4.5  Enhancing the Contrast and Brightness of the Display
You drag the Slope slider to change from the default medium-slope 
lookup table to a high-slope or a low-slope lookup table—

• Medium-Slope Lookup Table—Displays all the intermediate 
image values with a moderate contrast using a moderate slope. 
Image values at the low and high intensities are displayed 
with moderate contrast in the sigmoidal transition regions 
(figure 4-5). 

• High-Slope Lookup Table—Displays all the intermediate image 
values with a high contrast using the most severe slope. The 
image values at the low and high intensities are displayed with 
lower contrast in the sigmoidal transition regions (figure 4-6a). 

• Low-Slope Lookup Table—Displays all the intermediate image 
values with a lower contrast using a mild slope. Image values 
at the low and high intensities are virtually suppressed in the 
sigmoidal transition regions (figure 4-6b). 
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Figure 4-6.  How changing the lookup table definition affects the preview image and histogram plot. Notice 
the changes when the medium-slope sigmoidal lookup table used in figure 4-5 is changed to 
the high-slope lookup table (a) and the low-slope lookup table (b).

Choose the lookup table definition that best enhances the image 
data. Use the preview image to evaluate how each option affects the 
display of the image data before applying the changes to the image 
in the Image window. Click Reset to return to the default linear 
display. 

After you click Apply or OK, ImageQuant modifies the image in the 
Image window and saves the display values with the image.

Important If you are viewing a multichannel image, make sure you check the 
display for each channel.

(a) Sigmoidal Lookup Table Using a High Slope (b) Sigmoidal Lookup Table Using a Low Slope
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4.6  Changing the Color
4.6 Changing the Color 
By default, ImageQuant uses gray scale to display single-channel 
images and side-by-side multichannel images. 

ImageQuant displays overlaid multichannel images in the following 
default colors: 

• Two-Channel Image—Channel 1 is green, and channel 2 is red.

• Three-Channel Image—Channel 1 is blue, channel 2 is green, 
and channel 3 is red.

• Four-Channel Image—Channel 1 is blue, channel 2 is green, 
channel 3 is yellow, and channel 4 is red.

You can change the color of a channel in a multichannel image by 
selecting a different color from the Color list. You see the change in 
the image in the Preview Channels area. After you click Apply or 
OK, ImageQuant modifies the image in the Image window. If you 
selected the same color used by another channel in the multichannel 
image, ImageQuant prompts you to select a different color. You 
cannot use the same color in two channels.

You can change a gray-scale image to color by selecting a color 
from the Color list. You see the change in the image in the Preview 
Channels area. After you click Apply or OK, ImageQuant modifies 
the image in the Image window. 

Important ImageQuant does not save the color settings with the image.

4.7 Inverting the Display of the Pixel Values
By default, ImageQuant displays the low pixel values of a gray-scale 
image in white and the high pixel values of a gray-scale image 
in black. If you want to reverse this display setting (negative to 
positive), click the Invert box. 

Important Selecting Invert in one channel inverts all the channels of a 
multichannel image. 
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You can invert the display of the pixel values for—

• Single-channel images displayed in gray scale.

• Single-channel images displayed in color, which changes the 
shades of the color. The lighter shades become darker, and the 
darker shades become lighter.

• Multichannel images with the channels displayed side by side in 
gray scale.

• Multichannel images displayed in the Overlay mode, which 
changes the shades of the colors. The lighter shades become 
darker, and the darker shades become lighter.

You see the change to the image in the Preview Channels area. 
After you click Apply or OK, ImageQuant modifies the image in the 
Image window and saves the inverted pixel values with the image.

Note: The ImageQuant Tools utility provides an invert feature that 
inverts the actual image values and not the display values. See the 
ImageQuant Utilities User’s Guide for instructions.
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Chapter 5 Creating Objects
Before you can quantitate the image, you must create an object or 
objects on the image. The object identifies the portion of the image 
you want to quantitate and defines the type of quantitation you can 
perform. You create linear objects for use in area quantitation and 
enclosed objects for use in volume quantitation.

The topics in this chapter are—

• Objects Used in Area Quantitation (section 5.1)
• Objects Used in Volume Quantitation (section 5.2)
• Selecting the Object Tool (section 5.3)
• Drawing an Object (section 5.4)
• Annotating the Image (section 5.5)

5.1 Objects Used in Area Quantitation
Area quantitation analyzes the pixel intensities along lines drawn on 
the image. The line types available for area quantitation are—

• Line—Analyze nonsmiling bands, dot blots, slot blots, or any 
bands or blots that are not distorted. 

• Wide Line—Analyze bands that are well separated and straight. 
Wide lines are discussed in chapter 8.

• Polyline—Analyze smiling bands or data that do not lie in a 
straight line.

• Wide Polyline—Analyze bands that are well separated, but not 
aligned. Wide polylines are discussed in chapter 8.

5.2 Objects Used in Volume Quantitation
Volume quantitation analyzes pixel intensities within enclosed 
objects drawn on the image. The objects available for volume 
quantitation are—

• Rectangle—Analyze a rectangular-shaped band or a portion 
of the image containing several bands or lanes. You must use a 
rectangle if you are quantitating using the Spot Finder method.

• Polygon—Analyze an irregularly shaped spot.
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• Ellipse—Analyze a dot blot, microplate well, or an elliptically 
shaped band.

• Region—Analyze an irregularly shaped spot, such as a tissue 
section. ImageQuant creates regions when you use the Auto 
Tracer tool.

• Grid—Analyze bands or dots that are displayed in regularly 
spaced rows and columns.

5.3 Selecting the Object Tool
You select object drawing tools in two ways—from the Object 
toolbar or from the Object menu (figure 5-1). After you select an 
object tool, you continue in the same draw mode until you select 
a different object tool or click Select.

Note: If the Object toolbar is not displayed, choose Toolbars from 
the View menu. In the Toolbars area of the Toolbar Configuration 
window, click the Object check box and then click OK.

Figure 5-1.  The Object toolbar and the Object menu.
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5.4  Drawing an Object
5.4 Drawing an Object
In the Object menu, the object types are grouped by use. In this 
chapter, the object types are grouped by how you draw them— 
continuous, segmented, free form, or text. Chapter 6 discusses 
editing objects, including moving, rotating, and deleting. Chapter 7 
discusses renaming, saving, and reusing the objects.

After you draw an object, ImageQuant assigns a number to the 
object. Normally, the number is displayed on the image, although 
this feature can be turned off (section 6.16). In most inspectors, 
the number is preceded by a four-letter object descriptor, such 
as Rect or Elps. 

Click the Select button ( ) to end the object draw mode.

5.4.1 Drawing a Continuous Object
Continuous object types are Line ( ), Rectangle ( ), Ellipse 
( ), and Grid ( ). You create them using one continuous 
movement of the pointer. 

1. Choose the object from the Object menu or the Object toolbar.

Note: If you choose Grid, the Define Grid Cells window 
appears. Enter the number of rows and columns for the grid 
and click OK.

2. Position the pointer at the starting location for the object. 

3. Drag the pointer until it reaches the ending location. A thin line 
appears as you drag the pointer (figure 5-2). 

SHIFT+drag to—

• Draw a square instead of a rectangle

• Draw a circle instead of an ellipse

• Draw a grid with square grid cells

• Draw a line that snaps to one of the following angles: 22.5°, 
45°, 67.5°, or 90°
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4. Release the mouse button. The object appears on the image. 

Figure 5-2.  Drawing a rectangle object.

5.4.2 Drawing a Segmented Object
Segmented object types are Polyline ( ) and Polygon ( ). These 
objects consist of multiple points connected with lines. 

1. Choose the object from the Object menu or the Object toolbar. 

2. Position the pointer at the starting location for the object and 
click the mouse button. 

SHIFT+click to draw a line that snaps to one of the following 
angles: 22.5°, 45°, 67.5°, or 90°.

3. Move the pointer to the next location and click the mouse button 
again. A line connects the two points. 

4. Continue to position the pointer and click the mouse button until 
you reach the last point, and then double-click to end the object 
(figure 5-3). 

Note: If you are drawing a polygon, you do not have to end at 
the starting position. ImageQuant automatically connects the 
first and last points.

Figure 5-3.  Drawing a polyline object.

Drag to here.

Start here.

Double-click to end.
Start here.

Click

Click
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5.4  Drawing an Object
5.4.3 Drawing a Free-Form Object
The Region tool ( ) creates a free-form object that follows the 
movement of the pointer. You can also create a region object using 
the Auto Tracer Tool (section 5.4.4).

To draw a region—

1. Choose Region from the Object menu or the Object toolbar.

2. Position the pointer at the starting location. 

3. Drag the pointer in any direction. A continuous line follows the 
pointer. 

4. Release the mouse button to end the object (figure 5-4). 
ImageQuant automatically connects the end points with a 
straight line to form an enclosed object.

Figure 5-4.  Drawing a region object.

5.4.4 Using the Auto Tracer Tool to Create a Region Object 
To create a region object using the Auto Tracer Tool—

1. Choose Auto Tracer ( ) from the Object menu or the Object 
toolbar.

2. Position the pointer near the edge of a spot (figure 5-5).

3. SHIFT+click to identify the intensity value of the pixel under the 
pointer and use the value as the boundary of the spot.

Important The location of the pointer is critical when selecting the intensity 
value to use as a threshold. If you position the pointer too close to 
the spot, ImageQuant cannot accurately differentiate between the 
background pixels and the spot pixels. If ImageQuant creates a 

Release to end.
Drag 
IMAGEQUANT USER’S GUIDE 5-5



Chapter 5   Creating Objects
rectangular object around the spot, the threshold is too close to 
the spot pixel values. Move the pointer farther from the spot and 
repeat step 3. 

4. Click the middle of the spot (figure 5-5). ImageQuant draws a 
region object around the spot.

Figure 5-5.  Using the Auto Tracer tool.

To view the threshold value used by the Auto Tracer tool, choose 
Auto Tracer Setup from the Object menu. The Auto Tracer window 
(figure 5-6) appears.

SHIFT+click for
spot boundary.

Click to create
region.
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5.5  Annotating the Image
Figure 5-6.  The Auto Tracer window.

Changing the width and height values sets maximum limits on the 
area evaluated by the Auto Tracer. For example, width and height 
values of 100 mean the Auto Tracer draws a region object around 
a spot located within an area 50 pixels from the pointer location.

5.5 Annotating the Image
The Text Annotation tool ( ) allows you to add an annotation 
anywhere on the image. Although ImageQuant assigns a number to 
the Text Annotation object, the number does not appear in the Image 
window. You will see the number in the Object Attributes and Object 
Manager inspectors.

1. Choose Text Annotation from the Object menu or the Object 
toolbar.

2. Click the starting location for the annotation. The Input Text 
window appears (figure 5-7). 

3. Choose an orientation for the text.

4. Type your annotation in the Text box. 

5. Click the Font button to open the Font window.

6. Choose a font, font style, size, and color for the text, and then 
click OK. The Font window closes.

7. Click OK in the Input Text window. The text appears in the 
Image window to the right of the position you selected in step 2.
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Figure 5-7.  Annotating an image and selecting the font attributes for the text.
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Chapter 6 Editing an Object
ImageQuant provides many functions for editing the objects you 
create. These functions give you the flexibility to change an object 
instead of deleting it and creating a new one. Two inspectors are 
associated with objects—the Object Attributes inspector and the 
Object Manager inspector. 

The topics in this chapter are—

• Selecting an Object to Edit (section 6.1)
• Showing and Hiding Objects (section 6.2)
• Grouping and Ungrouping Objects (section 6.3)
• Deleting an Object (section 6.4)
• Moving an Object (section 6.5)
• Aligning Objects (section 6.6)
• Spacing Objects Evenly (section 6.7)
• Cutting and Copying Objects (section 6.8)
• Copying and Moving an Object (section 6.9)
• Duplicating an Object (section 6.10)
• Rotating an Object (section 6.11)
• Resizing an Object (section 6.12)
• Reshaping a Polygon or Polyline (section 6.13)
• Changing the Line Weight of an Object (section 6.14)
• Changing the Color of an Object (section 6.15)
• Displaying an Object Name (section 6.16)
• Adding a Comment (section 6.17)
• Changing the Attributes for Multiple Objects (section 6.18)
• Modifying a Grid (section 6.19)
• Modifying a Text Annotation Object (section 6.20)

6.1 Selecting an Object to Edit
Before you can edit an object, you must select it. You can select either 
a single object or multiple objects. 

Note: Before you can select an object, you must activate the Image 
window or channel of a multichannel image by clicking in it.
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6.1.1 Selecting a Single Object
Choose Select ( ) from the Object menu or the Object toolbar. 
Click any object in the Image window. To avoid resizing the object, 
click the object name or object comment. When you select an object, 
handles appear on the object. 

6.1.2 Selecting Multiple Objects One at a Time
Choose Select ( ) from the Object menu or the Object toolbar. 
Click the first object and then SHIFT+click to select the other objects.

Note: To deselect a selected object, SHIFT+click the object. To 
deselect all the selected objects, click in the Image window where 
there are no objects.

6.1.3 Selecting Objects Using a Selection Box
Choose Select ( ) from the Object menu or the Object toolbar. 
Drag the mouse to intersect or surround the objects with the 
selection box (figure 6-1). Release the mouse button. Handles 
appear on all selected objects. 

Figure 6-1.  Selecting objects by intersecting or surrounding them with a 
selection box.

6.1.4 Selecting All Objects
Choose Select All from the Edit menu. Every object in the Image 
window is selected, including any hidden objects. (SHIFT+click to 
deselect specific objects.)

Ellipse 1 Ellipse 2

Line 1 Line 2
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6.2  Showing and Hiding Objects
6.1.5 Selecting Objects Using the Object Manager 
Inspector

Choose Object Manager from the Object menu. The Object Manager 
inspector appears. Click a single object in the Object list (figure 6-2). 
To add additional objects, CONTROL+click each object. If the 
objects are adjacent, drag to select them.

Note: Use this procedure to select from a list in any inspector.

6.2 Showing and Hiding Objects
You use the Hide command on the Object Manager inspector 
(figure 6-2) to remove objects from the image display temporarily. 
You use the Show command to redisplay them.

Note: Hide does not delete the objects.

Figure 6-2.  Using the Object Manager inspector to hide region 1. 
Note: The region objects were created using the Auto Tracer tool.

1. Choose Object Manager from the Object menu. The Object 
Manager inspector appears. 
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2. Move the pointer to the Objects list. Click the object you want to 
hide. To add additional objects, CONTROL+click each object. 

3. Click Hide. The objects are temporarily removed from the 
display. The hidden object displays a pound sign (#) in front 
of the object name.

4. To redisplay objects, select the hidden objects from the Objects 
list, and then click Show.

Important If you do not see the hidden object in the Objects list, make sure 
the correct object type is selected in the List Object of Type list.

6.3 Grouping and Ungrouping Objects
You can group objects together, and then move or rotate them as a 
group, save them as a group, or perform quantitations on the group. 
You can group and ungroup objects from the Object menu or from 
the Object Manager inspector.

6.3.1 Grouping Objects
1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the objects you want to group.

3. Choose Group from the Object menu, or click the Group button 
in the Object Manager inspector (figure 6-3). 

In the Image window, a dashed box appears around the grouped 
objects. In the Object Manager inspector, the individual object 
names are replaced with the group name, GRUP, followed by 
the next available number. 
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6.3  Grouping and Ungrouping Objects
Figure 6-3.  Using the Object Manager inspector to group the six region objects.

6.3.2 Ungrouping Objects
1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the group you want to ungroup.

3. Choose Ungroup from the Object menu, or click the Ungroup 
button in the Object Manager inspector (figure 6-3). 

In the Image window, the dashed box disappears. In the Object 
Manager inspector, the group name disappears and the individual 
object names reappear.
IMAGEQUANT USER’S GUIDE 6-5



Chapter 6   Editing an Object
6.4 Deleting an Object
To delete an object—

1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the object (or objects) you want to delete. 

3. Choose Delete from the Edit menu or the Object Manager 
inspector. Click Yes in the confirmer window. ImageQuant 
deletes the object.

Note: If you delete a previously saved object by mistake, you can 
retrieve it. To do this, close the Image window without saving the 
modifications. (You will lose all the changes you made after the 
Image window was opened or saved.) When you open the Image 
window, the object will be listed in the Objects list.

6.5 Moving an Object
ImageQuant provides two ways to move objects. You can move an 
object by dragging the object to another location, or you can move 
an object a specific number of pixels using the Move command on 
the Object menu.

6.5.1 Dragging an Object to a New Location
To move an object to a new location— 

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Click the object you want to move. 

3. Position the pointer on the object name, and drag the object to a 
new location (figure 6-4).

Figure 6-4.  Moving the selected object.

Drag to move object.
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6.6  Aligning Objects
6.5.2 Moving an Object Using the Move Command
You use the Move command on the Object menu to move an object 
or objects a specific number of pixels. The Move command displays 
a submenu with the following commands:

• Left—Moves the selected object one pixel to the left.

• Right—Moves the selected object one pixel to the right.

• Up—Moves the selected object up one pixel.

• Down—Moves the selected object down one pixel.

• Fast Left—Moves the selected object 30 pixels to the left.

• Fast Right—Moves the selected object 30 pixels to the right.

• Fast Up—Moves the selected object up 30 pixels.

• Fast Down—Moves the selected object down 30 pixels.

To move an object to a new location using the Move command and 
submenu— 

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Click the object (or objects) you want to move. 

3. Choose Move from the Object menu, and then choose a direction 
from the Move submenu. The object (or objects) moves using the 
command you chose.

6.6 Aligning Objects 
You can reposition selected objects so that they align. The Alignment 
command displays a submenu with the following commands:

• Left—Aligns the selected objects using the object that is closest 
to the left side of the image.

• Right—Aligns the selected objects using the object that is closest 
to the right side of the image.
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• Top—Aligns the selected objects using the object that is closest to 
the top of the image.

• Bottom—Aligns the selected objects using the object that is 
closest to the bottom of the image.

• Top/Bottom Center—Aligns the selected objects using the 
midpoint between the selected object that is closest to the top 
of the image and the selected object that is closest to the bottom 
of the image.

• Left/Right Center—Aligns the selected objects using the 
midpoint between the selected object that is closest to the left 
side of the image and the selected object that is closest to the 
right side of the image.

Figure 6-5 shows the selected objects before alignment and after 
alignment using the Top/Bottom Center command.

Figure 6-5.  Aligning objects using the Top/Bottom Center command. 

(a) Objects Before Alignment (b) Objects After Alignment
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6.7  Spacing Objects Evenly
To align objects—

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the objects you want to align. 

3. Choose Alignment from the Object menu, and then choose a 
direction from the Alignment submenu. ImageQuant aligns the 
objects using the command you chose.

6.7 Spacing Objects Evenly 
You can select objects and space them evenly between the objects 
that are farthest apart. You must select three or more objects to use 
the Space Evenly command and submenu. You can choose to space 
the objects Across or Down. 

If you are analyzing the bands of an evenly spaced electrophoresis 
gel, you can use the Space Evenly command to align the rectangles 
or lines over the lanes.

To space objects evenly—

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the objects you want to space evenly. 

3. Choose Space Evenly from the Object menu, and then choose 
Across or Down from the Space Evenly submenu. ImageQuant 
aligns the objects using the command you chose (figure 6-6).
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Figure 6-6.  Using the Space Evenly/Across command to change the spacing between the selected objects.

6.8 Cutting and Copying Objects
You can cut or copy objects displayed on an image and paste them 
on the same or another image displayed in ImageQuant 5.0. Cut 
removes the object from the display, and Copy Object(s) makes a 
copy of it. When you cut or copy an object, it is placed in a clipboard. 
The object stays in the clipboard until you cut or copy another 
object. 

6.8.1 Cutting or Copying Objects Within the Same Image 
Window

1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the object or objects you want to cut or copy. 

(a) Objects Before Using the Space Evenly Command (b) Objects After Using the Space Evenly/Across Command
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6.8  Cutting and Copying Objects
3. Choose Cut ( ) or Copy Object(s) ( ) from the Edit menu, 
the pop-up menu, or the Main toolbar.

4. Choose Paste ( ) from the Edit menu, the pop-up menu, or the 
Main toolbar. The object(s) appears at the same location as the 
original.

5. Drag the object to a new location.

6.8.2 Cutting or Copying Objects Between Image Windows
Before you copy objects between Image windows, verify that both 
images were scanned using the same pixel size (see your instrument 
user’s guide for available pixel sizes). To determine the pixel size, 
select one Image window, choose Image Properties from the File 
menu. Make a note of the value in the Pixel Size box on the Scan Info 
tab. Repeat for the second Image window. If the pixel size is larger in 
the receiving image, the pasted object will be smaller. If the pixel 
size is smaller, the pasted object will be larger.

1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the object or objects. 

3. Choose Cut ( ) or Copy Object(s) ( ) from the Edit menu, 
the pop-up menu, or the Main toolbar.

4. Move the pointer anywhere in the second Image window. 
Click to activate the window (or channel of a multichannel 
image).

5. Choose Paste ( ) from the Edit menu, the pop-up menu, or the 
Main toolbar. The object appears at the corresponding location 
on the second Image window (or channel of a multichannel 
image).
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6.9 Copying and Moving an Object 
You can copy an object and move the copied object using 
the keyboard and mouse. The original object does not move. 
ImageQuant assigns the next available object number to the copy 
you create. If the object name is the default number assigned by 
ImageQuant, ImageQuant uses the next available unique number. 
If you renamed the object, ImageQuant adds a unique number to 
the end of the name.

To copy and move an object—

1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Hold down the CONTROL key.

3. Position the pointer on the object you want to copy.

4. Drag the pointer to where you want to position the copy.

5. When you release the mouse button, the copy appears at the 
pointer location.

6. Repeat steps 2 through 5 to create more copies of the object.

6.10 Duplicating an Object 
You can duplicate an object using the Duplicate command on the 
Edit menu, or using the mouse and keyboard.

6.10.1 Duplicating an Object Using the Duplicate 
Command

You can make exact duplicates of the selected object using the 
Duplicate command on the Edit menu. ImageQuant displays the 
new object or objects offset from the original. ImageQuant assigns 
the next available number to each object. If the object name is the 
default number assigned by ImageQuant, ImageQuant uses the next 
available unique number. If you renamed the object, ImageQuant 
adds a unique number to the end of the name.

1. Choose Select ( ) from the Object menu or the Object toolbar. 
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6.11  Rotating an Object
2. In the Image window, select the object or objects you want to 
duplicate. Handles appear on the object(s).

3. Choose Duplicate from the Edit menu. A copy of each selected 
object appears offset from the original.

4. Drag the object(s) to a new location. 

6.10.2 Duplicating and Moving an Object Using the Mouse 
and Keyboard

You can make exact duplicates of the selected object and move each 
one to a new location using the following mouse-keyboard 
combination.

1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Click an object to select it.

3. Hold down the mouse button and press the v key to duplicate 
the object. Do not release the mouse button.

4. Drag the original object to a new location. 

5. To make additional copies, continue to press the v key and drag 
the object.

6.11 Rotating an Object
All objects except text annotation objects can be rotated using one
of the following methods: rotate continuously using the pointer 
(section 6.11.1) or rotate a specified amount using the Object 
Attributes inspector (section 6.11.2). To rotate a text annotation 
object, use the procedure in section 6.20.

6.11.1 Rotating an Object Using the Pointer
1. Choose Rotate ( ) from the Object menu or the Object toolbar.

2. Select the object to rotate. 
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3. Position the pointer in the object and drag the pointer in 
any direction. As you drag the pointer, the object revolves 
around a rotation square that appears in the center of the 
object (figure 6-7). 

4. Release the mouse button when the object is in the desired 
position.

Figure 6-7.  Rotating the object using the Object toolbar button or the Object 
menu.

6.11.2 Rotating an Object a Specified Amount
1. Choose Object Attributes from the Object menu, or double-click 

the object. The Object Attributes inspector appears. 

2. Select the object on the Image window. The attributes for that 
object appear in the Object Attributes inspector.

3. In the Rotation box, type the number of degrees you want the 
object to rotate (figure 6-8). 

Type a positive number to move the object clockwise; type a 
negative number to move it counterclockwise.

4. Click Set. The selected object rotates. 
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6.12  Resizing an Object
Figure 6-8.  Rotating the object a specified amount.

6.12 Resizing an Object
To resize lines, rectangles, and ellipses—

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the object to resize. 

3. Position the pointer on one of the handles. 

(a) Wideline Before Rotation (b) Wideline After Using Object Attributes Inspector to Rotate Object 
2 Degrees to Match Lane
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4. Drag the pointer in the direction you want the object resized
(figure 6-9). 

5. Release the mouse button when you reach the desired size. 

6. Move the object if it is out of position.

Figure 6-9.  Resizing the selected object.

6.13 Reshaping a Polygon or Polyline
You can reshape a polygon or polyline object by moving, adding, or 
deleting handles.

6.13.1 Moving a Handle
1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the object to reshape.

3. Position the pointer over a handle.

4. Drag the handle to a new location (figure 6-10).

5. Release the mouse button when the object is the desired shape. 

Figure 6-10.  Reshaping the object by moving a handle.

Drag 

Drag to here.
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6.13.2 Adding a Handle
1. Choose Select ( ) from the Object menu or the Object toolbar. 

2. Select the object.

3. Position the pointer on the line where you want to add the 
handle.

4. To add a handle—

Windows NT—Hold down the mouse button and press the 
INSERT key. 

Macintosh—Hold down the mouse button and the SHIFT key, 
and then press the INSERT key. 

A handle appears at that location (figure 6-11). After you insert 
the handle, you can move it using the steps in section 6.13.1.

Figure 6-11.  Adding a handle to an object.

6.13.3 Deleting a Handle
1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the object.

3. Place the pointer on the handle you want to delete, and hold 
down the mouse button.

Important If you do not position the pointer on the handle, the entire object 
is deleted.

Hold down the mouse button
and the SHIFT key (Macintosh only),

and then press the INSERT key. New Handle
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4. Press the DELETE key (Macintosh: in the Special Keys area). 
The handle disappears and the object appears in the new shape 
(figure 6-12).

Figure 6-12.  Reshaping the object by deleting a handle.

6.14 Changing the Line Weight of an Object
The Object Attributes inspector controls the line weight (pen size) 
for the selected object. You can specify weights from 1 to 9 pixels. 

Note: Changing the pen size helps you see the object on the image. It 
does not affect quantitation.

1. Choose Object Attributes from the Object menu, or double-click 
the object. The Object Attributes inspector appears. 

2. Select the object in the Image window.

3. In the Pen area, highlight the value displayed in the Size box 
(figure 6-13).

4. Type a new value (1 to 9). 

5. Click Set. The object changes to reflect the new line weight.

With the pointer on the handle,
hold down mouse button, and 
then press the DELETE key.
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6.15  Changing the Color of an Object
Figure 6-13.  Changing the line weight (pen size) of an object.

6.15 Changing the Color of an Object
The Object Attributes inspector controls the color of the selected 
object. You can change the color by using the Color button in the 
Pen area. 

1. Choose Object Attributes from the Object menu, or double-click 
the object. The Object Attributes inspector appears. 

2. Select the object in the Image window.

3. In the Pen area, click the Color button. The Color window 
appears (figure 6-14).

4. Click the desired color, and then click OK.

5. Click Set. The object changes to the new color.
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Figure 6-14.  Changing the color of an object.

6.16 Displaying an Object Name
ImageQuant assigns a number to each object when the object is 
created. If the number is not displayed with the object, you can 
use the Object Attributes inspector to display it. In addition, you 
can use the Object Attributes inspector to change the number to 
a more meaningful name. 

To do this— 

1. Choose Object Attributes from the Object menu, or double-click 
the object. The Object Attributes inspector appears. 

2. Select the object in the Image window.

(a) Color Window for Windows NT (b) Color Window for Macintosh
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3. In the Display with Object area of the inspector, click the Name 
check box. (A check mark in the box selects the option to display 
the name. No check mark in the box deselects the option.)

4. (Optional) Double-click Name in the Display with Object area. 
The Modified Name window appears. Type a new name and 
choose an orientation for the text. In addition, click the Font 
button and change the text attributes using the Font window. 
Click OK to close each window.

5. Choose a new position from the Name list (figure 6-15).

6. Click Set. The object name appears on the object in the position 
you selected.

Figure 6-15.  Choosing a new position for the object name.
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6.17 Adding a Comment
In addition to a name, you can add and display a comment for 
each object. 

1. Choose Object Attributes from the Object menu, or double-click 
the object. The Object Attributes inspector appears. 

2. Select the object in the Image window.

3. In the Display with Object area of the inspector, double-click 
Comment. A check mark appears in the Comment check box, 
and the Modified Comments text window appears (figure 6-16). 

4. Type the comment in the box.

5. (Optional) Choose an orientation for the text.

6. (Optional) Click the Font button. The Font window appears. 
Change the text attributes and click OK to close the Font 
window.

7. Click OK. The Modified Comments window closes. 

8. Choose a new position from the Comment list. 

Note: Select a different position from Name or the two labels will 
be superimposed.

9. Click Set. The comment appears on the object in the position you 
selected.
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6.18  Changing the Attributes for Multiple Objects
Figure 6-16.  Displaying a comment on the object.

6.18 Changing the Attributes for Multiple Objects
You can select several objects in the Image window and change 
their attributes using the Object Attributes inspector. The following 
selections can be changed: Pen Color, Pen Size, Rotation, and Width 
Each Side. In addition, you can select a new position for the Name 
and Comment (Display with Object area).
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To change multiple objects—

1. Choose Object Attributes from the Object menu, or double-click 
one of the objects. The Object Attributes inspector appears. 

2. In the Image window, drag or SHIFT+click to select the objects 
you want to change. The Name box becomes a list box when you 
select several objects. If you select objects that you have grouped, 
you see the group name in the Name box.

Note: To view the attributes for each selected object, choose the 
object from the Name list box. Any changes you make to the 
attributes for one object are applied to all the selected objects.

3. In the Object Attributes inspector, change the attributes and click 
Set. The objects change in the Image window.

Note: All the attributes displayed in the Object Attributes 
inspector are applied to the selected objects. For example, if you 
change the pen size for objects displayed in various colors, in 
addition to the pen size changing, the colors will change to the 
color displayed in the Object Attributes inspector.

6.19 Modifying a Grid
After you create a grid, you can change it to add lines, move lines, or 
move intersections.

6.19.1 Adding a Line
1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the grid you want to change. 

3. Position the pointer over a line.

Note: To add a row, place the pointer on a horizontal line; to add 
a column, place the pointer on a vertical line. 

4. To add a line—

Windows NT—Hold down the mouse button and press the 
INSERT key. 
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Macintosh—Hold down the mouse button and the SHIFT key, 
and then press the INSERT key. 

A second line appears slightly offset from the original line.

5. Drag the line to a new location (figure 6-17).

6. Release the mouse button.

Figure 6-17.  Adding a line to an existing grid.

6.19.2 Deleting a Line
1. Choose Select ( ) from the Object menu or the Object toolbar.

2. Select the grid you want to change. 

3. Position the pointer over the line you want to delete.

4. Hold down the mouse button and press the DELETE key 
(Macintosh: in the Special Keys area). The line is removed.

6.19.3 Moving a Line
To move a grid line, position the pointer on the line, making sure the 
pointer is not positioned on an intersection. Drag the line to a new 
location (figure 6-18). Release the mouse button. 

Figure 6-18.  Moving a line on an existing grid.

Hold down the mouse button and 
the SHIFT key (Macintosh only), 
and then press the INSERT key.

Drag the inserted line.

Place the pointer on the line and drag.
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6.19.4 Moving Intersections
To change the shape of a grid, you can reposition any intersection. 
Position the pointer on an intersection, Drag the intersection to a 
new location (figure 6-19). Release the mouse button.

Figure 6-19.  Moving an intersection on an existing grid.

6.20 Modifying a Text Annotation Object
After you create a text annotation object, you can change the text, 
change the font attributes, and choose a different orientation. To 
do this—

1. Double-click the text annotation object. The Modified Text 
window appears (figure 6-20).

2. Double-click the text in the text box and type new text.

3. Click the Font button and select new font attributes from the 
Font window.

4. Choose a different orientation.

5. Click OK. The Modified Text window closes and the text
annotation object changes.

Place the pointer on the
intersection and drag.
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6.20  Modifying a Text Annotation Object
Figure 6-20.  Rotating a text annotation object using the Modified Text window.
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Chapter 7 Renaming and Displaying Objects
This chapter explains how to manage and manipulate objects. The 
topics in this chapter are—

• Renaming an Object (section 7.1)
• Displaying Objects in the Image Window (section 7.2)
• Displaying All Object Types (section 7.3)
• Saving and Deleting Objects (section 7.4)
• Displaying Objects on a Different Image (section 7.5)

7.1 Renaming an Object
When you create objects, ImageQuant assigns a number to each 
object in the order in which you draw the objects, even if you switch 
to a different object type. You can replace the number with a more 
descriptive name.

You can change the name (number) of a single object, or you 
can select several objects and rename them using the same base 
name. ImageQuant adds a number to the base name to make each 
object name unique. The maximum size for a single object name is 
16 characters. The maximum size for a base name is 13 characters. 
You can rename Text Annotation objects. The new name appears in 
the inspectors but does not appear on the image.

7.1.1 Renaming an Object Using the Object Attributes 
Inspector

In the Image window, double-click the object you want to rename. 
The attributes for that object appear in the Object Attributes 
inspector. 

• If you want to change the name only, double-click the current 
name of the object that appears at the top of the inspector. Then 
type a new name for the object and click Set. The name changes.

• If you want to change the name, the orientation, and the font 
attributes, double-click Name in the Display with Object area 
of the inspector. The Modified Name window appears. Type a 
new name for the object, select a new orientation, and click the 
Font button to change the font attributes in the Font window. 
Click Set. The name, orientation, and font attributes change.
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7.1.2 Renaming an Object Using the Object Manager 
Inspector

To rename an object using the Object Manager inspector—

1. Choose Object Manager from the Object menu. The Object 
Manager inspector appears. 

2. In the Objects list, click the object you want to rename. 

3. Click Rename. The Rename Object window (figure 7-1) appears.

4. Type a new name. 

5. (Optional) Choose a different orientation for the object.

6. Click OK. The new name replaces the old one in the Image 
window and in the Objects list.

Figure 7-1.  Renaming an object using the Object Manager inspector.
7-2 IMAGEQUANT USER’S GUIDE



7.1  Renaming an Object
7.1.3 Renaming and Reordering Multiple Objects Using 
the Object Manager Inspector

Important If you are going to reorder the objects using the Column or 
Row option, the positions of the objects on the image determine 
how they are reordered. Use the Alignment and Space Evenly 
commands on the Object menu to position the objects in rows 
or columns before reordering.

To rename and reorder multiple objects using the Object Manager 
inspector—

1. Choose Object Manager from the Object menu. The Object 
Manager inspector appears. 

2. In the Objects list, select the objects you want to rename. 

3. Click Rename. The Rename Objects window (figure 7-2) 
appears.

4. Type a new base name. 

Figure 7-2.  Renaming and reordering multiple objects.

(a) Before Renaming (b) After Renaming
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5. Choose a reorder method from the Reorder By list.

• None—Adds a number to the base name in the same order in 
which the selected objects appear in the Objects list.

• Column—Sorts the objects by column, and then renames 
them by adding a number to the base name. 

• Row—Sorts the objects by row, and then renames them by 
adding a number to the base name.

• X Position—Sorts the objects using the X pixel position 
starting with the X pixel position closest to the upper-left 
corner of the image, and then renames the objects by adding 
a number to the base name.

• Y Position—Sorts the objects using the Y pixel position 
starting with the Y pixel position closest to the upper-left 
corner of the image, and then renames the objects by adding 
a number to the base name.

6. Click OK. The new object names replace the old ones in the 
Image window and in the Objects list.

7.2 Displaying Objects in the Image Window
If the Image window is cluttered with objects, you can select specific 
objects to remove temporarily from the Image window. To do this, 
choose Object Manager from the Objects menu. In the Object 
Manager inspector, select the object type you want to hide from the 
List Objects of Type list, select the objects from the Objects list, and 
click Hide. The objects no longer appear in the Image window. 

To redisplay hidden objects, select the object type from the List 
Objects of Type list, select the objects from the Objects list, and click 
Show. The objects reappear in the Image window.

When you open an image, ImageQuant displays the image and the 
objects in the same state as when last closed. For example, hidden 
objects are still hidden, visible objects are still visible, and all objects 
have retained their attributes. 
7-4 IMAGEQUANT USER’S GUIDE



7.3  Displaying All Object Types
7.3 Displaying All Object Types
The Object Manager inspector displays the objects for the object type 
selected in the Image window. For example, if the image displays 
rectangles and lines and you select one line, the Object Manager 
inspector displays the line objects only.

To display all the objects in the Objects list, place the pointer at the 
top of the List Objects of Type list and drag the pointer to select all 
the object types. When you release the mouse button, all the objects 
are displayed in the Objects list, including the hidden objects.

7.4 Saving and Deleting Objects
You can save the objects as you create or modify them. You can also 
wait until you complete your analysis and save the objects when 
you close the Image window.

If you want to save the objects without closing the image, choose 
Save ( ) from the File menu or the Main toolbar. ImageQuant 
saves all the objects whether or not they are selected or displayed. 
If you modify an object after you save it, ImageQuant prompts you 
to save the modified object when you close the Image window.

When you close the Image window, ImageQuant prompts you to 
save the objects with the image. If you select Yes, ImageQuant saves 
the new objects and the changes to existing objects. If you select No, 
the image returns to the state it was in when you first opened it (or 
when you last selected Save). For example, existing objects are 
retained but unmodified, and unsaved objects drawn after the 
image was opened (or last saved) are deleted. ImageQuant saves 
the objects in a file in the same folder as the image. The object file 
has the same name as the image, plus the .DOX file extension.

To delete an object when the image is displayed, select the object 
and then choose Delete from the Edit menu. Click Yes to the 
message verifying that you want to delete the selected object. The 
object is permanently removed when you save the image. If you 
close the image and elect not to save the modifications, the object is 
still stored with the image.

Alternatively, you can delete a selected object using the Delete 
button in the Object Manager inspector, or by pressing the DELETE 
key on the keyboard (Macintosh: in the Special Keys area).
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7.5 Displaying Objects on a Different Image 
You can display the objects you create for one image on a new 
image. Before you display the objects on the new image, verify 
that both images were scanned using the same pixel size (see
your instrument user’s guide for available pixel sizes). 

Note: Use this procedure to display object files created using an 
earlier version of the ImageQuant software. Older object files 
created in Windows NT display a .do extension.

To verify the pixel size—

1. Select one Image window.

2. Choose Image Properties from the File menu, or double-click in 
the Image window. 

3. Make a note of the value in the Pixel Size box on the Scan Info 
tab. 

4. Repeat steps 1 through 3 for the second Image window.

If the pixel size is larger in the receiving image, the pasted object will 
be smaller. If the pixel size is smaller, the pasted object will be larger.

To display the objects on the new image—

1. Open the image on which you want to display the objects from 
an existing object file.

2. Choose Insert Draw Objects from File from the Edit menu. The 
Insert Draw Objects window appears (figure 7-3).

3. Locate and double-click the .dir folder of the image containing 
the objects you want to insert. 

4. In the File Name box, double-click the .dox object file (older files 
display a .do extension). The objects appear on the image.

When you close the image, ImageQuant prompts you to save the 
objects. If you choose Save, ImageQuant retains the original object 
file with the original image and saves the new object file with the 
new image.
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7.5  Displaying Objects on a Different Image
Figure 7-3.  Displaying objects on a new image.
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Chapter 8 Performing Area Quantitation with
Peak Finder

This chapter describes how to set up and change the Peak Finder 
parameters, create templates, and generate reports. Chapter 9 
describes how to enhance the line graph.

The topics in this chapter are—

• About Area Quantitation (section 8.1)
• Defining the Area to Quantitate (section 8.2)
• Creating the Line Graph (section 8.3)
• Defining Area Quantitation Parameters Using the Peak Finder 

Inspector (section 8.4)
• Modifying the Baseline (section 8.5)
• Defining the Peaks (section 8.6)
• Editing the Peaks (section 8.7)
• Using Templates (section 8.8)
• Selecting the Area Report Options (section 8.9)
• Generating Reports (section 8.10)
• Saving the Line Graph (section 8.11)
• Printing the Line Graph (section 8.12)

8.1 About Area Quantitation
Area quantitation calculates the area under the curve created by 
a plot of the pixel intensities and the pixel locations along a line, 
wide line, polyline, or wide polyline. ImageQuant displays the pixel 
intensities as a line graph.
IMAGEQUANT USER’S GUIDE 8-1



Chapter 8   Performing Area Quantitation with Peak Finder
8.1.1 Pixels and Area Quantitation 
The following discusses which pixels ImageQuant includes when 
performing area quantitation (figure 8-1):

• Horizontal Line—ImageQuant draws a horizontal line along the 
borders of the pixels. ImageQuant includes the pixels below the 
horizontal line and one pixel at the right end of the line. 

• Vertical Line—ImageQuant draws a vertical line along the 
borders of the pixels. ImageQuant includes the pixels to the right 
of the vertical line and one pixel at the bottom of the line. 

• Diagonal Line—ImageQuant draws a diagonal line so that it 
bisects the pixels. ImageQuant includes the pixels bisected by the 
diagonal line and one pixel at the bottom of the line. 

• Wide Line—ImageQuant includes the number of pixels you 
specified in the Object Attributes inspector. If you specified a 
wide line of 2 pixels, ImageQuant includes 2 pixels on either 
side of a straight line. If you draw a diagonal line, ImageQuant 
includes the pixels bisected by the line plus two pixels on either 
side of the line.

• Polyline—The pixels included in quantitation depend on 
whether the line segment is horizontal, vertical, or diagonal, 
and on whether the line is a single-pixel or a wide line. The 
same principles apply as discussed above.
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8.1  About Area Quantitation
Figure 8-1.  Determining the pixels included in area quantitation.
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8.1.2 Overview of the Area Quantitation Workflow
Figure 8-2 shows the area quantitation workflow. Briefly, you begin 
by identifying the area of interest and creating a line graph of the 
area. Next, you either select a template to use for quantitation or 
use the default parameters displayed on the Peak Finder inspector. 

After you quantitate, ImageQuant displays the baseline and 
peaks on the line graph. The baseline indicates the point at which 
ImageQuant separates the background from relevant data. The 
peaks indicate the concentrations of intense values along the line 
you drew. Baseline handles and droplines show the separation of 
the peaks. You view the results for each peak in the Area Review 
inspector.

After viewing the line graph and accompanying results, you can 
change the parameters to improve the peak finding. In addition, you 
can use the editing tools to change the peak definitions. When you 
are satisfied with the results, select the desired area report options, 
and then print the report or transfer the results to Excel.
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8.1  About Area Quantitation
Figure 8-2.  Area quantitation workflow.

Define the area to quantitate
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8.2 Defining the Area to Quantitate
You define the area to quantitate by drawing a line or a polyline, 
which ImageQuant uses to create a line graph (figure 8-3). The 
line you draw can be a single-pixel line or a wide line. If you create 
a wide line using the Object Attributes inspector, ImageQuant 
averages the pixels on either side of the original line before creating 
the line graph. The value you type in the Width Each Side box is the 
number of pixels you want to add to each side of the existing line. 
For example, if you type 15, ImageQuant creates dashed lines 
15 pixels on either side of the original line.

The procedures for drawing lines are discussed in the following 
sections.

Figure 8-3.  Line graphs of the same set of bands: one created using a line (a) and the other created using a 
wide line (b). 

8.2.1 Drawing a Line or Polyline
To draw a line or polyline—

1. Choose Line ( ) or Polyline ( ) from the Object menu or the 
Object toolbar.

(a) Single-Pixel Line (b) Multiple-Pixel Wide Line
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2. In the Image window, draw the line or polyline over the 
portion of the image you want to quantitate. (See section 5.4.1 
for instructions on drawing a line or section 5.4.2 for instructions 
on drawing a polyline.)

8.2.2 Modifying the Line Width
To create a wide line or wide polyline from an existing line—

1. Choose Select ( ) from the Object menu or the Object toolbar.

2. In the Image window, choose the line or polyline you want to 
modify.

3. Choose Object Attributes from the Object menu, or double-click 
the object. The Object Attributes inspector appears (figure 8-4).

Figure 8-4.  The Object Attributes inspector.

4. In the Width Each Side box, double-click to highlight the 
number, and then type a new value.

5. Click Set. The line or polyline changes to a wide line or a wide 
polyline.

Click Set.

Double-click and type the 
number of pixels to add to 
each side of the line.
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8.3 Creating the Line Graph
Before you can quantitate, you must create a line graph of the area. 
To create a single line graph, select one line. To create multiple line 
graphs that appear in a single Graph window, select more than one 
line. After you select the line or lines, choose Create Graph ( ) 
from the Analysis menu or the Graph toolbar. A line graph of the 
selected line appears in the Graph window. If you selected more 
than one line, a line graph appears for each line. 

8.4 Defining Area Quantitation Parameters Using the Peak Finder 
Inspector

You use the Peak Finder inspector (figure 8-5) to define the area 
quantitation parameters. ImageQuant uses the parameters to create 
a baseline and to define peaks on the selected line graph. Because 
the results are reproducible, you should try to find the baseline and 
peaks automatically using the Peak Finder method. You can edit the 
automatic baseline parameters to improve the baseline and peak 
definitions.

Figure 8-5.  The Peak Finder inspector.

Click to find peaks 
using default settings.
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8.4.1 Quantitating Using the Default Settings
The first time you perform area quantitation on a new line graph, 
use the default Peak Finder settings. To do this—

1. Choose Peak Finder from the Analysis menu. The Peak Finder 
inspector appears (figure 8-5). 

2. Make sure the correct line graph (or graphs) is selected for peak 
finding.

3. Make sure the Auto Detect check box contains a check mark. If it 
does not, click the box to select the mode.

4. Deselect Display and Print in the Report area for the initial 
quantitation.

5. Click Compute. A baseline appears on the line graph, and 
ImageQuant assigns a number to each peak found (figure 8-6).

6. Evaluate the baseline and the peaks. Modify the Peak Finder 
parameters to improve the results (sections 8.5 and 8.6).

7. Click Compute. 

8. Repeat steps 6 and 7 until you are satisfied with the peak finding.

9. From the Area Report Setup window, choose the desired
reporting options (section 8.9).

10. In the Peak Finder inspector, click Display to display the results 
in an Area Report window.

11. In the Peak Finder inspector, click Print to send the results to the 
printer.

12. Click Compute. Depending on the options you select, the 
report appears in the Area Report window, is sent to the printer, 
or both.
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Figure 8-6.  The line graph following computation.

8.4.2 Selecting and Viewing the Results for a Peak
After you use Peak Finder to quantitate, you can view the results 
for each peak in the Area Review inspector. To display the 
Area Review inspector (figure 8-7), choose Area Review ( )
from the Analysis menu or the Quantitation toolbar.
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Figure 8-7.  The Area Review inspector.

The Area Review inspector displays the results for one peak. To 
view the results for a different peak—

• Click the peak in the Graph window.

• Click the down scroll arrow ( ) to see the next peak results, or 
click the up scroll arrow ( ) to see the previous peak results. 

• Drag the scroll box ( ) down or up to shift from peak to peak.

ImageQuant highlights the selected peak in the Graph window.

Click to view previous peak.

Drag to view peak.

Click to view next peak.
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8.5 Modifying the Baseline
After quantitation, the baseline in the line graph indicates the value 
at which ImageQuant separates the background from the relevant 
data. For any point in the graph, ImageQuant subtracts the back-
ground value (below the baseline) before summing the intensity 
values in a peak to calculate the peak area.

You can modify the baseline created by Peak Finder in two ways:

• Automatically by changing the Peak Finder parameters

• Manually by adding, deleting, or moving baseline handles 

8.5.1 Displaying the Baseline Handles 
You can see the baseline and droplines on the line graph; however, 
to see the baseline handles you need to select the baseline. To do 
this, place the pointer on the baseline, and then click the mouse 
button, or choose Select Baseline from the Tools menu. The baseline 
changes color and displays the baseline handles, which represent 
the points at the ends of the graph and the points where valleys 
touch the baseline (figure 8-8).
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Figure 8-8.  Displaying baseline handles.

8.5.2 Modifying the Automatic Baseline
The quantitation you performed in section 8.4.1 used the Automatic 
selection in the Baseline list. The Automatic baseline method uses 
the Noise parameter to shape the baseline. In addition, you used the 
Auto Detect version of the Noise parameter. 

ImageQuant calculated the noise value for you and displayed the 
calculated value in the Noise box of the Peak Finder inspector. The 
calculated Noise value is displayed using the smallest increment 
collected by the instrument. Note: Because ImageQuant looks at the 
valleys, the Noise parameter calculated by Auto Detect is a very 
small number.

The Noise parameter determines whether the changes between 
values along the line represent fluctuations in the background or 
in the data peaks. (ImageQuant checks the point-to-point variations 
in the relatively flat areas between the peaks to determine the Noise 
parameter.)

Baseline Handles
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If the baseline created using Auto Detect is satisfactory, leave 
the Noise parameter unchanged. Otherwise, use the following 
guidelines to modify the Noise parameter (figure 8-9). 

If the baseline contains—

• Too many baseline handles—Type a smaller Noise value. For 
example, Peak Finder identifies points that are not relevant data 
and identifies too many peaks.

• Too few baseline handles—Type a larger Noise value. For 
example, if Peak Finder fails to correct a sloping background.

Figure 8-9.  A line graph with too many baseline handles (a) and a line graph with too few baseline handles (b).

(a) Too Many Baseline Handles

(b) Too Few Baseline Handles
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8.5.3 Using the Lowest Point as the Baseline
You can create a baseline using the Lowest Point method. In 
this method, ImageQuant uses the lowest point (valley) in the line 
graph to draw a straight baseline. Use this method for line graphs 
that contain too many “merged” peaks—peaks that lack sufficient 
flat areas between them. (Without sufficient flat areas, ImageQuant 
cannot calculate the noise value.) 

To use the Lowest Point method—

1. In the Peak Finder inspector, choose Lowest Point from the 
Baseline list.

2. Click Compute. A straight baseline appears on the line graph 
(figure 8-10).

Figure 8-10.  Baseline created using the Lowest Point method.

8.5.4 Modifying the Baseline Manually 
You can modify a baseline created by either the Automatic or the 
Lowest Point method. You do this by adding, deleting, and moving 
the baseline handles. (If the handles are not displayed, click the 
baseline or choose Select Baseline from the Tools menu.)

Use the following to change the baseline manually:

• Add a baseline handle—Place the pointer where you want to 
add a baseline handle, and then—

Windows NT—Hold down the mouse button and press the 
INSERT key. 
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Macintosh—Hold down the mouse button and the SHIFT key, 
and then press the INSERT key. 

A new handle appears.

• Reshape the baseline—Place the pointer on a baseline handle, 
and drag the handle up or down.

• Move a baseline handle horizontally—Place the pointer on a 
baseline handle, and drag the handle back and forth. To move 
the handle along the curve of the line graph, hold down the 
CONTROL key and drag the handle. Note: The end baseline 
handles move up and down only.

• Delete a baseline handle—Place the pointer on the baseline 
handle you want to delete, hold down the mouse button, and 
then press the DELETE key (Macintosh: in the Special Keys 
area). The handle disappears.

To see how the modifications affect the line graph—

1. In the Peak Finder inspector, choose Hold from the Baseline 
menu.

2. Click Compute. A new baseline appears.

3. Choose Area Review ( ) from the Analysis menu or the 
Quantitation toolbar to view the results for one peak. 

You can save this baseline with the line graph and view it at a later 
time (see section 8.11). However, if you choose not to save the line 
graph, you will have to re-create the baseline.

8.6 Defining the Peaks
After you establish a suitable baseline, you can adjust the two 
parameters ImageQuant uses to define the peaks: sensitivity and 
kernel. If adjustments to these parameters are not sufficient, you can 
change the minimum area, the maximum area, or both parameters. 
If you need further modifications, you can use the peak editing tools 
to define the peaks.
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8.6.1 The Noise, Sensitivity, and Kernel Relationship
ImageQuant recognizes the starting point, ending point, and/or 
apex point of a peak by looking at the changes in pixel intensity 
from point to point. The particular value used for making these 
distinctions is derived by multiplying the noise value times the 
sensitivity value. By adjusting the sensitivity value while holding 
the noise value constant, you can change the peak recognition 
results without affecting the baseline. 

To change the sensitivity parameter, double-click the Sensitivity 
box in the Peak Finder inspector. Type a new number. To instruct 
ImageQuant to find more peaks (figure 8-11), type a smaller number. 
To instruct ImageQuant to find fewer peaks, type a larger number. 
Click Compute to see the effect.

Figure 8-11.  Line graph with a low sensitivity value (a), and line graph with a high sensitivity value (b).

The kernel value modifies the results of sensitivity times noise 
by providing a smoothing effect. The kernel value determines the 
duration, measured in pixels, over which an acceptable change in 
intensity must persist before a peak is recognized.

The kernel parameter allows you to specify how many pixels to 
group together to create a “look ahead window” for determining 
the start of the peaks. The increase in each pixel value in the kernel 
must be bigger than the noise multiplied by the sensitivity before 
ImageQuant assumes the start of a peak.

(a) Sensitivity = 2 (b) Sensitivity = 16
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Use the kernel parameter to exclude narrow peaks—such as spikes 
emanating from larger peaks—from recognition. Type a larger 
kernel size to exclude narrow peaks. Type a smaller kernel size
to include them. Click Compute to recalculate the peaks.

8.6.2 When to Use Minimum and Maximum Area
In some cases, too many “noise” peaks are recognized, even though 
the baseline is acceptable and the start, stop, and apex points of the 
peaks have been correctly identified. In these cases, it is best not to 
change the baseline or peak recognition parameters. Instead, you 
can force the small peaks to be rejected by typing an area value 
above which (maximum area) or below which (minimum area) 
peaks will not be recognized. The minimum area and maximum 
area parameters are applied to the data after the noise and 
sensitivity parameters.

Eliminating Small Peaks

You use the minimum area parameter to specify the minimum 
area required for ImageQuant to report a peak. For example, if you 
specify a minimum area of 100, an area with a value less than 100 is 
not reported as a peak. 

To eliminate unwanted small peaks after quantitation—

1. Choose Area Review ( ) from the Analysis menu or the 
Quantitation toolbar. The Area Review inspector appears 
(figure 8-7).

2. Display the peak results for the smallest peak you want to 
recognize.

3. Make a note of the Area value.

4. Choose Peak Finder from the Analysis menu. The Peak Finder 
inspector appears (figure 8-5).

5. In the Min Area box, type a number that is slightly smaller than 
the Area results you noted in step 3.

6. Click Compute to see the results.
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Eliminating Large Peaks

You use the maximum area parameter to specify the maximum area 
above which ImageQuant does not report a peak. For example, if 
you specify a maximum area of 2000, a peak with an area greater 
than 2000 is not reported. 

To eliminate unwanted large peaks after quantitation—

1. Choose Area Review ( ) from the Analysis menu or the 
Quantitation toolbar. The Area Review inspector appears
(figure 8-7).

2. Display the peak results for the largest peak you want to 
recognize.

3. Make a note of the Area value.

4. Choose Peak Finder from the Analysis menu. The Peak Finder 
inspector appears (figure 8-5).

5. In the Max Area box, type a number that is slightly larger than 
the Area results you noted in step 3.

6. Click Compute to see the results.

Note: If a large peak is broken into smaller peaks, do not change the 
Maximum Area setting. Instead, adjust the baseline (section 8.5) or 
combine the peaks using the Define Peaks command (section 8.7).

8.6.3 Additional Hints
Use the following hints to help determine how to change the 
Peak Finder parameters.

Peaks Are Too Narrow

If recognized peaks are too narrow (starting or ending “tails” are 
truncated), type a lower value in the Sensitivity box.

Peaks Are Too Broad

If recognized peaks are too broad (they include too much of the 
starting or ending “tails”), type a higher value in the Sensitivity box.
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Baseline Fluctuations Are Recognized as Peaks

If sharp, narrow fluctuations in the baseline are incorrectly 
recognized as peaks, type a larger value in the Kernel box. The
sharp peaks will be reduced and go undetected.

If a larger kernel value causes real peaks to be too narrow, the width 
of the fluctuating baseline peaks is too close to the width of the real 
peaks. Type the original value in the Kernel box and type a value 
in the Min Area box. To determine a reasonable minimum value, 
display the Area Review inspector and check the Area values for 
small peaks. Type a minimum value that is smaller than the smallest 
peak you want Peak Finder to identify.

Too Many Peaks Recognized Along the Main Peak Apex

If, on broad, somewhat flattened peaks, ImageQuant recognizes 
multiple peaks where only one is legitimate (and the start and stop 
points of the legitimate peaks are correct), type a larger value in the 
Kernel box. By increasing the kernel value, ImageQuant overlooks 
peak stop and start points in the middle of the true peak.

8.7 Editing the Peaks
You can edit the peaks manually in four ways—delete a peak, add 
a peak, combine peaks, and split peaks.

8.7.1 Deleting a Peak
After completing peak finding, you can use the Area Review 
inspector to delete a peak (figure 8-12). Use one of the methods 
described in section 8.4.2 to select the peak. In the Area Review 
inspector, click Delete. ImageQuant renumbers the remaining 
peaks.
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Figure 8-12.  The Area Review inspector.

8.7.2 Combining or Adding Peaks
You use the Define Peaks command on the Tools menu or the 
Graph toolbar to define a new peak or combine multiple peaks. 
To do this—

1. Choose Define Peaks ( ) from the Tools menu or the Graph 
toolbar.

2. Place the pointer at one edge of the area you want to define
as a peak and drag through the area. Release the button. 
ImageQuant labels the selected area as a peak. If you combined 
peaks, you will see new droplines and a single number. 
ImageQuant renumbers all the peaks in the line graph.

3. Choose Select ( ) from the Tools menu or the Graph toolbar to 
end the function.

Important If the area of the combined or added peak is greater than the 
value you typed in the Max Area box or smaller than the value you 
typed in the Min Area box, ImageQuant will not define the peak.

Click to delete 
displayed peak.
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8.7.3 Splitting Peaks
Using the Split Peaks command on the Tools menu or the Graph 
toolbar, you can split a peak into separate peaks. To split peaks—

1. Choose Split Peaks ( ) from the Tools menu or the Graph 
toolbar.

2. Place the pointer where you want to split a peak and click the 
mouse button. A dropline appears between the peaks, and 
ImageQuant renumbers all the peaks.

3. Choose Select ( ) from the Tools menu or the Graph toolbar to 
end the function.

Important If the area of either of the new split peaks is smaller than the value 
you typed in the Min Area box, ImageQuant will not define that 
peak.

8.8 Using Templates
You can save the parameters you specify in the Peak Finder 
inspector. The parameters are stored in a template file, which you 
can retrieve later to analyze images. By creating templates with 
parameters that are specific to the types of images you analyze in 
your lab, you can streamline the area quantitation process.

8.8.1 Opening an Existing Template
To use an existing template, display the Peak Finder inspector 
(figure 8-5), and then click the Open button in the inspector to 
display the Open window (figure 8-13).
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Figure 8-13.  The Open window with example template names.

Double-click the name of the template you want to use. The window 
closes, and the parameter values in the Peak Finder inspector 
change to reflect those stored in the template. The new template 
name replaces the old template name in the inspector. 

8.8.2 Creating a New Template
You create a new template by changing the parameter settings in 
the Peak Finder inspector and saving those settings. You can modify 
the initial default settings, or you can load and modify an existing 
template (section 8.8.1). After you change the parameter settings, 
compute and examine the results. Continue to change and compute 
until you are satisfied with the settings. Then—

1. Click the Save As button. The Save As window appears 
(figure 8-14).

2. Type a name for the template.

3. Click Save. The Save As window closes.

(a) Windows NT (b) Macintosh
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Figure 8-14.  The Save As window.

8.8.3 Setting the Default Template 
You can select one template to load whenever you display the 
Peak Finder inspector. To do this—

1. Choose Area Default Template from the Preferences menu. The 
Select Default Area Parameter File window appears (figure 8-15).

2. Locate and select the template from the list.

3. Click Open (Windows NT) or Select (Macintosh).

4. Choose Peak Finder from the Analysis menu to display the Peak 
Finder inspector (figure 8-5). The new template name replaces 
the old template name in the inspector. 

Note: To return to the system default template, choose Reset 
Area Default Template from the Preferences menu. In the Peak 
Finder inspector, click Default.

(a) Windows NT (b) Macintosh
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Figure 8-15.  The Select Default Area Parameter File window.

8.9 Selecting the Area Report Options
Before you can generate a report, you select the information you 
want ImageQuant to report from the options in the Area Report 
Setup window (figure 8-16). You can display the Area Report Setup 
window from either the Analysis menu or the Preferences menu.

Figure 8-16.  The Area Report Setup window.

(a) Windows NT (b) Macintosh
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If you want to apply the report options to—

• All line graphs—Choose Area Report Setup from the 
Preferences menu. In the Area Report Setup window 
(figure 8-16), click to select or deselect an option. After you 
click OK, ImageQuant prompts you to propagate the changes 
to all open Graph windows. If you click Yes, the new report 
preferences appear in the Area Report Setup windows for all
the open Graph windows. If you click No, the new report 
preferences appear in the Area Report Setup window for the 
next Graph window you create.

• Selected line graph only—Choose Area Report Setup from the 
Analysis menu. In the Area Report Setup window (figure 8-16), 
click to select or deselect an option. Click OK to close the 
window.

You can print header information, the graph, and the results, or you 
can print the header information and the results. Only the results 
appear in the Area Report window.

The Area Report Setup window (figure 8-16) contains the following 
options:

Header 

You can print the following header information:

• User Name—Prints the user name.

• Graph Name—Prints the graph name for the line graph you 
are currently analyzing. The graph name is the default line graph 
number or, if saved, the name you used to save the graph.

• Image Name—Prints the image name.

• Image Comment—Prints the image comment entered in the 
Scanner Control window at scan time.

• Present Time and Date—Prints the time and date when the 
report is generated. The time and date are recorded by the 
computer.
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• Scan Time and Date—Prints the time and date when the scan 
was performed. The time and date are recorded by the scanner.

• Preparation Time and Date—Prints the time and date when
the sample was prepared. The time and date are entered in
the Scanner Control window of some instruments.

Results 

You can choose any of the following results to display in an Area 
Report window or to print.

Note: The following equations use f(i) to denote the pixel value at 
location (i) along the graph.

• Peak Number—The number assigned to a peak. The number 
associates the peak with the statistics generated about the peak 
(counting left to right).

• Area—The integrated intensity of all the pixels in the peak 
excluding the baseline

where Start and End are defined below.

• Height—The intensity of the pixel represented by the highest 
point of the peak (baseline corrected)

where Apex is defined below.

• Percent—The area of the peak as a percentage of the total area in 
all the numbered peaks.

• Start—The distance from the start of the line to the beginning 
of the peak. The distance is displayed in millimeters, pixels, or 
X and Y coordinates (depending on the unit selected in the 
Units area).

Area f i( ) baseline i( ) ]–[
i Start=

End

∑=

Height Max 0 f Apex ) baseline Apex(–( )],[=

Percent Area i( )

Area i( )
i 1=

N

∑
------------------------------ 100×=
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• Apex—The distance from the start of the line to the maximum 
intensity point in the peak. The distance is displayed in 
millimeters, pixels, or X and Y coordinates (depending on
the unit selected in the Units area).

• End—The distance from the start of the line to the end of the 
peak. The distance is displayed in millimeters, pixels, or X and Y 
coordinates (depending on the unit selected in the Units area).

• Separation—The method used to determine the start and end 
of a peak. The methods are—

- Valley—The lowest point between two contiguous peaks.

- Baseline—The baseline level.

Units 

In the Units area, you select the unit in which to report the results. 
Changing this unit does not change the unit used to display the line 
graph. To change the unit displayed on the graph, see section 9.3.5. 

The unit choices are—

• Distance (mm)—Displays the results in millimeters, measured 
from the beginning to the end of the line you drew (not from the 
edge of the image).

• Pixel—Displays the results measured from the beginning to the 
end of the line you drew, with zero indicating the beginning of 
the line.

• X,Y Position—Displays the results as the X and Y coordinates 
of the point on the line. The X,Y position is relative to the image, 
not the line (the upper-left corner of the image is 0,0). 

Print Format 

In the Print Format area, you select how you want the report 
printed—

• Graph and Results—Prints the selected header information and 
the graph on the first half of the page, followed by the results. 

• Results Only—Prints the selected header information and the 
results. 
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8.10 Generating Reports
After area quantitation, you can print the results or transfer the 
results to Microsoft Excel or Word. 

8.10.1 Creating a Report from a Single Line Graph or from 
Multiple Line Graphs

If you did not select Display and Print from the Report area of 
the Peak Finder inspector, you can create a report and display the 
results without recalculating the area results.

To do this—

1. Choose Area Report from the Analysis menu. The Area Report 
inspector appears (figure 8-17).

2. Select the line graph or line graphs. 

3. Click Display to display the results in the Area Report window. 

4. Click Print to send the results to the printer.

5. Click Report to generate the report. The results appear in an 
Area Report window.

Figure 8-17.  The Area Report inspector.
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8.10.2 Transferring the Results to Microsoft Excel
After you view the results in the Area Report window, you can 
transfer the results to Excel for further analysis. To do this, double-
click in the Area Report window, Excel opens and displays the 
results in a new worksheet.

8.10.3 Transferring Data Points to Microsoft Excel or Word
You can transfer the data points that comprise the line graph to 
Excel or Word. In addition to the data points, ImageQuant transfers 
the following: the X,Y location, the distance (mm) from the start of 
the line, and the intensity value. 

To transfer the data points—

1. Click in the Graph window to select it.

2. Choose Copy from the Edit menu.

3. Open Excel and display a worksheet, or open Word and display 
a document.

4. Choose Paste from the Excel or Word Edit menu. The data points 
and their values are displayed in the Excel worksheet or the 
Word document.

8.10.4 Transferring the Line Graph to Microsoft Excel or 
Word

To transfer the line graph to Excel or Word—

1. Click in the Graph window to select it.

2. Choose Copy from the Edit menu.

3. Open Excel and display a worksheet, or open Word and display 
a document.

4. Choose Paste Special from the Excel or Word Edit menu. 

5. In the Paste Special window, choose Picture. The line graph 
appears in the worksheet or document.
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8.11 Saving the Line Graph
When you close the line graph, ImageQuant prompts you to save 
the graph. 

• If you do not want to save the line graph, click No.

• If you want to save the line graph, click Yes. Type a name in 
the Save document as box and click Save.

To save the line graph without closing the Graph window, choose 
Save As from the File menu. 

8.12 Printing the Line Graph
You can print the line graph by selecting the Graph window, and 
choosing Print ( ) from the File menu or the Main toolbar. 
ImageQuant prints the contents of the Graph window.
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Chapter 9 Customizing the Line Graph
The line graph provides a visual display of the pixel intensities 
under the line you drew. Because the line graph can be used as 
part of the reporting process, ImageQuant provides several ways 
to improve the appearance of the line graph.

The topics in this chapter are—

• About the Line Graph (section 9.1)
• Creating Line Graphs for Multiple Objects (section 9.2)
• Enhancing the Line Graph (section 9.3)

9.1 About the Line Graph
ImageQuant provides several ways to display information about 
the line graph.

9.1.1 Using the Graph Info Inspector
The Graph Info inspector displays information about the selected 
line graph (figure 9-1). The inspector displays the name of the image 
used to create the graph and the width and coordinates of the line 
drawn on the image. ImageQuant displays the Line Width in the 
same unit selected for the line graph. The unit can be millimeters or 
pixels. If the unit is pixels and the line is a wide line, the number of 
pixels will be two times the width of the line plus one pixel. 

You choose the Graph Info inspector from the View menu.
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Figure 9-1.  The Graph Info inspector.

9.1.2 Using the Vertical Hairline 
After you move the pointer into the Graph window and click the 
mouse button, a vertical hairline appears in the Graph window, and 
a colored marker appears in the Image window (figure 9-2). The 
marker in the Image window appears on the line that you used to 
create the line graph. If the line is a wide line, the marker appears 
the width of the wide line. As you move the vertical hairline along 
the peaks in the graph, the marker moves to show the band that 
corresponds to the peak. 

To see the exact pixel intensity and distance values for any point 
on the graph, drag the pointer to move the vertical hairline left or 
right (or move the pointer, and then click the desired location). The 
measurements are displayed at the top of the graph.
9-2 IMAGEQUANT USER’S GUIDE



9.1  About the Line Graph
Figure 9-2.  Line graph with vertical hairline. The marker in the Image window moves as you move the vertical 
hairline, showing which spot corresponds to each peak.

9.1.3 Understanding the Data
The line graph provides the following information about the line 
you drew:

• Pixel intensity—The vertical axis on the graph shows the 
pixel intensity. The pixel intensity reflects the signal strength and 
is nondirectional. This measurement can be thought of as the 
z-axis of the original (scanned) image. The pixel intensity units 
depend on which instrument was used to collect the image.

• Distance—The horizontal axis on the graph shows the distance, 
in millimeters or pixels, along the line you drew on the image.

Vertical HairlineMarker
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9.2 Creating Line Graphs for Multiple Objects
By selecting multiple objects on your image, you can create multiple 
graphs as either separate or merged graphs.

9.2.1 Creating Multiple Line Graphs
To create line graphs for multiple objects, first select the objects, 
and then choose Create Graph from the Analysis menu. Separate 
line graphs appear in one Graph window (figure 9-3). Each line 
graph appears in a different color and in the order created. If the 
graphs appear without the labels, you cannot activate the vertical 
hairline or marker. To activate the hairline and marker, you can 
resize the Graph window to provide more space for the graphs 
and the labels, or you can view one graph at a time (section 9.2.4).

After the line graphs are displayed, choose Peak Finder from the 
Analysis menu. The Peak Finder inspector appears (figure 8-5). 
Adjust the parameters, if necessary, and then click Compute. All the 
lines use the same Peak Finder parameters and, if selected, the same 
Area Report Setup choices. 

You can also create multiple line graphs by copying the contents 
of one Graph window and pasting the contents into another Graph 
window. The Copy and Paste commands are on the Edit menu.
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Figure 9-3.  Line graphs for multiple objects.

9.2.2 Merging Multiple Line Graphs into One Graph
To merge separate line graphs, hold down the SHIFT key and click 
each line graph you want to include. A blue rectangle appears 
around the selected graphs. Choose Merge ( ) from the View 
menu or the Graph toolbar. ImageQuant merges the graphs and 
displays each line in a different color (figure 9-4). 

Important When you merge the line graphs, the merged line graph will not 
display the baseline, droplines, or peak numbers.

Click in the Graph window to turn on the Value Display. The 
locations and pixel intensities for the point under the vertical
hairline are displayed for all the merged line graphs. Drag the 
vertical hairline to move the markers along the line on the image 
and to view different locations and pixel intensities. The markers in 
the Image window that correspond to each line graph appear in the 
same color as the line in the line graph.
IMAGEQUANT USER’S GUIDE 9-5



Chapter 9   Customizing the Line Graph
Figure 9-4.  Multiple line graphs merged.

9.2.3 Splitting the Graphs
To split the merged graphs, click the merged line graph in the Graph 
window. Choose Split ( ) from the View menu or the Graph 
toolbar. ImageQuant displays each line graph in an individual 
section of the Graph window.

9.2.4 Enlarging One Graph from a Set
If you have several line graphs displayed in a single Graph window, 
you can select one graph and enlarge it. To do this, choose the line 
graph you want to enlarge, and then choose Maximize ( ) from 
the View menu or the Graph toolbar. The line graph expands to fill 
the Graph window.

To return to the original display, choose Restore ( ) from the View 
menu or the Graph toolbar. The multiple line graphs reappear.
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9.3 Enhancing the Line Graph
You can enhance the line graph using the Line Attributes and 
Axis Attributes inspectors (figure 9-5). Both inspectors are available 
from the View menu. If you double-click in a Graph window, 
ImageQuant displays the Line Attributes inspector.

Figure 9-5.  The Line Attributes (a) and Axis Attributes (b) inspectors.

9.3.1 Changing the Line Style and Color
You use the Line Attributes inspector (figure 9-5a) to change the line 
graph display. You can select a different draw mode, line style, point 
type, and color for the selected graph. Choose a new display option 
from the list for the item you want to change. If you are changing a 
merged line graph, select the desired line graph from the Graph list. 
ImageQuant displays the line graph and the marker in the Image 
window using the new color.

(a) Line Attributes Inspector (b) Axis Attributes Inspector
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9.3.2 Changing the Font 
You can change the font used for the labels on the line graph. In 
the Axis Attributes inspector (figure 9-5b), click Font. The Font 
window appears. Choose a new font, style, size, effect, and color 
from the lists and check boxes. You can see an example of the 
changes you make in the Sample area. Click OK to change the 
labels in the graph, close the Font window, and return to the Axis 
Attributes inspector. Your new choices appear in the inspector and 
in the Graph window. 

9.3.3 Changing the Scale 
The left edge of the line graph represents the beginning point of the 
line you drew on the image. For example, if you draw the line from 
top to bottom, the left edge of the graph reflects the top point of the 
line you drew. 

In the Axis Attributes inspector (figure 9-5b), the Min Value and 
Max Value boxes display the values for the start and end of the 
line graph. If you selected several lines and created a multiple line 
graph, you can change the axes to make the start and end points of 
all the line graphs match.

• To change the horizontal axis of the graph, you use the two boxes 
on the left. Type a minimum value in the Min Value box and 
type a maximum value in the Max Value box. (The column 
heading varies according to the selection made in the Horiz. Axis 
box, as discussed in section 9.3.6.) The horizontal axis of the line 
graph adjusts accordingly. (If you eliminate the ends of the line, 
choose Reset from the Zoom Area submenu on the Tools menu 
to return to the original graph.)

• To change the vertical axis of the graph, you use the two boxes 
on the right. Type a minimum value in the Min Value box and 
type a maximum value in the Max Value box. (The heading 
varies according to the type of instrument on which the image 
was collected.) The vertical axis of the line graph adjusts 
accordingly.

Note: You can enlarge a section of a line graph using the Create 
Frame command on the Tools menu or the Create Frame button on 
the Graph toolbar. See section 2.4.5 for instructions on how to use 
this tool.
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9.3.4 Turning On or Off the Vertical Hairline and Marker
The Value Display check box in the Axis Attributes inspector
(figure 9-5b) allows you to turn on or off the vertical hairline and the 
corresponding marker in the Image window (figure 9-2). To turn off 
the vertical hairline and the marker, click the check box to remove 
the check mark. ImageQuant removes the vertical hairline from 
the line graph. Click in the Image window to remove the marker 
from the Image window. In addition, ImageQuant removes the 
distance/X,Y display that appears in the upper portion of the Graph 
window. 

To display the vertical hairline and marker, click the Value Display 
check box and then click in each graph. The vertical hairline appears 
in the line graph, the values appear in the upper portion of the 
Graph window, and the marker appears in the Image window 
(figure 9-2).

9.3.5 Changing the Line Measurement Units 
You use the Horiz. Axis box in the Axis Attributes inspector 
(figure 9-5b) to choose the measurement units to display with the 
line graph. (This measurement unit is for display only and does not 
affect your reporting choice.) To make a selection, choose one of the 
following options from the Horiz. Axis list:

• Distance—Displays the length of the line in millimeters.

• Pixel—Displays the length of the line in pixels counting from the 
beginning to the end of the line.

9.3.6 How the Min and Max Value Headings Change
The column headings for the Axis Extents area refer to the distance 
units (left column) and intensity units (right column) of the line you 
drew. The headings vary according to the following:

• Horiz. Axis selection—Because you can select the units for the 
horizontal axis of the graph, the choice you make affects the 
heading of the boxes on the left. For example, if you select 
Distance from the Horiz. Axis box, mm appears as the heading 
of the column.

• The instrument—The heading of the boxes on the right reflects 
the instrument on which the image was collected.
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Chapter 10 Performing Volume Quantitation 
with the User Method
ImageQuant provides two methods that you can use to perform 
volume quantitation: the User method and the Spot Finder method. 
This chapter describes the User method. The topics in this chapter 
are—

• About the User Method of Volume Quantitation (section 10.1)
• Selecting a Background Correction Method (section 10.2)
• Drawing the Objects (section 10.3)
• Viewing the Results (section 10.4)
• Modifying the Objects (section 10.5)
• Changing the Background Correction (section 10.6)
• Selecting the Volume Report Options (section 10.7)
• Generating Reports (section 10.8)
• Saving the Objects with the Image (section 10.9)
• Printing the Image (section 10.10)

Chapter 11 describes the Spot Finder method. 

10.1 About the User Method of Volume Quantitation
Volume quantitation calculates the volume under the surface 
created by a 3-D plot of the pixel locations and pixel intensities. 
To perform volume quantitation with the User method, you draw 
objects to identify the spots on the image you want to analyze.

10.1.1 Pixels and Volume Quantitation 
When possible, ImageQuant draws the lines of the enclosed objects 
between the pixels that comprise the image. This section describes 
which pixels ImageQuant uses in the User method of volume 
quantitation (figure 10-1):

Important To use a rectangle, ellipse, polygon, or region for quantitation, 
you must draw the object so that it includes four or more pixels 
(two pixels high by two pixels wide or more). To use a grid for 
quantitation, you must draw the grid so that it includes nine or 
more pixels in each grid cell (three pixels high by three pixels 
wide or more).
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• Rectangle or Square—ImageQuant includes the pixels that are 
inside the lines of the rectangle or square. 

• Ellipse or Circle—ImageQuant includes the pixels that are 
inside the lines of the ellipse or circle and the pixels that are 
bisected by the line. 

• Polygon—ImageQuant includes the pixels that are inside the 
lines of the polygon and the pixels that are bisected by the line. 

• Grid—ImageQuant includes the pixels that are inside the lines 
of each cell. When you create small grid cells, the grid-cell areas 
may vary in dimensions because ImageQuant cannot equally 
divide the pixel boundaries. For example, ImageQuant cannot 
evenly divide 28 pixels among three grid cells.

• Region—ImageQuant includes the pixels that are inside the lines 
of the region, and no pixels are bisected by the line. 

Figure 10-1.  Determining the pixels included in volume quantitation.

Rectangle/Square

Grid

Ellipse/Circle/Polygon

Region
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10.1.2 Overview of the User Method
With the User method, you select a background correction method 
and then draw objects surrounding the areas you want to quantitate. 
ImageQuant automatically calculates the results for each object. You 
can view the results for an object in the Volume Review inspector. If 
you are not satisfied with the results, you can resize or reposition the 
object, or you can draw a new object. In addition, you can use the 
Background Correction inspector to apply a different background 
correction method. To generate a report, select the reporting options 
from the Volume Report Setup window. Next, open the Volume 
Report inspector, and then select the objects and the type of report.

Figure 10-2 shows the User volume quantitation workflow.

Figure 10-2.  The User volume quantitation workflow. 

Select the background correction
(section 10.2)

Draw the objects
(section 10.3)

View the results
(section 10.4)

Make modifications
(sections 10.5 and 10.6)

Select the volume report options
(section 10.7)

Generate the report
(sections 10.8)

View the report
(section 10.8)

Print the report
(section 10.8)
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10.2 Selecting a Background Correction Method 
Because quantitation occurs when you finish drawing an object, you 
must select a background correction method before you draw the 
object. You select a default background correction as a preference 
so that the background correction method is applied each time you 
perform quantitation. To change the background correction after 
performing quantitation, see section 10.6.

You can select one of the following background correction types as 
a preference: None, Local Average, Local Median, and Histogram 
Peak. The background correction affects only the Volume result.

10.2.1 Description of the Background Correction Methods
The following describes each background correction method 
available as a preference:

• None—No background correction is applied. Select this option 
if the image has little noise and the background is flat and low 
relative to the image (approximately zero).

• Local Average—ImageQuant determines the average (mean) of 
all the pixel values in the object outline and uses this value for 
the background.

• Local Median—ImageQuant determines the median (middle 
value) of all the pixel values in the object outline and uses this 
value for the background.

• Histogram Peak—ImageQuant determines the background
in an area the width of the selected object and the length of 
the image (figure 10-3). The value that occurs most often within 
this area is used as the background value. Select this method 
of background correction if the image has more pixels in the 
background area than in the spot area. 
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Figure 10-3.  Using the Histogram Peak background correction method, the most frequent pixel intensity 
is used as the background value.

10.2.2 Setting the Background Correction 
Because the results are calculated when you create an object, you 
must select a background correction method first. Each time you 
create an object, ImageQuant applies the background correction 
method you selected as a preference. If you change the background 
correction method, ImageQuant applies the new method to all the 
objects you create after the change but does not change the existing 
objects.

To select a background correction method as a preference—

1. Choose Background Correction from the Preferences menu. 
The Background Correction/Preferences window appears 
(figure 10-4).

2. In the User area, choose the background correction method you 
want to use.

3. Click OK. The Background Correction/Preferences window 
closes.

Background Value Used
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Figure 10-4.  The Background Correction/Preferences window.

10.3 Drawing the Objects
To perform volume quantitation with the User method, you draw an 
object around each spot, and then ImageQuant generates the results. 
For more information on drawing objects, see chapter 5.

When drawing objects, select an object type that closely approxi-
mates the shape of the spot. For example, use an ellipse when 
enclosing a microplate well or blot, use a rectangle when enclosing 
a nonsmiling band, or use a region for irregularly shaped spots. 
In addition, include as little as possible of the background. 

10.4 Viewing the Results
Prior to displaying or printing the report, you can view the results 
for one object in the Volume Review inspector. To do this, choose 
Volume Review ( ) from the Analysis menu or the Quantitation 
toolbar. The Volume Review inspector appears (figure 10-5). Click an 
object on the image to view the results in the inspector. 

Note: When you select a large object, such as a grid, the status bar 
displays the progress of the quantitation. If you want to cancel the 
quantitation, press the ESC key and click Yes when asked if you 
want to abort. 
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10.5  Modifying the Objects
Figure 10-5.  The Volume Review inspector. 

10.5 Modifying the Objects
After viewing the results, you can modify the objects in several 
ways to recalculate the results. You can—

• Reposition an object so that the spot is centered in the object 
(sections 6.5 through 6.7).

• Resize an object to exclude more background or include more of 
the spot (sections 6.12 and 6.13).

• Draw a new object that more closely resembles the shape of the 
spot (section 5.4).

ImageQuant calculates new results, which you can view in the 
Volume Review inspector (figure 10-5).
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10.6 Changing the Background Correction 
After creating an object, you can change the background correction 
method. ImageQuant applies the new method to the selected objects 
only. The default background correction method you selected in the 
Preferences menu does not change. 

10.6.1 About the Correction Methods
The Background Correction inspector (figure 10-6) displays each 
object and the background correction method applied to the object. 
The codes are No=None, LA=Local Average, LM=Local Median, 
and HP=Histogram Peak. Objects that are grouped do not display 
a method. (Grouped objects appear in the object list as GRUP 
followed by a single name or number.)

Figure 10-6.  The Background Correction inspector.

In addition to the original four background correction methods 
described in section 10.2.1, you can choose a fifth method—Object 
Average (OA). When you select Object Average, a list box appears 
that contains the rectangles and ellipses you drew on the image. 
You select the rectangle or ellipse you want to use. ImageQuant 
calculates the average intensity value of the pixels in the object. 
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The value appears in the list box and is the background value 
applied to the objects you select from the Objects list. Pixels below 
this value are treated as background, and pixels above this value are 
treated as belonging to a spot.

Important If you move the background object, you must select the object 
from the Object Average list again to recalculate the background 
value.

10.6.2 Changing the Background Correction Method
To change the background correction method for existing objects—

1. Choose Background Correction from the Analysis menu. The 
Background Correction inspector appears.

2. From the Objects list, choose the objects you want to change.

3. Choose the background correction method you want to use.

If you select Object Average, choose the object from the list to use 
for the background calculation.

4. Click Set. The new method is applied to the selected object or 
objects.

5. To see the new results, choose Volume Review ( ) from the 
Analysis menu or the Quantitation toolbar. If you selected 
several objects, the progress of the quantitation appears in the 
status bar. Note: If you want to cancel the quantitation, press the 
ESC key and click Yes when asked if you want to abort.
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10.7 Selecting the Volume Report Options
Before you can generate a report, you select the information you 
want ImageQuant to report from the options in the Volume Report 
Setup window (figure 10-7). You can display the Volume Report 
Setup window from either the Analysis menu or the Preferences 
menu.

Figure 10-7.  The Volume Report Setup window.

If you want to apply the report options to—

• All open images—Choose Volume Report Setup from the 
Preferences menu. In the Volume Report Setup window, click 
to select or deselect an option. After you click OK, ImageQuant 
prompts you to propagate the changes to all open Image 
windows. If you click Yes, the new report preferences appear 
in the Volume Report Setup window for all the open Image 
windows. If you click No, the new report preferences appear in 
the Volume Report Setup window for the next new image you 
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display in an Image window. Images that you already used 
for quantitation are not affected by the new volume report 
preferences.

• Selected image only—Choose Volume Report Setup from the 
Analysis menu. In the Volume Report Setup window, click to 
select or deselect an option.

The Volume Report Setup window (figure 10-7) contains the 
following options: 

Header

You can print the following header information:

• User Name—Prints the user name.

• Image Name—Prints the image name.

• Image Comment—Prints the image comment entered in the 
Scanner Control window at scan time.

• Present Time and Date—Prints the time and date when the 
report is generated. The time and date are recorded by the 
computer.

• Scan Time and Date—Prints the time and date when the scan 
was performed. The time and date are recorded by the scanner.

• Preparation Time and Date—Prints the time and date when the 
sample was prepared. You enter the time and date in the Scanner 
Control window of some instruments.

Results

You can choose any of the following results to display in a Volume 
Report window or to print:

Note: The formulas provided below are for a rectangle with the 
dimensions N x M. The following equations use f(x,y) to denote 
the pixel intensity at pixel location (x,y) on the image. For nonrect-
angular objects, the pixel values within the object are the only values 
used in the calculations. The term spot is used in the description to 
represent the band, blot, or other feature on the image that you are 
analyzing.
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• Object Name—The name assigned to the object.

• Volume—The integrated intensity of all the pixels in the spot, 
excluding the background. To calculate volume, ImageQuant 
subtracts the background value from the intensity of each pixel 
in the object, and then adds all the values.

• Percent—The volume in the spot as a percentage of the total 
volume. The total volume equals the sum of the volumes of all 
the objects included in one quantitation. If you alter the set of 
objects and regenerate the report, the Percent results will be 
different.

• Background Value—The background value used during volume 
quantitation. The background value is subtracted from each 
pixel within the object to determine the volume.

• Background Type—The background correction method used to 
derive the background value.

• Average—The average intensity of all the pixels in the spot.

• Standard Deviation—The standard deviation of the pixel 
intensities in the spot.
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• Sum—The integrated intensity of all the pixels in the spot 
including the background.

• Median—The middle intensity value of all the pixels in the 
object.

• Sum Above Background—The integrated intensity of all the 
pixels in the spot excluding the background. To calculate the sum 
above the background, ImageQuant adds only the pixel values 
in the object that are above the background.

If you used the Spot Finder quantitation method to draw the 
region objects, the Sum Above Background result should be 
nearly the same as the Volume result. If you drew individual 
objects, the results should be different. If you are enclosing 
smiling bands in individual rectangles, the Sum Above Back-
ground result may be more accurate than the Volume result. 

• # Pixels Above Background—The total number of pixels used in 
the Sum Above Background calculation.

• Area—The number of pixels in the spot.

• Maximum Value—The maximum pixel intensity in the spot.

• Maximum Position—The pixel coordinates of the maximum 
value of the spot.

• Minimum Value—The minimum pixel intensity in the spot.

• Minimum Position—The pixel coordinates of the minimum 
value of the spot.
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• Centroid—The pixel coordinates (Cx, Cy) of the geometric 
center of the selected draw object where—

• Perimeter—The number of pixels that border the spot.

• Width, Height—The maximum width and height of the spot 
in pixels.

• Comment—The annotation associated with the object. (You 
enter the comment using the Image Comment field in the Object 
Attributes inspector.)

Print Format

In the Print Format area, you select how you want your report 
printed—

• Image and Results—Prints the selected header information and 
the image on the first page, and prints the header information 
and the results on the second page.

• Results Only—Prints the selected header information and the 
results.
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10.8 Generating Reports
After volume quantitation, you can print the results or transfer the 
results to Microsoft Excel or Word.

10.8.1 Creating a Report from a Single Object or Multiple 
Objects

Using the Volume Report inspector, you select the objects about 
which you want to generate a report. You also select whether or not 
you want the report displayed in a Volume Report window, sent to 
the printer, or both. When you generate the report, the background 
correction and reporting choices are applied to the objects you 
select. 

To generate a report—

1. Choose Volume Report from the Analysis menu. The Volume 
Report inspector appears (figure 10-8). 

2. In the Image window or from the Objects list in the inspector, 
select the object(s) about which you want to generate a report. 

Figure 10-8.  The Volume Report inspector.

3. Click Display to display the results in a Volume Report window.
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4. Click Print to send the results to the printer. 

5. Click Report. ImageQuant compiles the results for each selected 
object. 

If you select a large number of objects, the status bar displays the 
progress of the report generation. If you want to stop the calculation, 
press the ESC key, and click Yes when asked if you want to abort.

10.8.2 Transferring the Results to Microsoft Excel 
After you view the results in the Volume Report window, you can 
transfer the results to Excel for further analysis. To do this, double-
click in the Volume Report window. Excel opens and displays the 
results in a new worksheet.

10.9 Saving the Objects with the Image
When you close the image, you will be prompted to save the objects 
you created.

• If you do not want to save the objects, click No.

• If you want to save the objects, click Yes. ImageQuant creates a 
file that contains the objects.

To save the objects without closing the Image window, choose Save 
from the File menu.

10.10 Printing the Image
You can print the image by selecting the Image window and 
choosing Print ( ) from the File menu or the Main toolbar. 
ImageQuant prints the image including the displayed objects. 
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Chapter 11 Performing Volume Quantitation 
Using Spot Finder
ImageQuant provides two methods that you can use to perform 
volume quantitation: the User method and the Spot Finder method. 
This chapter describes the Spot Finder method. The topics in this 
chapter are—

• About the Spot Finder Method of Volume Quantitation 
(section 11.1)

• Selecting Preferences for Background Correction (section 11.2)
• Drawing a Rectangle to Define the Area (section 11.3)
• Defining the Volume Quantitation Parameters Using the 

Spot Finder Inspector (section 11.4)
• Viewing the Results for Each Region (section 11.5)
• Adjusting the Parameters (section 11.6)
• Using Templates (section 11.7)
• Changing the Background Correction (section 11.8)
• Selecting the Volume Report Options (section 11.9)
• Generating Reports (section 11.10)
• Saving the Objects with the Image (section 11.11)
• Printing the Image (section 11.12)

Chapter 10 describes the User method. 

11.1 About the Spot Finder Method of Volume Quantitation
Volume quantitation calculates the volume under the surface 
created by a 3-D plot of the pixel locations and pixel intensities. 
To perform volume quantitation using the Spot Finder method, 
you draw a rectangle around the portion of the image you want 
Spot Finder to evaluate.

ImageQuant uses the parameters you select in the Spot Finder 
window to identify spots in the rectangle. ImageQuant draws 
a region object around each found spot and calculates values 
for each spot. 

Figure 11-1 shows the Spot Finder volume quantitation workflow.
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Figure 11-1.  The Spot Finder volume quantitation workflow. 
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Select the background correction
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11.2 Selecting Preferences for Background Correction 
You can select one of the following background correction 
methods as a preference: None and Histogram Peak. The back-
ground correction affects only the Volume result. It has no affect on 
spot finding. In general, start with Histogram Peak. If you cannot 
get the desired results, use None.

11.2.1 Description of the Background Correction Methods
The following describes each background correction method 
available as a preference:

• None—No background correction is applied. Select this option 
if the image has little noise and the background is flat and low 
relative to the image (approximately zero).

• Histogram Peak—ImageQuant uses the value that occurs 
most often in the selected rectangle as the background value 
(figure 11-2). Select this method of background correction if 
the image in the selected rectangle has more pixels in the 
background area than in the spot area. 

Figure 11-2.  Using the Histogram Peak background correction, the most frequent pixel intensity is used as the 
background value.

Background Value Used
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11.2.2 Setting the Background Correction
Because statistics are calculated when you apply spot finding to 
the rectangle, you must select a background correction method first. 
The method is applied to each region object created by Spot Finder. 
To change the background correction after applying spot finding, 
see section 11.8.

To select a background correction method as a preference—

1. Choose Background Correction from the Preferences menu. 
The Background Correction/Preferences window appears 
(figure 11-3).

Figure 11-3.  The Background Correction/Preferences window.

2. In the Spot Finder area, choose the Background Correction 
method you want to use.

3. Click OK. The Background Correction/Preferences window 
closes.

11.3 Drawing a Rectangle to Define the Area 
You draw a rectangle so that it surrounds the entire area you want to 
evaluate. (You must use an unrotated rectangle when you quantitate 
using Spot Finder.) See section 5.4.1 for instructions on drawing 
rectangles.
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11.4  Defining the Volume Quantitation Parameters Using the Spot Finder Inspector
11.4 Defining the Volume Quantitation Parameters Using the Spot 
Finder Inspector

After you select a background correction preference and draw a 
rectangle around the area you want to evaluate, you select the 
spot-finding parameters from the Spot Finder inspector and start 
the calculations. ImageQuant uses the parameters to find the 
spots inside the rectangle, and calculates the results. ImageQuant 
applies the parameters in the following order: The smoothing filter 
is applied first to eliminate noise. Next, ImageQuant applies the 
intensity threshold algorithm to identify potential objects and 
eliminates objects that are smaller than the minimum area value. 
ImageQuant draws region objects around each spot it finds on
the image. Finally, ImageQuant applies the selected background 
correction method to the objects and calculates the results.

The first time you perform spot finding on a new image, you should 
quantitate using the existing spot-finding settings. The following 
steps provide a method for spot finding without a template. (If an 
appropriate template exists, see section 11.7 for instructions on how 
to use it.)

1. Select the background correction method (section 11.2).

2. Draw a rectangle around the portion of the image you want to 
analyze (section 5.4.1). 

3. Choose Spot Finder from the Analysis menu. The Spot Finder 
inspector appears (figure 11-4).

4. From the Objects list or in the Image window, select the rectangle 
to quantitate. 

5. For the initial quantitation, deselect Display and Print in the 
Report area.
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Figure 11-4.  The Spot Finder inspector. 

6. Click Compute. ImageQuant draws region objects around 
all found spots and calculates the results. The progress of the 
quantitation appears in the status bar. If you want to cancel the 
quantitation, press the ESC key and click Yes when asked if you 
want to abort.

7. Evaluate the region objects. Use the Gray/Color Adjust window 
to determine the correct threshold value (section 11.6.1) and 
enter the value. In addition, you can change the smoothing 
parameters (section 11.6.2) or the minimum area value 
(section 11.6.3).

8. Delete the old region objects and click Compute. 

9. Repeat steps 7 and 8 until you are satisfied with the spot finding.

10. From the Volume Report Setup window, choose the desired 
reporting options (section 11.9).

11. If you want to display the results in a Volume Report window, 
click Display.
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12. If you want to send the results to the printer, click Print.

13. Click Compute. Depending on the options you selected, the 
report appears in the Volume Report window, is sent to the 
printer, or both.

11.5 Viewing the Results for Each Region
The Volume Review inspector (figure 11-5) displays the quantitation 
results for one object. To display the Volume Review inspector, 
choose Volume Review( ) from the Analysis menu or the 
Quantitation toolbar. 

To view the results for an object, select a region object in the Image 
window. The Volume Review inspector displays all the calculated 
results (except Percent) for that object. 

Figure 11-5.  The Volume Review inspector. Object 1 is the rectangle that you 
drew to define the area for spot finding. Objects 2, 3, 4, and 5 are the 
region objects Spot Finder created around the spots.
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11.6 Adjusting the Parameters
After viewing the regions found by the Spot Finder method, you 
may want to adjust the parameters and try again. The following 
discusses each parameter listed in the Spot Finder inspector and 
provides hints on how to use each one.

11.6.1 Intensity Threshold Algorithm 
The intensity threshold algorithm uses a threshold value to 
determine which part of the image is background and which part 
is a spot. ImageQuant identifies areas where the pixel values are 
above the threshold and draws region objects around those areas 
(figure 11-6).

Figure 11-6.  How the threshold value affects an image with a uniform background.

The intensity threshold algorithm works best on an image with 
spots that are distinct from the background. It becomes more 
difficult for the intensity threshold algorithm to select one threshold 
value that identifies all the objects when the objects and background 
have overlapping values. In this case, use the User volume 
quantitation method discussed in chapter 10.

Determining the Threshold Value

You can use the Gray/Color Adjust window to determine the appro-
priate threshold value. By changing the low display level you can 
see which parts of the image will be identified as spots.

To determine the appropriate threshold value—

1. Open the Gray/Color Adjust window (section 4.1). 

Intensity

Threshold

Background
Pixel
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11.6  Adjusting the Parameters
2. In the Histogram area, drag the Low slider. Watch the image in 
the Preview Channels area. When the background is blue and 
the spots are approximately the size you want, make a note of 
the value displayed in the Low box (figure 11-7).

3. In the Gray/Color Adjust window, click Cancel. The Gray/Color 
Adjust window closes without applying the changes to the 
image in the Image window.

4. In the Threshold box on the Spot Finder inspector, type the 
Low value.

5. Click Compute in the Spot Finder inspector and view the results.

Figure 11-7.  The Gray/Color Adjust window can help you determine the threshold 
to use for spot finding.
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Refining the Results

If the intensity threshold algorithm does not satisfactorily find all 
the spots in a single rectangle, try enclosing the low-intensity spots 
in one rectangle and the high-intensity spots in another rectangle. 
Change the threshold value in each rectangle and quantitate until 
the spots are found correctly. To combine the results into one report, 
display the Volume Report inspector, select all the regions found in 
the two rectangles, and generate a new report. 

If the intensity threshold algorithm identifies background noise 
as spots, increase the minimum area value (section 11.6.3). Check 
the Area results in the Volume Review inspector for the largest 
background noise spot. Use a slightly larger value for the minimum 
area value.

Finally, to improve spot finding with the intensity threshold 
algorithm, try increasing the number of times smoothing is 
performed or increase the smooth kernel size (section 11.6.2). 
ImageQuant performs the smoothing operation before applying
the algorithm.

11.6.2 Smoothing
The smoothing parameter allows you to reduce image noise during 
spot finding. Noise is considered to be speckles or small areas in 
the image that are not part of the sample. Smoothing averages each 
pixel with its neighbors and replaces the center pixel value with the 
average value. ImageQuant repeats this process for each pixel in the 
rectangle selected for analysis. Smoothing is the first process applied 
to the image.

Typical values for the pixel neighborhood sizes (the Smooth Kernel) 
are 3x3, 5x5, and 7x7. Figure 11-8 shows how this process affects one 
pixel in a 3x3 neighborhood.

Figure 11-8.  How smoothing affects a 3x3 neighborhood.

1 1 3 2

2 1 4

3 1 6
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11.6  Adjusting the Parameters
If your spots are small, choose a smaller kernel from the Smooth 
Kernel list in the Spot Finder inspector (figure 11-4). If the image 
is noisy, choose a larger kernel. As the sizes increase, the localized 
effect broadens so that pixels farther away from the center pixel 
contribute to the filter.

After you choose the kernel size, you need to decide the number of 
times to perform the smoothing. If you increase the number of times 
to smooth, you increase the noise reduction and the smoothing 
processing time. To turn off the smoothing parameter, type a zero (0) 
in the Times box.

If smoothing does not eliminate all the noise or begins to affect spot 
finding adversely, use the minimum area parameter to remove the 
remaining noise.

11.6.3 Minimum Area
The minimum area value (in pixels) sets the minimum spot size 
ImageQuant will recognize. You use this setting to exclude from 
consideration noise (speckles) or small areas in the image that are 
not part of the sample. 

To find an appropriate setting—

1. From the regions created by spot finding (section 11.4), select the 
smallest region object you want to include. Or draw an object 
around the smallest spot on the image that you want to find 
(chapter 5). 

2. Choose Volume Review ( ) from the Analysis menu or the 
Quantitation toolbar. The Volume Review inspector appears
(figure 11-5).

3. Make a note of the Area value for the object. 

4. Choose Spot Finder from the Analysis menu. The Spot Finder 
inspector appears (figure 11-4).

5. Type the Area value from step 3 in the Min. Area box.
IMAGEQUANT USER’S GUIDE 11-11



Chapter 11   Performing Volume Quantitation Using Spot Finder
11.7 Using Templates
You can save the parameters you specify in the Spot Finder 
inspector. The parameters are stored in a template file that you 
can retrieve later to analyze images. By creating templates with 
parameters that are specific to the types of images you analyze in 
your lab, you can streamline the Spot Finder process.

11.7.1 Opening an Existing Template
To use an existing template, display the Spot Finder inspector, and 
then click the Open button in the inspector to display the Open 
window (figure 11-9). Double-click the name of the template you 
want to use. The window closes, and the parameter values in the 
Spot Finder inspector change to reflect those stored in the template. 
The new template name replaces the old template name in the 
inspector.

Figure 11-9.  The Open window with example template names.

(a) Windows NT (b) Macintosh
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11.7  Using Templates
11.7.2 Creating a New Template 
You create a new template by changing the parameter settings in the 
Spot Finder inspector and saving those settings. 

1. Choose Spot Finder from the Analysis menu. The Spot Finder 
inspector appears (figure 11-4).

2. Modify the initial default settings, or open and modify an 
existing template (section 11.7.1). 

3. Click Compute.

4. Choose Volume Review ( ) from the Analysis menu or the 
Quantitation toolbar. The Volume Review inspector appears 
(figure 11-4).

5. Examine the results for each found region. 

6. Repeat steps 2 through 5 until you are satisfied with the settings.

7. Click the Save As button in the Spot Finder inspector. The 
Save As window (figure 11-10) appears.

8. Type a name for the template.

9. Click Save. The Save As window closes.

Figure 11-10.  The Save As window with example template names.

(a) Windows NT (b) Macintosh
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11.7.3 Setting the Default Template 
You can select a template to use whenever you display the Spot 
Finder inspector. To do this—

1. Choose Volume Default Template from the Preferences menu. 
The Select Default Volume Parameter File window appears 
(figure 11-11).

2. Locate and select the template from the list.

3. Click Select (Windows NT) or Save (Macintosh).

4. Choose Spot Finder from the Analysis menu. The template name 
and parameters appear in the inspector.

Note: To return to the system default template, choose Reset 
Volume Default Template from the Preferences menu. In the 
Spot Finder inspector, click Default.

Figure 11-11.  The Select Default Volume Parameter File window.

(a) Windows NT (b) Macintosh
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11.8  Changing the Background Correction
11.8 Changing the Background Correction 
After Spot Finder identifies spots, you can apply a different back-
ground correction method to the spots. ImageQuant applies the new 
method to the selected objects. The default background correction 
method you selected in the Preferences menu does not change.

11.8.1 About the Correction Methods
The Background Correction inspector (figure 11-12) displays each 
object and the background correction method applied to the object. 
The codes are No=None and HP=Histogram Peak. Objects that are 
grouped do not display a method. (Grouped objects appear in the 
object list as GRUP followed by a single name or number.)

In addition to the original two background correction methods 
(described in section 11.2.1), you can choose among three additional 
methods—

• Local Average (LA)—ImageQuant determines the average 
(mean) of all the pixel values in the object outline and uses this 
value for the background.

• Local Median (LM)—ImageQuant determines the median 
(middle value) of all the pixel values in the object outline and 
uses this value for the background.

• Object Average (OA)—ImageQuant uses an object you select 
to determine the background. After you select Object Average, a 
list box appears that contains all the rectangles and ellipses you 
drew on the image. You select the rectangle or ellipse you want 
to use. ImageQuant calculates the average intensity value of 
the pixels in the object. The value appears in the list box and is 
the background value applied to the objects you select on the 
Objects list. ImageQuant treats the pixels below this value as 
background. ImageQuant treats the pixels above this value as 
part of the spot.

Important If you move the background object, you must select the object 
from the Object Average list again to recalculate the background 
value.
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Figure 11-12.  The Background Correction inspector.

11.8.2 Changing the Background Correction Method
To change the background correction method for existing objects—

1. Choose Background Correction from the Analysis menu. The 
Background Correction inspector appears (figure 11-12).

2. From the Objects list, select the objects to change.

3. Choose the background correction method you want to use. 
(If you select Object Average, choose the object from the list to 
use for the background calculation.)

4. Click Set. ImageQuant applies the new method to the selected 
objects.

5. To see the new results, choose Volume Review ( ) from the 
Analysis menu or the Quantitation toolbar. The progress of the 
quantitation appears in the status bar. If you want to cancel the 
quantitation, press the ESC key and click Yes when asked if you 
want to abort.
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11.9  Selecting the Volume Report Options
11.9 Selecting the Volume Report Options
Before you can generate a report, you select the information you 
want ImageQuant to report from the options in the Volume Report 
Setup window (figure 11-13). You can display the Volume Report 
Setup window from either the Analysis menu or the Preferences 
menu. 

Figure 11-13.  The Volume Report Setup window.

If you want to apply the report options to—

• All open images—Choose Volume Report Setup from the 
Preferences menu. In the Volume Report Setup window, click 
to select or deselect an option. After you click OK, ImageQuant 
prompts you to propagate the changes to all open Image 
windows. If you click Yes, the new report preferences appear 
in the Volume Report Setup window for all the open Image 
windows. If you click No, the new report preferences appear in 
the Volume Report Setup window for the next new image you 
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display in an Image window. Images that you already used
for quantitation are not affected by the new volume report 
preferences. 

• Selected image only—Choose Volume Report Setup from the 
Analysis menu. In the Volume Report Setup window, click to 
select or deselect an option.

The Volume Report Setup window (figure 11-13) contains the 
following options: 

Header

You can print the following header information:

• User Name—Prints the user name.

• Image Name—Prints the image name.

• Image Comment—Prints the image comment entered in the 
Scanner Control window at scan time.

• Present Time and Date—Prints the time and date when the 
report is generated. The time and date are recorded by the 
computer.

• Scan Time and Date—Prints the time and date when the scan 
was performed. The time and date are recorded by the scanner.

• Preparation Time and Date—Prints the time and date when the 
sample was prepared. You enter the time and date in the Scanner 
Control window of some instruments.

Results

You can choose any of the following results to display in a Volume 
Report window or to print:

Note: The formulas provided below are for a rectangle with 
the dimensions N x M. The following equations use f(x,y) to 
denote the pixel intensity at pixel location (x,y) on the image. For 
nonrectangular objects, the pixel values within the object are the 
only values used in the calculations. The term spot is used in the 
description to represent the band, blot, or other feature on the image 
that you are analyzing.
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• Object Name—The name assigned to the object.

• Volume—The integrated intensity of all the pixels in the spot, 
excluding the background. To calculate volume, ImageQuant 
subtracts the background value from the intensity of each pixel 
in the object, and then adds all the values.

• Percent—The volume in the spot as a percentage of the total 
volume. The total volume equals the sum of the volumes of all 
the objects included in one quantitation. If you alter the set of 
objects and regenerate the report, the Percent results will be 
different.

• Background Value—The background value used during volume 
quantitation. The background value is subtracted from each 
pixel within the object to determine the volume.

• Background Type—The background correction method used to 
derive the background value.

• Average—The average intensity of all the pixels in the spot.

• Standard Deviation—The standard deviation of the pixel 
intensities in the spot.
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• Sum—The integrated intensity of all the pixels in the spot 
including the background.

• Median—The middle intensity value of all the pixels in the 
object.

• Sum Above Background—The integrated intensity of all the 
pixels in the spot excluding the background. To calculate the sum 
above the background, ImageQuant adds only the pixel values 
in the object that are above the background.

If you used the Spot Finder quantitation method to draw the 
region objects, the Sum Above Background result should be 
nearly the same as the Volume result. If you drew individual 
objects, the results should be different. If you are enclosing 
smiling bands in individual rectangles, the Sum Above 
Background result may be more accurate than the Volume result. 

• # Pixels Above Background—The total number of pixels used in 
the Sum Above Background calculation.

• Area—The number of pixels in the spot.

• Maximum Value—The maximum pixel intensity in the spot.

• Maximum Position—The pixel coordinates of the maximum 
value of the spot.

• Minimum Value—The minimum pixel intensity in the spot.

• Minimum Position—The pixel coordinates of the minimum 
value of the spot.
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• Centroid—The pixel coordinates (Cx,Cy) of the geometric center 
of the selected draw object where—

• Perimeter—The number of pixels that border the spot.

• Width, Height—The maximum width and height of the spot 
in pixels.

• Comment—The annotation associated with the object. (You 
enter the comment using the Image Comment field in the Object 
Attributes inspector.)

Print Format

In the Print Format area, you select how you want your report 
printed—

• Image and Results—Prints the selected header information and 
the image on the first page, and prints the header information 
and the results on the second page.

• Results Only—Prints the selected header information and the 
results.
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11.10 Generating Reports
After Spot Finder volume quantitation, you can print the results or 
transfer the results to Microsoft Excel or Word.

11.10.1 Creating a Report from a Single Object or Multiple 
Objects

After Spot Finder quantitation, you use the Volume Report inspector 
(figure 11-14) to create reports on any objects listed in the Objects 
list. You select whether or not you want the report displayed in a 
Volume Report window, sent to the printer, or both. When you 
generate the report, the background correction and reporting 
choices are applied to the objects you select. If you select the Percent 
result option in the Volume Report Setup window, ImageQuant 
recalculates the percent values based on the new set of objects.

Figure 11-14.  The Volume Report inspector. 

To generate a report—

1. Choose Volume Report from the Analysis menu. The Volume 
Report inspector appears (figure 11-14). 

2. In the Image window or from the Objects list in the inspector, 
select the object(s) about which you want to generate a report. 
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3. Click Display to display the results in a Volume Report window.

4. Click Print to send the results to the printer. 

5. Click Report. ImageQuant compiles the results for each selected 
object. 

If you select a large number of objects, the status bar displays the 
progress of the report generation. If you want to stop the calculation, 
press the ESC key, and click Yes when asked if you want to abort.

11.10.2 Transferring the Results to Microsoft Excel 
After you view the results in the Volume Report window, you can 
transfer the results to Excel for further analysis. To do this, double-
click in the Volume Report window, Excel opens and displays the 
results in a new worksheet.

11.11 Saving the Objects with the Image
When you close the image, you will be prompted to save the objects 
you created.

• If you do not want to save the objects, click No.

• If you want to save the objects, click Yes. ImageQuant creates a 
file that contains the objects.

To save the objects without closing the Image window, choose Save 
from the File menu.

11.12 Printing the Image
You can print the image by selecting the Image window and 
choosing Print ( ) from the File menu or the Main toolbar. 
ImageQuant prints the image including the displayed objects. 
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Chapter 12 Setting Preferences
You use the commands in the Preferences menu to set how you 
want to display images, create objects, and calculate and report the 
results. After you set a preference, the next Image or Graph window 
you open uses the new settings.

The topics in this chapter are—

• Setting Image Display Preferences (section 12.1)
• Setting Report Preferences (section 12.2)
• Setting Quantitation Preferences (section 12.3)

12.1 Setting Image Display Preferences
You can set the following image display preferences:

12.1.1 Object Attributes
You use the Object Attributes window (figure 12-1) to enter defaults 
for how you want to create objects. To display the window, choose 
Object Attributes from the Preferences menu.

Figure 12-1.  The Object Attributes window.
IMAGEQUANT USER’S GUIDE 12-1



Chapter 12   Setting Preferences
You can— 

• In the Pen area, double-click the Color button, and then choose a 
pen color from the Color window. ImageQuant draws all objects 
using the color you chose.

• In the Pen area, type a new line weight in the Size box. The line 
weight values are 1 to 9 pixels. 

• Set a width, in pixels, for each side of a wide line or wide 
polyline. If you set a width, every line or polyline you draw is 
a wide line or wide polyline. 

• Set a default grid size. The smallest grid is 1x1; the largest 
recommended grid size is 200x200. The larger a grid, the longer 
ImageQuant takes to construct and display it and the more 
memory ImageQuant uses.

• Select whether to display the object name, a comment about 
the object, or both. Then select the locations for the name and 
comment. The choices are Top, Center, and Bottom. Different 
locations should be used if both the object name and comment 
are selected. Selecting the same location displays the object name 
and comment superimposed.

The objects you create use the attributes in the Object Attributes 
window (from the Preferences menu). While drawing, you can 
change an attribute using the Object Attributes inspector (choose 
Object Attributes from the Object menu).

12.1.2 Objects and Text Annotation Font 
You use the Font window (figure 12-2) to set the attributes for the 
object font and the text annotation font. From the Preferences menu, 
choose Fonts. From the Fonts submenu, choose Objects to set the 
font preference for the object name and comment, or choose Text 
Annotation to set the font preference for the text annotation objects. 
The same Font window appears for either choice.

You select new font attributes from the lists in the Font window. The 
Sample area of the window shows an example of your selections. 
The next object or text annotation you create uses the new selections.
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Figure 12-2.  The Font window.

12.2 Setting Report Preferences
You can set the following reporting preferences: 

12.2.1 Area Report Setup 
You use the Area Report Setup window to select the preferred 
area quantitation information you want printed or displayed about 
a line graph (figure 12-3). To display the Area Report Setup window, 
choose Area Report Setup from the Preferences menu. Each option 
is discussed in more detail in section 8.9. Along with the selected 
header information, you can print the graph and the results, or you 
can print only the results. Only the results are displayed in the Area 
Report window. 

The choices you make in the Area Report Setup window (from the 
Preferences menu)—

• Affect all the open Graph windows if you select Yes when asked 
to propagate changes to all open windows. 
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• Affect all the Graph windows you create after you change the 
selection.

• Do not affect existing Graph windows that are not open.

If you want to change the choices for a Graph window, but do not 
want to alter the preferences, display the line graph and choose the 
Area Report Setup command from the Analysis menu.

Figure 12-3.  The Area Report Setup window.

12.2.2 Volume Report Setup
You use the Volume Report Setup window to select the preferred 
volume quantitation information you want printed or displayed 
about objects in the image (figure 12-4). To display the Volume 
Report Setup window, choose Volume Report Setup from the 
Preferences menu. Each option is discussed in more detail in 
sections 10.7 and 11.9. Along with the selected header information, 
you can print the image and the results, or you can print only the 
results. Only the results are displayed in the Volume Report 
window. 
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The choices you make in the Volume Report Setup window (from 
the Preferences menu)—

• Affect all the open Image windows if you select Yes when asked 
to propagate changes to all open windows. 

• Affect all the Image windows you create after you change the 
selection.

• Do not affect existing Image windows that are not open.

If you want to change the choices for an Image window, but do not 
want to alter the preferences, display the image and choose the 
Volume Report Setup command from the Analysis menu.

Figure 12-4.  The Volume Report Setup window.
IMAGEQUANT USER’S GUIDE 12-5



Chapter 12   Setting Preferences
12.2.3 Printed Report Font
You use the Font window (figure 12-2) to select the font attributes to 
use for report printing. To display the Font window, choose Fonts 
from the Preferences menu. From the Font submenu, choose Printed 
Reports. The Sample area of the window shows an example of your 
selections. The next report prints in the new font selections.

12.3 Setting Quantitation Preferences
You can set the following quantitation preferences:

12.3.1 Area Default Template 
You use the Select Default Area Parameter File window (figure 12-5) 
to select a template to use when you display the Peak Finder 
inspector. 

After you create a line graph, you can select a different area template 
from the Peak Finder inspector. To return to the default area 
template provided with ImageQuant, choose Reset Area Default 
Template from the Preferences menu. In the Peak Finder inspector, 
click Default.

Figure 12-5.  The Select Default Area Parameter File window.

(a) Windows NT (b) Macintosh
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12.3.2 Volume Default Template 
You use the Select Default Volume Parameter File window 
(figure 12-6) to select a template to use when you display the 
Spot Finder inspector. 

After you open an image, you can select a different volume template 
from the Spot Finder inspector. To return to the default volume 
template provided with ImageQuant, choose Reset Volume Default 
Template from the Preferences menu. In the Spot Finder inspector, 
click Default.

Figure 12-6.  The Select Default Volume Parameter File window.

12.3.3 Background Correction
You use the Background Correction/Preferences window 
(figure 12-7) to select default background correction methods for 
User and Spot Finder volume quantitation. You select one method 
for each quantitation type by clicking the button next to the method 
you want to use. See sections 10.2 and 11.2 for descriptions of the 
background correction methods.

(a) Windows NT (b) Macintosh
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Figure 12-7.  The Background Correction/Preferences window.

12.3.4 Grid-Column Major
You use the Grid-Column Major command on the Preferences menu 
to set the default quantitation direction for grids. To quantitate by 
column, select this option (a check mark appears in the menu). To 
quantitate by row, remove the check mark.

If checked, ImageQuant computes a 2x2 grid in the following order: 
column 1/row 1, column 1/row 2, column 2/row 1, and 
column 2/row 2. 

If unchecked, ImageQuant computes a 2x2 grid in the following 
order: row 1/column 1, row 1/column 2, row 2/column 1, and 
row 2/column 2.
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Chapter 13 Printing 
You can print images, line graphs, histograms, and reports created 
by ImageQuant on any supported printer. If you print on a color 
printer, ImageQuant transfers the color palette to the printer so that 
colors can be approximated. A merged line graph can use up to 
12 different colors.

If you want to change between portrait and landscape or change 
the size of the paper, choose Print Setup from the File menu. A 
window opens that is printer dependent, but at a minimum allows 
you to determine the paper size and orientation. See your printer 
documentation for more information. When you have finished 
making changes, click OK.

The topics in this chapter are—

• Printing the Image (section 13.1)
• Printing the Volume Report (section 13.2)
• Printing the Line Graph (section 13.3)
• Printing the Area Report (section 13.4)
• Printing the Line Graph Data Points and Values (section 13.5)
• Creating and Printing Histograms and Histogram Data

(section 13.6)

13.1 Printing the Image
You can print the image displayed in the Image window. Only the 
portion of the image visible in the Image window prints. To print an 
image, including the displayed objects—

1. Click in the Image window to select it.

2. (Optional) Resize the Image window so that only the portion of 
the image you want printed appears in the window, or use the 
Define Region of Interest feature to select the portion of the 
image. 

3. (Optional) Choose Magnification from the View menu and select 
the correct magnification for the image.

4. (Optional) Display the objects you want printed on the image.
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Chapter 13   Printing
5. (Optional) Choose Print Preview from the File menu to see how 
the image will appear on the printed page.

6. Choose Print ( ) from the File menu or the Main toolbar. 
The Print window for your printer appears.

7. Click OK (Windows NT) or Print (Macintosh) in the Print 
window. The image is sent to the printer. The size and 
complexity of your image determines the amount of time it 
takes to print.

13.2 Printing the Volume Report
You print the volume report from either the Volume Report or 
Spot Finder inspector (Analysis menu).

Before printing—

• Make sure you have selected the desired reporting choices. 
Choose Volume Report Setup from the Analysis menu, and 
check the choices in the Volume Report Setup window.

• Make sure you have selected the desired font and size. Choose 
Fonts and then Printed Reports from the Preferences menu, and 
check the choices in the Font window.

To print the volume report— 

1. Depending on the type of volume quantitation, open the 
Volume Report or Spot Finder inspector.

2. Make sure the Print check box in the Report area is selected.

3. In the Volume Report inspector, select the object(s) to include in 
the report, and then click Report. In the Spot Finder inspector, 
click Compute and ImageQuant creates the objects to include in 
the report. 

ImageQuant calculates the results and sends the results to the 
printer. The progress of the report generation appears in the status 
bar. If you want to stop the calculations and the printing, press the 
ESC key and click Yes when asked if you want to abort.
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13.3 Printing the Line Graph
You can print the line graph in the Graph window.

1. Click in the Graph window to select it. If you want to print a 
multiple line graph, print with the graphs merged; otherwise, 
only the selected line graph prints. If you select all the line 
graphs, they will print separately.

2. Choose Print ( ) from the File menu or the Main toolbar. The 
Print window for your printer appears.

3. Click OK (Windows NT) or Print (Macintosh) in the Print 
window. The line graph is sent to the printer. 

13.4 Printing the Area Report
You can print the area report from either the Area Report or 
Peak Finder inspector (Analysis menu). 

Before printing—

• Make sure you have selected the desired reporting choices. 
Choose Area Report Setup from the Analysis menu, and check 
the choices in the Area Report Setup window.

• Make sure you have selected the desired font and size. Choose 
Fonts and then Printed Reports from the Preferences menu, and 
check the choices in the Font window.

To print the area report— 

1. Display the Area Report inspector to report on existing line 
graphs or display the Peak Finder inspector to create and report 
on new line graphs.

2. Make sure the Print check box in the Report area is selected.

3. Select the graph(s) to include in the report.

4. Click Report (in the Area Report inspector) or Compute (in the 
Peak Finder inspector). 
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ImageQuant calculates the results and sends the results to the 
printer. The progress of the report generation appears in the status 
bar. If you want to stop the calculations and the printing, press the 
ESC key and click Yes when asked if you want to abort.

13.5 Printing the Line Graph Data Points and Values
You can transfer the line graph data points and values to Microsoft 
Excel or Word. Then, using Excel or Word, print the data. The values 
transferred for each data point are the X,Y location, the distance 
(mm) from the start of the line, and the intensity value.

To transfer and print data points—

1. Click in the Graph window to select it.

2. Choose Copy ( ) from the Edit menu or Main toolbar.

3. In an Excel worksheet or Word document, choose Paste from the 
Edit menu. The data points and their values appear in the Excel 
worksheet or the Word document.

13.6 Creating and Printing Histograms and Histogram Data
You can create a histogram of the image or a portion of the image 
and print the histogram. In addition, you can transfer the histogram 
and the histogram data to Microsoft Excel or Word.

13.6.1 Creating and Printing a Histogram 
You can create a histogram that shows the intensity values (x-axis) 
and the frequency of the value (y-axis) of the image displayed in 
the Image window. You create a histogram by drawing a rectangle, 
ellipse, polygon, or region to define the portion of the image to use 
for the histogram.

To create and print a histogram—

1. In the Image window, draw an enclosed object around the 
portion of the image you want to use, or select an object that
is already displayed. 
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2. Choose Create Histogram from the Analysis menu. The 
histogram appears in the Histogram window.

3. Choose Print from the File menu to print the histogram.

4. (Optional) Choose Save from the File menu to save the 
histogram.

13.6.2 Transferring the Histogram Data 
After you create the histogram, you can transfer the histogram data 
to Microsoft Excel or Word. To do this—

1. Make sure the Histogram window is the active window.

2. Choose Copy from the Edit menu.

3. In an Excel worksheet or Word document, choose Paste from the 
Edit menu. 

The histogram data appear in two columns. One column displays 
the intensity value from the x-axis of the histogram. The other 
column displays the frequency of the intensity value from the y-axis 
of the histogram.

13.6.3 Transferring the Histogram 
After you create the histogram, you can transfer the histogram to 
Microsoft Excel or Word. To do this—

1. Make sure the Histogram window is the active window.

2. Choose Copy from the Edit menu.

3. In an Excel worksheet or Word document, choose Paste Special 
from the Edit menu.

4. In the Paste Special window, choose Picture. The histogram 
appears on the worksheet or document.
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Chapter 14 Managing Image Files
This chapter discusses managing the files you create while using 
ImageQuant. Topics are—

• Deleting a Dataset File (section 14.1)
• Creating a 24-Bit Image for Publication (section 14.2)
• Creating a Bitmap Image that Includes the Objects (section 14.3)
• Saving the Image Using Another Name (section 14.4)

14.1 Deleting a Dataset File
Because image files are a collection of files, deleting an image file 
requires deleting several files. If you delete images using the Delete 
command, ImageQuant deletes the image and the associated dataset 
folder.

In ImageQuant—

1. Choose Delete from the File menu. The Delete window appears 
(figure 14-1).

2. Choose the image to delete.

3. Click Delete. The image and its associated files are deleted.

Figure 14-1.  The Delete window.

(a) Windows NT (b) Macintosh
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The Delete command removes the image file and associated 
database files. It does not delete any graphs, reports, or templates 
you created as a part of the analysis. If you want to delete these 
files—

• Windows NT—Use Windows NT Explorer to locate and remove 
files you no longer want.

• Macintosh—In the Delete window, select All files from the List 
Files of Type box, and then select the file and click Delete.

14.2 Creating a 24-Bit Image for Publication
The Copy Image command allows you to copy the image currently 
displayed in the Image window and paste the image into Word, 
Excel, or Adobe® Photoshop®. You can copy a portion of the image 
or the entire image at full resolution. The Copy Image command 
does not copy any objects displayed on the image.

ImageQuant creates a 24-bit image, and places the image in the 
clipboard. If the image is displayed in color, ImageQuant creates 
a color copy. If the image is displayed in gray scale, ImageQuant 
creates a gray-scale copy.

You can copy a multichannel image that has the channels displayed 
overlaid, and you can copy the selected channel of a multichannel 
image that has the channels displayed side by side. 

14.2.1 Copying the Entire Image
To copy the entire image without the objects and place the copy in 
the clipboard—

1. Open the image file you want to copy.

2. Choose Copy Image from the Edit menu. A message window 
appears.

3. Click Yes to confirm that you want to copy the entire image.

4. Open Word, Excel, or Photoshop and choose Paste from the 
Edit menu.
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14.2.2 Copying a Section of Image
To copy a section of the image without the objects and place the 
copy in the clipboard—

1. Open the image file you want to copy.

2. Choose Define Region of Interest ( ) from the Tools menu or 
Image toolbar. 

3. Click an enclosed object in the Image window, or place the 
pointer at the upper left of the portion of the image you want 
to copy and drag the pointer until the portion is enclosed in a 
dashed box.

4. Choose Copy Image from the Edit menu. 

5. Open Word, Excel, or Photoshop and choose Paste from the
Edit menu.

6. In ImageQuant, click the Select ( ) button to remove the 
Define Region of Interest box from the Image window.

14.3 Creating a Bitmap Image that Includes the Objects
The Copy Window Bitmap command allows you to copy the image 
and the displayed objects currently displayed in the Image window 
and paste the image into Word or Excel. You can copy a portion of 
the image or the entire image. 

ImageQuant places the bitmap image in the clipboard. If the image 
is displayed in color, ImageQuant creates a color copy. If the image 
is displayed in gray scale, ImageQuant creates a gray-scale copy.

You can copy a multichannel image that has the channels displayed 
overlaid, and you can copy the selected channel of a multichannel 
image that has the channels displayed side by side.
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14.3.1 Copying the Entire Image
To copy the entire image including the objects and place the copy in 
the clipboard—

1. Open the image file you want to copy.

2. Choose Copy Window Bitmap from the Edit menu. 

3. Open Word or Excel, and then choose Paste from the Edit menu.

14.3.2 Copying a Section of Image
To copy a section of the image including the objects and place the 
copy in the clipboard—

1. Open the image file you want to copy.

2. Choose Define Region of Interest ( ) from the Tools menu or 
Image toolbar. 

3. Click an enclosed object in the Image window, or place the 
pointer at the upper left of the portion of the image you want
to copy and drag the pointer until the portion is enclosed in a 
dashed box.

4. Choose Copy Window Bitmap from the Edit menu. 

5. Open Word or Excel, and then choose Paste from the Edit menu. 

6. In ImageQuant, click the Select ( ) button to remove the 
Define Region of Interest box from the Image window.

14.4 Saving the Image Using Another Name 
You can use the Save As command to create another copy of the 
entire image or a portion of the image. You can create a dataset file 
(.DS), single-channel GEL file (.GEL), or an 8-bit TIFF file (.TIF). The 
dataset and single-channel GEL files can be used for quantitation. 
The 8-bit TIFF file can be transferred to Word or Excel. However, 
using the procedure in section 14.2, provides a better quality image 
for publication.
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14.4.1 Copying the Entire Image
To copy the entire image—

1. Open the image file you want to copy.

2. Choose Save As from the File menu. The Save As window 
appears.

3. Type a new name for the image file.

4. Make sure the correct file type is selected in the Save File as 
Type box, and the correct folder is selected in the folder list.

5. Click Save. Image Quant makes a copy of the image file and 
places the copy in the selected folder. The progress of the copy 
appears in the status bar. If you want to cancel the copy, press the 
ESC key.

6. (Optional) If you created an 8-bit TIFF file, open Word or Excel, 
and then open the image file.

14.4.2 Copying a Section of Image
To copy a section of the image—

1. Open the image file you want to copy.

2. Choose Define Region of Interest ( ) from the Tools menu or 
Image toolbar. 

3. Click an enclosed object in the Image window, or place the 
pointer at the upper left of the portion of the image you want
to copy and drag the pointer until the portion is enclosed in 
a dashed box.

4. Choose Save Region of Interest As from the File menu. The Save 
Region of Interest As window appears.

5. Type a new name for the image file.

6. Make sure the correct file type is selected in the Save File as 
Type box, and the correct folder is selected in the folder list.
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7. Click Save. Image Quant makes a copy of the image file and 
places the copy in the selected folder. The progress of the copy 
appears in the status bar. If you want to cancel the copy, press the 
ESC key.

8. In ImageQuant, click the Select ( ) button to remove the 
Define Region of Interest box from the Image window.

9. (Optional) If you created an 8-bit TIFF file, open Word or Excel, 
and then open the image file.
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Appendix A Quick Reference for Windows NT

Keyboard Shortcuts

File Menu

Edit Menu

View Menu

Key Function

CTRL+O Open

CTRL+S Save

SHIFT+F2 Image Properties

CTRL+P Print

Key Function

CTRL+X Cut

CTRL+C Copy Object(s)

CTRL+SHIFT+C Copy Image

CTRL+V Paste

CTRL+D Duplicate

NUM DEL Delete

CTRL+A Select All

Key Function

F9 Zoom In

SHIFT+F9 Zoom Out

F8 Gray/Color Adjust

CTRL+1 Multichannel/Channel 1

CTRL+2 Multichannel/Channel 2

CTRL+3 Multichannel/Channel 3

CTRL+4 Multichannel/Channel 4
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Tools Menu

Object Menu

Key Function

CTRL+R Define Region of Interest (Image window only)

Key Function

F3 Object Manager

SHIFT+F3 Object Attributes

CTRL+NUM4 Alignment/Left

CTRL+NUM6 Alignment/Right

CTRL+NUM8 Alignment/Top

CTRL+NUM2 Alignment/Bottom

NUM4 Move/Left

NUM6 Move/Right

NUM8 Move/Top

NUM2 Move/Bottom

SHIFT+NUM4 Move/Fast Left

SHIFT+NUM6 Move/Fast Right

SHIFT+NUM8 Move/Fast Top

SHIFT+NUM2 Move/Fast Bottom

CTRL+SHIFT+S Select

CTRL+SHIFT+Q Rotate

CTRL+SHIFT+L Line

CTRL+SHIFT+P Polyline

CTRL+SHIFT+R Rectangle

CTRL+T Auto Tracer Setup

CTRL+SHIFT+T Text Annotation

CTRL+F8 Group

CTRL+F9 Ungroup
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  Keyboard Shortcuts
Analysis Menu

Window Menu

Key Function

SHIFT+F10 Volume Review or Area Review

CTRL+F Create Graph

CTRL+H Create Histogram

Key Function

F5 Cascade

SHIFT+F5 Tile
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Mouse/Key Combinations

Mouse/Key Function

Image window Mouse Pull-down menus

Drag Commands

Click Toolbars

Click Activate window

Right mouse Pop-up menus

Objects DELETE Delete

INSERT Add handle or line

DELETE Remove handle or line

Mouse+V Duplicate object

Double-click Display inspector

SHIFT+click Multiple select in Image window

Drag Multiple select in Image window

CTRL+click Multiple select in Objects list

Drag Move selected object, handle, line, or intersection

Magnification in Image window CTRL+click Switch between Enlarge and Reduce modes

Mouse+PLUS Enlarge while in Magnifier mode

Mouse+MINUS Reduce while in Magnifier mode

Map window SHIFT+click Move Map window

CTRL+click Move Map window in sync with Image window

Graph window Drag Move baseline handle along baseline

CTRL+drag Move baseline handle along peak in graph
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  Toolbar Functions
Toolbar Functions

Main Toolbar Object ToolbarImage Toolbar Graph Toolbar

Open

Save

Print

Cut

Copy

Paste

Help

Pan

Pixel Locator

Pixel Distance

Create Frame

Previous Frame

Magnifier

Fit to Window

Map

Gray/Color Adjust

Define Region of Interest

Select

Rotate

Line

Polyline

Rectangle

Polygon

Ellipse

Region

Grid

Text 
Annotation

Auto Tracer

Select

Create Frame

Previous Frame

Split Graphs

Merge Graphs

Maximize Graph

Restore Graph

Split Peaks

Define Peaks

Quantitation Toolbar

Create Graph

Area Review

Volume Review

Multichannel Toolbar

Channel 1
Channel 2

Channel 3
Channel 4

Side-by-Side
Overlay

View Single Channel
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Extensions that Identify File Types 
The following extensions identify the types of files ImageQuant 
creates:

.DIR Identifies the folder associated with an image dataset and contains 
the image file and the object file for that dataset. Multichannel image 
datasets contain an image file and an object file for each channel. 
The dataset folder also contains a copy of the dataset file, which 
you can use if you accidentally delete the original dataset file.

.DS Identifies an image dataset. Each dataset file has an associated 
dataset folder. 

.DOX Identifies a file containing image objects.

.GEL Identifies a single image created on a Molecular Dynamics 
instrument. 

.TIF Identifies a single image file that has been converted to an 8-bit TIFF 
format. An 8-bit image can be stored in or transferred to another 
application. 

.GPH Identifies graphs and histograms.

.RPT Identifies reports.

.TPA Identifies area quantitation templates.

.TPV Identifies volume quantitation templates.
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Appendix B Quick Reference for Power 
Macintosh

Keyboard Shortcuts

File Menu

Edit Menu

Key Function

 O Open

 W Close

 S Save

SHIFT+F2 Image Properties

 P Print

 Q Quit

Key Function

 X Cut

 C Copy Object(s)

CONTROL+SHIFT+C Copy Image

 V Paste

 D Duplicate

DEL Delete

 A Select All
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View Menu

Tools Menu

Object Menu

Key Function

F9 Zoom In

SHIFT+F9 Zoom Out

F8 Grey/Color Adjust

CONTROL+1 Multichannel/Channel 1

CONTROL+2 Multichannel/Channel 2

CONTROL+3 Multichannel/Channel 3

CONTROL+4 Multichannel/Channel 4

Key Function

CONTROL+R Define Region of Interest (Image window only)

Key Function

F3 Object Manager

SHIFT+F3 Object Attributes

CONTROL+NUM4 Alignment/Left

CONTROL+NUM6 Alignment/Right

CONTROL+NUM8 Alignment/Top

CONTROL+NUM2 Alignment/Bottom

NUM4 Move/Left

NUM6 Move/Right

NUM8 Move/Top

NUM2 Move/Bottom

SHIFT+NUM4 Move/Fast Left

SHIFT+NUM6 Move/Fast Right

SHIFT+NUM8 Move/Fast Top

SHIFT+NUM2 Move/Fast Bottom

CONTROL+S Select
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  Keyboard Shortcuts
Analysis Menu

Window Menu

CONTROL+Q Rotate

CONTROL+L Line

CONTROL+P Polyline

CONTROL+R Rectangle

CONTROL+T Auto Tracer Setup

CONTROL+SHIFT+T Text Annotation

CONTROL+G Group

CONTROL+SHIFT+G Ungroup

Key Function

SHIFT+F10 Volume Review or Area Review

CONTROL+F10 Spot Finder

 F Create Graph

Key Function

F5 Cascade

SHIFT+F5 Tile

Key Function
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Mouse/Key Combinations
Mouse/Key Function

Image window Mouse Pull-down menus

Drag Commands

Click Toolbars

Click Activate window

SHIFT+CONTROL+mouse Pop-up menus

Objects DEL Delete

SHIFT+INS Add handle or line

DEL Remove handle or line

Mouse+V Duplicate object

Double-click Display inspector

SHIFT+click Multiple select in Image window

Drag Multiple select in Image window

CONTROL+click Multiple select in Objects list

Drag Move selected object, handle, line, or intersection

Magnification in Image window CONTROL+click Switch between Enlarge and Reduce modes

Mouse+PLUS Enlarge while in Magnifier mode

Mouse+MINUS Reduce while in Magnifier mode

Map window SHIFT+click Move Map window

CONTROL+click Move Map window in sync with Image window

Graph window Drag Move baseline handle along baseline

CONTROL+drag Move baseline handle along peak in graph
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  Toolbar Functions
Toolbar Functions

Main Toolbar

Object Toolbar

Image Toolbar Graph Toolbar

Open

Save

Print

Cut

Copy

Paste

Help

Pan

Pixel Locator

Pixel Distance

Create Frame

Previous Frame

Magnifier

Map

Gray/Color Adjust

Select

Rotate

Line

Polyline

Rectangle

Polygon

Ellipse

Region

Grid

Text 
Annotation

Select

Create Frame

Previous Frame

Split Graphs

Merge Graphs

Maximize Graph

Restore Graph

Split Peaks

Define Peaks

Quantitation Toolbar

Create Graph

Area Review

Volume Review

Multichannel Toolbar

Channel 1
Channel 2

Channel 3
Channel 4

Side-by-Side
Overlay

View Single Channel
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Icons that Identify File Types
The following icons identify the types of files ImageQuant creates:

Identifies the folder associated with an image dataset and contains 
the image file and the object file for that dataset. Multichannel image 
datasets contain an image file and an object file for each channel. 
The dataset folder also contains a copy of the dataset file, which 
you can use if you accidentally delete the original dataset file.

Identifies an image dataset. Each dataset file has an associated 
dataset folder. 

Identifies a file containing image objects.

Identifies a single image created on a Molecular Dynamics 
instrument. 

Identifies a single image file that has been converted to an 8-bit TIFF 
format. An 8-bit image can be stored in or transferred to another 
application. 

Identifies graphs.

Identifies reports.

Identifies area quantitation templates.

Identifies volume quantitation templates.
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Index
256 Colors 1-7
65536 Colors 1-7

A
Actual Size command 2-7
add peaks 8-21
align objects 6-7
annotate image using text annotation object 5-7
area default template, preference 12-6
area quantitation (Peak Finder) 8-30

change to wide line 8-7
change to wide polyline 8-7
create line graph 8-8
define area 8-6
define peaks, automatically 8-16
define peaks, manually 8-20
description of 8-1
distance in 9-3
draw line 8-6
draw polyline 8-6
manual baseline 8-15
modify baseline 8-12
objects used in 5-1
overview 1-6
peaks in 8-10, 8-19
pixel intensity in 9-3
pixels included in quantitation 8-2
print area report 13-3
print data points 13-4
print line graph 8-31, 13-3
report on multiple lines 8-29
report on single line 8-29
save line graph 8-31
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Index
transfer data points to Excel or Word 8-30
transfer line graph to Excel or Word 8-30
use default settings 8-9
value display in 9-9
view results 8-10
workflow 8-5

Area Report Setup command 8-25
Area Report Setup window 8-25

Header choices 8-26
Print Format choices 8-28
Results choices 8-27
Units choices 8-28

area report setup, preference 12-3
Area Review inspector 8-10
area template

create 8-23
open existing 8-22
select default preference 8-24

assistance xv
auto tracer

setting the threshold 5-6
Setup window 5-6
use to draw region 5-5

automatic baseline 8-13
Axis Attributes inspector 9-8

B
background correction method

Spot Finder volume quantitation 11-3
User volume quantitation 10-4

background correction, preference 12-7
background correction, Spot Finder volume 

quantitation
change method 11-15
histogram peak 11-3
none 11-3
select method 11-4

background correction, User volume 
quantitation

change method 10-8
histogram peak 10-4
local average 10-4, 11-15
local median 10-4, 11-15
none 10-4
object average 10-8, 11-15
select method 10-5

baseline
automatic 8-13
display baseline handles 8-12
hold 8-16
lowest point 8-15
modify 8-12

bitmap image, create 14-3
Bright slider in Gray/Color Adjust window 4-8
brightness enhancement in Gray/Color Adjust 

window 4-6

C
color

change color of image 4-13
change color of line graph 9-7
change color of object 6-19
default multichannel colors 3-4

contrast enhancement in Gray/Color Adjust 
window 4-6

conventions in User’s Guide xiv
copy and move an object 6-12
create line graph 8-8
Curve button in Gray/Color Adjust window 4-8

D
define peaks manually

add peaks 8-21
delete 8-20
modify peaks 8-21
split peaks 8-22

define peaks using Peak Finder
area quantitation 8-16
use kernel parameter 8-17
use maximum area parameter 8-18
use minimum area parameter 8-18
use noise parameter 8-17
use sensitivity parameter 8-17

Define Region of Interest with
Copy Image 14-3
Copy Window Bitmap 14-4
Print 13-1
Save Region of Interest As 14-5

delete
files 14-1
objects 6-6, 7-5
peaks 8-20
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Index
display
all object types 7-5
graph 2-1
hidden objects 7-4
image 2-1
image at scan size 2-7
image at window size 2-7
object comment 6-22
object name 6-20

display settings in Windows NT 1-7
distance

in area quantitation 9-3
in line graph 9-9

double-click, meaning of xiv
drag, meaning of xiv
duplicate objects 6-12

E
Edit High/Low button in Gray/Color Adjust 

window 4-5
Edit Lookup Table button in Gray/Color Adjust 

window 4-6
ellipse

draw 5-3
resize 6-15

enlarge
graph 9-6
image 2-9
selected area 2-10

Excel
transfer data points to 8-30
transfer line graph to 8-30
transferring area results to 8-30
transferring volume results 10-16, 11-23

exponential lookup table in Gray/Color Adjust 
window 4-8

F
file

create bitmap image file 14-3
create publication image file 14-2
delete 14-1

Fit to Window command 2-7
FluorSep, description of 3-1

G
Graph Info inspector 9-1
graph, see line graph
Gray/Color Adjust window

Bright slider 4-8
brightness enhancement 4-6
changing image color 4-13
contrast enhancement 4-6
Curve button 4-8
description of 4-2
Edit High/Low button 4-5
Edit Lookup Table button 4-6
exponential lookup table 4-8
high display value 4-4
high-slope lookup table 4-11
histogram plot 4-3
invert pixel values 4-13
linear lookup table 4-8
logarithmic lookup table 4-8
low display value 4-4
low-slope lookup table 4-11
medium-slope lookup table 4-11
Preview Channels area 4-2
Sigmoidal button 4-10

grid
add a line 6-24
delete a line 6-25
draw 5-3
move a line 6-25
move an intersection 6-26
quantitation direction 12-8

grid-column major, preferences 12-8
group objects 6-4

H
handle (object)

add 6-17
delete 6-17
move 6-16

hide objects 6-3
high-slope lookup table in Gray/Color Adjust 

window 4-11
histogram

creating 13-4
printing 13-4
printing data 13-5
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Index
histogram peak (background correction) 10-4, 
11-3

histogram plot in Gray/Color Adjust window 4-3
hold baseline 8-16
horizontal axis for line graph 9-9

I
image

annotate 5-7
changing the display 2-3
copy/paste object, between Image 

windows 6-11
copy/paste object, same Image window 6-11
create bitmap 14-3
create objects on 5-1
create publication image file 14-2
cut/paste object, between Image 

windows 6-11
cut/paste object, same Image window 6-10
display 2-1
duplicate object 6-13
enhance displayed 4-2
enlarge selected area 2-10
enlarge whole 2-9
magnify portion 2-8
magnify whole 2-9
multichannel 3-1
reduce whole 2-9
Save As command 14-4
see also multichannel
see also objects
view area frame 2-11
view at scan size 2-7
view at window size 2-7
zoom 2-9

Image Properties 2-2
image, printing 10-16, 11-23
ImageQuant, overview 1-1
inspector

Area Review 8-10
Axis Attributes 9-8
Graph Info 9-1
Line Attributes 9-7
Object Attributes 6-14, 6-18, 6-19, 6-20, 6-22, 

6-24, 7-1
Object Manager 6-3, 6-4, 7-2, 7-4

Peak Finder 8-8
Spot Finder 11-6
Volume Report 10-15, 11-22
Volume Review 10-7, 11-7

intensity threshold, Spot Finder volume 
quantitation algorithm 11-8

invert pixel values in Gray/Color Adjust 
window 4-13

K
keyboard shortcuts

Macintosh B-1
Windows NT A-1

L
line

change to wide 8-7
draw 5-3
resize 6-15
use for area quantitation 8-6

Line Attributes inspector 9-7
line graph

about 9-1
change font 9-8
change line measurement unit 9-9
change line style and color 9-7
change scale 9-8
create 8-8
create multiple 9-4
customizing 9-7
data points 8-30
distance 9-9
horizontal axis 9-9
merge multiple 9-5
pixel 9-9
print 8-31
save 8-31
split multiple 9-6
vertical hairline 9-2

line weight, change pen size 6-18
linear lookup table in Gray/Color Adjust 

window 4-8
local average (background correction)

10-4, 11-15
local median (background correction)

10-4, 11-15
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logarithmic lookup table in Gray/Color Adjust 
window 4-8

lookup table 4-3, 4-6, 4-8
lowest point baseline 8-15
low-slope lookup table in Gray/Color Adjust 

window 4-11

M
Macintosh keyboard shortcuts B-1
magnification (image) 2-9
magnify

image 2-9
portion of image 2-8

main menu bar 1-2
manual baseline, area quantitation 8-15
Map window 2-4
maximum value, in Axis Attributes inspector 9-8
medium-slope lookup table in Gray/Color Adjust 

window 4-11
minimum area, Spot Finder volume quantitation 

parameter 11-11
minimum value, in Axis Attributes inspector 9-8
modify peaks 8-21
move objects 6-6
multichannel

copy 14-2
default channel colors 3-4
displaying image 3-1
select channels 3-5
separating images using FluorSep 3-1
view one channel 3-4
view overlaid 3-4
view side by side 3-3

N
none (no background correction) 10-4, 11-3

O
Object Attributes inspector 6-14, 6-18, 6-19, 

6-20, 6-22, 6-24, 7-1
object attributes, preferences 12-1
object average (background correction) 10-8, 

11-15
Object Manager inspector 6-3, 6-4, 7-2, 7-4
object types

auto tracer 5-5
ellipse 5-3
grid 5-3
line 5-3
polygon 5-4
polyline 5-4
rectangle 5-3
region 5-5
text annotation 5-7

objects
add comment 6-22
align 6-7
change attributes for multiple 6-23
change color 6-19
change line weight 6-18
change object comment color 6-22
change object name color 6-21
copy and move 6-12
copy/paste 6-10
cut/paste 6-10
delete 6-6, 7-5
display all types 7-5
display comment 6-22
display hidden objects 7-4
display name 6-20
display objects on different image 7-6
duplicate 6-12, 6-13
font preferences for objects 12-2
font preferences for text annotation object

12-2
group 6-4
hide 6-3
modify grid 6-24
move 6-6
paste 6-10
rename multiple 7-3
rename single 7-1
reorder 7-3
reshape 6-16
resize 6-15
rotate 6-13
save 7-5
select 6-1
show 6-3
space evenly 6-9
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toolbar buttons 5-2
ungroup 6-5
used in quantitation 5-1

P
Pan tool 2-4
parameters, Spot Finder volume 

quantitation 11-8
Peak Finder command 8-9
Peak Finder inspector 8-8
peaks

add 8-21
delete 8-20
eliminate peaks using Peak Finder 8-18, 8-19
in area quantitation 8-10, 8-19
modify 8-21
selecting 8-10
split 8-22

pen size, change 6-18
pixel intensity in area quantitation 9-3
pixel, in line graph 9-9
polygon

draw 5-4
reshape 6-16

polyline
change to wide 8-7
draw 5-4
reshape 6-16
use for area quantitation 8-6

pop-up menus 1-2
preferences

area default template 8-24, 12-6
area report setup 12-3
background correction 10-5, 11-4, 12-7
grid-column major 12-8
object attributes 12-1
object font 12-2
print font 12-6
text annotation font 12-2
volume default template 11-14, 12-7
volume report setup 10-10, 11-17, 12-4

preprocessing, checking for 2-2
Preview Channels area in Gray/Color Adjust 

window 4-2
print

area report 8-29, 13-3

histogram 13-4
histogram data 13-4
image 10-16, 11-23, 13-1
line graph 8-31, 13-3
line graph data points and values 13-4
preview of image 13-1
volume report 10-15, 11-22, 13-2

print font, preferences 12-6
print preview 13-1
publications for ImageQuant xiii
publishing, creating image file for 14-2

R
rectangle

draw 5-3
resize 6-15

reduce image 2-9
region, draw 5-5
rename

multiple objects 7-3
single object 7-1

reorder objects 7-4
report

area quantitation 8-29
Spot Finder volume quantitation 11-22
User volume quantitation 10-15

resize objects 6-15
results

area quantitation 8-10
Spot Finder volume quantitation 11-7
transferring to Excel 10-16, 11-23
User volume quantitation 10-15

rotate objects
using Object Attributes inspector 6-14
using pointer 6-13

S
save

image using the Save As command 14-4
line graph 8-31
objects 7-5
objects with image 10-16, 11-23

scrolling 2-4
service, telephone numbers for xv
show objects 6-3
Sigmoidal button in Gray/Color Adjust 
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window 4-10
smoothing, Spot Finder volume quantitation 

parameter 11-10
space objects evenly 6-9
split peaks 8-22
Spot Finder inspector 11-6
Spot Finder volume quantitation

change background correction 11-15
create new template 11-13
description of 11-1
draw objects 11-4
generate report 11-22
histogram peak background correction 11-3
intensity threshold algorithm 11-8
minimum area parameter 11-11
no background correction (none) 11-3
parameters 11-8
select background correction 11-4
select report options 11-17
set template preference 11-14
smoothing parameter 11-10
use templates 11-12
view results 11-7
workflow 11-2

spot, convention used in Reference xiv
status bar 1-2

T
template

see area template
see volume template

terms, definition of xiv
text annotation

creating 5-7
font preferences 12-2
modifying 6-26

toolbars
displaying 1-4
functions 1-3
moving 1-5
types 1-2

ToolTips, how to use 1-4
transferring results to Excel 8-30
True Color 1-7

U
ungroup objects 6-5
User volume quantitation

background correction, change 10-8
background correction, select 10-5
description 10-1
draw objects 10-6
histogram peak background correction 10-4
local average background correction 10-4, 

11-15
local median background correction 10-4, 11-

15
no background correction (none) 10-4
object average background correction 10-8, 

11-15
report options, select 10-10
report, generate 10-15

V
value display, in area quantitation 9-9
view

area frame 2-11
image at scan size 2-7
image at window size 2-7
magnified image portion 2-8

volume default template 12-7
volume quantitation

description of Spot Finder method 11-1
description of User method 10-1
draw objects, in Spot Finder method 11-4
draw objects, in User method 10-6
generate report, Spot Finder method 11-22
generate report, User method 10-15
intensity threshold algorithm in Spot 

Finder 11-8
modify objects 10-7
objects used in 5-1
overview 1-6
parameters in Spot Finder 11-8
pixels included in 10-1
print image 13-1
print volume report 13-2
review results from User method 10-6
select background correction method, in Spot 

Finder 11-3
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select background correction method, User 
method 10-4

select report options, Spot Finder 11-17
select report options, User method 10-10
Spot Finder method 11-5
templates in Spot Finder 11-12
transferring results to Excel 10-16, 11-23
workflow in Spot Finder 11-2
workflow in User method 10-3

Volume Report inspector 10-15, 11-22
Volume Report Setup window

Header choices 10-11, 11-18
Print Format choices 10-14, 11-21
Results choices 10-11, 11-18

volume report setup, preferences 12-4
Volume Review inspector 10-7, 11-7
volume template

create 11-13
open existing 11-12
select default preference 11-14

W
Web site xv
wide line, creating 8-7
wide polyline, creating 8-7
Windows NT, keyboard shortcuts A-1
Word

transfer data points to 8-30
transfer line graph to 8-30

Z
zoom 2-9
zoom area

create frame 2-10
view frame 2-11
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